NEED HELP Raptor 660 wont start - Yamaha Raptor Forum

» Recent Threads
Can't Remove Front...
Yesterday 04:19 PM
by BDitsch
Last post by morphrider
Today 04:28 PM
10 Replies, 89 Views
Need Help - Totally...
09-05-2014 05:58 PM
Last post by dennisgb
Today 02:00 PM
56 Replies, 833 Views
The difference between...
Today 01:05 AM
Last post by raptordude
Today 01:54 PM
2 Replies, 43 Views
CP piston circlip...
Yesterday 02:23 PM
by tdog
Last post by White13
Today 01:06 PM
13 Replies, 141 Views
5 mil 105.5 bore Map
08-17-2009 05:22 PM
Last post by arob
Today 12:31 PM
3 Replies, 255 Views
Pa trail ride
06-17-2013 12:45 PM
Last post by rappy raptard
Today 09:39 AM
288 Replies, 6,068 Views
Hand guards, e- brake??
09-19-2014 09:16 PM
by rwjjr
Last post by 700yellowraptor
Today 06:39 AM
6 Replies, 69 Views
Raptor 660 cut out while...
09-15-2014 03:46 PM
Today 03:32 AM
5 Replies, 86 Views
Need HELP with valve...
05-03-2014 06:40 PM
Last post by Pacific Barbarian
Today 02:49 AM
18 Replies, 444 Views
Online Pricing Policies.
Yesterday 04:00 PM
Last post by Pacific Barbarian
Today 02:44 AM
2 Replies, 46 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 660 Categories > General 660 Discussion

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 01-10-2012, 02:25 PM   #1 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 1
Angry NEED HELP Raptor 660 wont start

Hello im new to the raptor world & im having problems , every time i go to start up my raptor i put in neutral & the neutral light wont come on , when i press the electric start button the temp light flashes & does not click or even attempt to turn over .

headlights & everything else comes on but quad wont start please help ? thanks .
Fazeyy BLOXX is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-10-2012, 05:43 PM   #2 (permalink)
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 21,770
Default

Quote:
Originally Posted by Fazeyy BLOXX View Post
Hello im new to the raptor world & im having problems , every time i go to start up my raptor i put in neutral & the neutral light wont come on , when i press the electric start button the temp light flashes & does not click or even attempt to turn over .

headlights & everything else comes on but quad wont start please help ? thanks .
Does it turn over by shorting the two big lugs on the starter relay.......
__________________

686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline   Reply With Quote
Old 01-10-2012, 05:55 PM   #3 (permalink)
Nothing Worth Having Is Easy To Get
 
TrailRaptor660R's Avatar
 
Join Date: Jan 2011
Location: Perkiomenville Pennsylvania
Posts: 283
Send a message via AIM to TrailRaptor660R
Default

it almost sounds like you don't have it in neutral. because when I have mine in gear, the neutral light doesn't come on, and if I try starting it in gear without the clutch pulled in it doesn't click or anything, the temp light just comes on. did you try pulling the clutch lever in while starting it?
__________________
2005 Raptor 660R White

a few goodies
TrailRaptor660R is offline   Reply With Quote
Old 01-12-2012, 11:20 PM   #4 (permalink)
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 12,689
Default

Pull the clutch lever and see if it will start now.
__________________
'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'02 Honda 400ex, DiamondJ +3 A-arm widener, Lonestar anti-vibe
QuadManiac is offline   Reply With Quote
Old 01-13-2012, 02:25 AM   #5 (permalink)
Member
 
boelie's Avatar
 
Join Date: Dec 2011
Location: the netherlands
Posts: 67
Default

maybee that your neutral swich is broken or the cable on your motor is damaged
boelie is offline   Reply With Quote
Old 02-24-2012, 10:42 PM   #6 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default

I'm having the same problem. It's in neutral light won't come on no start nothing what can it be
Pinesgambino is offline   Reply With Quote
Old 02-24-2012, 11:07 PM   #7 (permalink)
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 12,689
Default

PULL THE CLUTCH LEVER - does it start now?
__________________
'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'02 Honda 400ex, DiamondJ +3 A-arm widener, Lonestar anti-vibe
QuadManiac is offline   Reply With Quote
Old 02-25-2012, 07:58 AM   #8 (permalink)
Member
 
Alkire193's Avatar
 
Join Date: Sep 2009
Location: Clarksville, TN
Posts: 36
Send a message via AIM to Alkire193 Send a message via Yahoo to Alkire193
Default

The clutch lever bypasses the neutral start restriction. Pull in the clutch and see if it starts. Also, sometimes you have to rock the atv or get the rear wheels to roll a bit to get the neutral light to come on. If you still have nothing:

-look for cooked wires below your shift lever on the crank case (two plugs), make sure they are clean, installed firmly and making contact to the probes. If you recently had them disconnected, make sure they are in their correct location since they look similar. These are your neutral indicator and reverse indicator plugs (if I remember right)

Let us know how it goes!
Alkire193 is offline   Reply With Quote
Old 02-26-2012, 11:30 PM   #9 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 2
Default

My clutch lever bypass doesn't work it will only start when the neutral light is on. Do you know what color wires are for the bypass and the neutral light? And even when I try to start it in gear while holding the clutch the only thing that happens is the red temp lights up. Please help planning big trip with my friends to go riding in next 2 wks..... Thank you
Pinesgambino is offline   Reply With Quote
Old 02-29-2012, 02:01 AM   #10 (permalink)
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 12,689
Default

Neutral switch wire is light blue and is held onto the switch (just below in front of the output sprocket) by a screw. If you must, just short the wire to ground to allow starting in any gear.

Clutch switch uses black/yellow and black wires - if you short them together on the harness side, you can also start without the neutral switch/wire working correctly.
__________________
'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'02 Honda 400ex, DiamondJ +3 A-arm widener, Lonestar anti-vibe
QuadManiac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 05:09 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
RaptorForum.com is an independent Yamaha enthusiast website. Content on RaptorForum.com is generated by its users and RaptorForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Inactive Reminders By Mished.co.uk and FTP-Anime.com