660 Wont stay running - Yamaha Raptor Forum
 

» Recent Threads
Plastic bend marks...
Yesterday 10:20 PM
Last post by rappy raptard
Yesterday 11:55 PM
1 Replies, 23 Views
Stock stroker set up!
Yesterday 10:06 PM
Last post by reddragon444
Yesterday 11:32 PM
8 Replies, 37 Views
Sparks vs. Duals
Yesterday 10:02 AM
by w_caven
Last post by dog86
Yesterday 10:47 PM
18 Replies, 160 Views
got the motor pulled....
10-08-2014 08:12 PM
Last post by Pacific Barbarian
Yesterday 10:37 PM
58 Replies, 1,337 Views
Starter one way not...
Yesterday 01:09 PM
by Sata79
Last post by Sata79
Yesterday 10:10 PM
5 Replies, 65 Views
Noise when clutch pulled...
05-03-2014 06:38 AM
Last post by that.dude78
Yesterday 09:51 PM
32 Replies, 524 Views
Ok...Sparks exhaust...
10-23-2014 07:34 PM
Yesterday 09:46 PM
8 Replies, 73 Views
ASV shorty lever question
Yesterday 08:09 AM
Last post by APachon71RN
Yesterday 09:30 PM
9 Replies, 114 Views
719 Big Bore Kit - Who...
Yesterday 07:10 PM
Last post by dog86
Yesterday 09:07 PM
2 Replies, 27 Views
Fuel controller question
Yesterday 05:37 PM
Last post by raptordude
Yesterday 08:52 PM
10 Replies, 72 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 660 Categories > Raptor 660 Maintenance

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 03-30-2011, 09:04 PM   #1 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 14
Default 660 Wont stay running

Ok this is my very first post, My raptor that I just bought from a guy like 2 months ago had been starting fine, one day I go to the garage to start it and all it does is pop and back fire, eventually tore the carbs down and cleaned them, nothing real bad, now that I put it back together it turns over but wont stay running, I actually stayed on the gas and it stayed running, as soon as I got off the gas it kills, sometime it will stay on, sometimes it wont, any suggestions?
boo-v is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-31-2011, 03:24 PM   #2 (permalink)
Senior Member
 
raptorforme93's Avatar
 
Join Date: Nov 2008
Location: Tampa Florida
Posts: 816
Default

Welcome to the forum! Is this your first four wheel or raptor 660? Make sure that your carbs are fully seated in the boots. A big backfire can cause them to pop off and then your bike wont run or it will run very poorly
__________________
2002 Yamaha Raptor 660
DG Alloy Series Nerf bars
DG front bumper
DG full under and A arm skids
GYTR slip on exhaust
Jetted
Turf Tamers
raptorforme93 is offline   Reply With Quote
Old 03-31-2011, 03:46 PM   #3 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 14
Default

Yea this is my first, ok ill check that
boo-v is offline   Reply With Quote
Old 03-31-2011, 09:02 PM   #4 (permalink)
Senior Member
 
Join Date: Apr 2008
Posts: 179
Default

It sounds like you could still have something in your pilot jets.
venombit is offline   Reply With Quote
Old 04-07-2011, 02:22 PM   #5 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 18
Default

I had an issue like this, my raptor wouldnt stay on and wasnt getting full power. The wire that is connected underneath the front sprocket was my problem. All i did was tighten it up and it ran fine. Just a possibility takes 10 seconds to check.
WickyWick is offline   Reply With Quote
Old 04-07-2011, 04:48 PM   #6 (permalink)
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 21,964
Default

Quote:
Originally Posted by boo-v View Post
Ok this is my very first post, My raptor that I just bought from a guy like 2 months ago had been starting fine, one day I go to the garage to start it and all it does is pop and back fire, eventually tore the carbs down and cleaned them, nothing real bad, now that I put it back together it turns over but wont stay running, I actually stayed on the gas and it stayed running, as soon as I got off the gas it kills, sometime it will stay on, sometimes it wont, any suggestions?
Possible parkbrake rev limiter is coming on, check the switches by the park brake handle or just disconnect the wires from the main harness and seal the plugin............ green and yellow wire and a black wire
__________________

686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline   Reply With Quote
Old 04-08-2011, 01:08 AM   #7 (permalink)
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 12,728
Default

Read "Most Common Problems with the Raptor 660", a sticky at top of the General 660 Discussion section - pay attention to the RPM limiter section, as Willy has suggested. Does this sound like your problem?
__________________
'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'02 Honda 400ex, DiamondJ +3 A-arm widener, Lonestar anti-vibe
QuadManiac is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:59 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
RaptorForum.com is an independent Yamaha enthusiast website. Content on RaptorForum.com is generated by its users and RaptorForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Inactive Reminders By Mished.co.uk and FTP-Anime.com