06 700 raptor problem - Yamaha Raptor Forum
 

» Recent Threads
Aftermarket coil?
Yesterday 09:49 PM
Last post by xalos700R
Today 03:54 PM
5 Replies, 79 Views
wheel hub castle nut?
12-17-2014 11:15 PM
by w_caven
Last post by w_caven
Today 11:48 AM
7 Replies, 74 Views
tips on buying plastics
Today 11:21 AM
Last post by w_caven
Today 11:46 AM
1 Replies, 15 Views
Got the rappy back...
10-25-2014 11:29 PM
Last post by TechQuadShop
Today 11:16 AM
14 Replies, 798 Views
App and harness for...
Today 01:38 AM
Today 02:45 AM
1 Replies, 30 Views
Rear disc question
12-17-2014 08:54 PM
by Morris
Last post by CHIMBAZOID
Today 12:10 AM
4 Replies, 64 Views
Upgrading
Yesterday 04:51 PM
by Dan1066
Last post by raptor700rnut
Today 12:00 AM
1 Replies, 72 Views
please help!!!!!!!
12-17-2014 05:49 PM
by nell808
Last post by nell808
Yesterday 11:31 PM
9 Replies, 100 Views
660 or 700 build?
Yesterday 03:32 AM
by tmurph
Last post by tmurph
Yesterday 11:24 PM
16 Replies, 212 Views
changing valve guide +...
06-19-2014 12:17 AM
Last post by willykiller
Yesterday 10:12 PM
95 Replies, 3,113 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 700 Categories > Raptor 700 Discussion

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 07-12-2009, 06:21 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default 06 700 raptor problem

I just bought this raptor 3 days ago went riding today it ran great, got ready to load on my trailer to come home and it wouldnt start we had been racing up and down the road right before this , i let the raptor sit for 5 minutes and it started right up, got home no problem at all rode for a while and ran great any ideas on whats wrong?
yellowz350 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2009, 06:42 PM   #2 (permalink)
If it's too loud your too old
 
Join Date: Dec 2008
Posts: 6,925
Default

Are you sure you had the run switch on when you tried to start it?
Fl. Woods Raptor is offline   Reply With Quote
Old 07-12-2009, 07:53 PM   #3 (permalink)
Are Ya Jealous
 
CodyWayne718's Avatar
 
Join Date: Jun 2009
Location: Kentucky
Posts: 393
Default

http://www.raptorforum.com/forums/sh...d.php?p=661881

link to some vapor lock issues....thats what it might be...had the guy had any problems out of it that you know of? i bought a used 06 not too long ago from a guy and sometimes it sounds like my fuel pump is goin to go out when i've been ridin for a little while...my first one i bought in 06 had the same problem but the warranty covered it
__________________
06 700r
DMC Comp4 Duals
Monster Flow Intake w/ K&N and O/W
DMC EFI Controller
Yamaha Shock Covers
ITP T-9 Bajas w/Holeshot GNCC
Bling Star Rodeo Front Bumper
Moose Race Peg Nerfs
Tag X-5 Bars w/Powermadd Handguards
Pro Armor Radiator Grill
Full Pro Armor Skids
Lonestar Parking Brake B/O
AC Grab Bar

Last edited by CodyWayne718; 07-12-2009 at 07:58 PM.
CodyWayne718 is offline   Reply With Quote
Old 07-13-2009, 01:11 AM   #4 (permalink)
Member
 
nighthawk27's Avatar
 
Join Date: May 2009
Location: SOUTH DAKOTA
Posts: 51
Default

Get Anything Figured Out?
__________________
JVR
nighthawk27 is offline   Reply With Quote
Old 07-15-2009, 10:15 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

i had the run switch on i even checked it, it wont even crank over with out it in the run position,also i could hear the fuel pump running but that doesnt mean it was building enough fuel pressure, i havent had any time to mess with it this week but i am going to try to figure it out this weekend
yellowz350 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:55 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
RaptorForum.com is an independent Yamaha enthusiast website. Content on RaptorForum.com is generated by its users and RaptorForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Inactive Reminders By Mished.co.uk and FTP-Anime.com