06 700 raptor problem - Yamaha Raptor Forum

» Recent Threads
2014 week 35 potw winner
Today 09:11 AM
Last post by Illusive
Today 01:12 PM
3 Replies, 35 Views
not getting fuel after...
08-22-2014 01:04 PM
Last post by DEZPERADO
Today 12:38 PM
12 Replies, 230 Views
New raptor owner with a...
Yesterday 02:54 PM
by Blue08
Last post by Blue08
Today 12:31 PM
13 Replies, 105 Views
The Iridium Spark plug
Yesterday 12:06 PM
Last post by Scorfiox32
Today 11:58 AM
13 Replies, 144 Views
07 raptor 700 turns on...
Today 11:53 AM
Last post by ronnied1222
Today 11:53 AM
0 Replies, 7 Views
No spark
07-03-2014 11:50 PM
Last post by badlukrappy
Today 11:52 AM
19 Replies, 397 Views
Broken Motor Mount on 660
04-17-2007 11:30 AM
by WLD_OTZ
Last post by badlukrappy
Today 11:41 AM
11 Replies, 640 Views
Sprocket Help
08-13-2014 09:05 PM
by w_caven
Last post by badlukrappy
Today 11:40 AM
16 Replies, 286 Views
DG Bullet exhaust
06-07-2007 03:35 PM
Last post by RandomHero700R
Today 09:53 AM
5 Replies, 1,467 Views
DustyRappy visits...
08-21-2014 06:30 AM
Last post by morphrider
Today 08:54 AM
43 Replies, 965 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 700 Categories > Raptor 700 Discussion

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 07-12-2009, 05:21 PM   #1 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default 06 700 raptor problem

I just bought this raptor 3 days ago went riding today it ran great, got ready to load on my trailer to come home and it wouldnt start we had been racing up and down the road right before this , i let the raptor sit for 5 minutes and it started right up, got home no problem at all rode for a while and ran great any ideas on whats wrong?
yellowz350 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 07-12-2009, 05:42 PM   #2 (permalink)
If it's too loud your too old
 
Join Date: Dec 2008
Posts: 6,925
Default

Are you sure you had the run switch on when you tried to start it?
Fl. Woods Raptor is offline   Reply With Quote
Old 07-12-2009, 06:53 PM   #3 (permalink)
Are Ya Jealous
 
CodyWayne718's Avatar
 
Join Date: Jun 2009
Location: Kentucky
Posts: 393
Default

http://www.raptorforum.com/forums/sh...d.php?p=661881

link to some vapor lock issues....thats what it might be...had the guy had any problems out of it that you know of? i bought a used 06 not too long ago from a guy and sometimes it sounds like my fuel pump is goin to go out when i've been ridin for a little while...my first one i bought in 06 had the same problem but the warranty covered it
__________________
06 700r
DMC Comp4 Duals
Monster Flow Intake w/ K&N and O/W
DMC EFI Controller
Yamaha Shock Covers
ITP T-9 Bajas w/Holeshot GNCC
Bling Star Rodeo Front Bumper
Moose Race Peg Nerfs
Tag X-5 Bars w/Powermadd Handguards
Pro Armor Radiator Grill
Full Pro Armor Skids
Lonestar Parking Brake B/O
AC Grab Bar

Last edited by CodyWayne718; 07-12-2009 at 06:58 PM.
CodyWayne718 is offline   Reply With Quote
Old 07-13-2009, 12:11 AM   #4 (permalink)
Member
 
nighthawk27's Avatar
 
Join Date: May 2009
Location: SOUTH DAKOTA
Posts: 51
Default

Get Anything Figured Out?
__________________
JVR
nighthawk27 is offline   Reply With Quote
Old 07-15-2009, 09:15 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2009
Posts: 2
Default

i had the run switch on i even checked it, it wont even crank over with out it in the run position,also i could hear the fuel pump running but that doesnt mean it was building enough fuel pressure, i havent had any time to mess with it this week but i am going to try to figure it out this weekend
yellowz350 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:29 PM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
RaptorForum.com is an independent Yamaha enthusiast website. Content on RaptorForum.com is generated by its users and RaptorForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Inactive Reminders By Mished.co.uk and FTP-Anime.com