Raptor camshaft timing marks? - Yamaha Raptor Forum
Yamaha Raptor Forums

» Recent Threads
Buying performance parts?
04-14-2014 10:39 PM
Last post by 215raptor700
Today 10:10 AM
56 Replies, 448 Views
fender questions
Yesterday 08:17 PM
by tug
Last post by Pacific Barbarian
Today 10:01 AM
21 Replies, 149 Views
spare bolt kits?
Today 08:51 AM
Last post by Pacific Barbarian
Today 09:56 AM
3 Replies, 13 Views
Yz250f top end build
03-26-2014 08:47 PM
Last post by morphrider
Today 09:56 AM
17 Replies, 160 Views
2010 raptor 700 complete...
Yesterday 08:35 PM
Last post by cman2106
Today 09:32 AM
7 Replies, 99 Views
07 350 gas or carb...
Today 09:23 AM
by Cal315
Last post by Cal315
Today 09:23 AM
0 Replies, 6 Views
07 350 carb issue?? ANY...
Today 09:22 AM
by Cal315
Last post by Cal315
Today 09:22 AM
0 Replies, 4 Views
04 reverse light comes...
Today 07:18 AM
Last post by raptor660r101
Today 08:54 AM
1 Replies, 13 Views
All done!!!!
04-11-2014 03:52 PM
Last post by TeenWolf
Today 08:49 AM
34 Replies, 475 Views
oil leak. dont...
04-12-2014 11:06 AM
by Mrfixit
Last post by dantheman700
Today 08:47 AM
12 Replies, 176 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 700 Categories > Raptor 700 Modifications

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 08-18-2013, 12:37 PM   #1 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Sweden
Posts: 3
Default Raptor camshaft timing marks?

Hi

Today I have installed my new camshaft, Hotcams stage 3.

I found two marks on the flywheel, one like an H and one like an I or more just a line.

Se pictures:

This is the I:
http://i904.photobucket.com/albums/a...ps3b5e6c3e.jpg

and this is the H:
http://i904.photobucket.com/albums/a...psef7b8f06.jpg

I used the I when i installed the cam, but I feel a little unsecure if that is correct?
Maverickhx40 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 08-18-2013, 01:33 PM   #2 (permalink)
High Elevation Trail Runner

 
morphrider's Avatar
 
Join Date: May 2012
Location: Northern Colorado
Posts: 1,732
Default

Seems fine so long as nothing moved in the time it took to do the swap.
__________________
[U]2006 raptor 700

Dual Biggun Evo R exhaust, Pro Design w/K&N, PC3
CP 11:1 piston, Lucky700r headworx, HC3
RacersEdge +3TB
Shockworx fronts & rear courtesy JOGACA
TUSK nerfbars w/integrated heelguards
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/pair of 3" Cree spot/floods
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Cascade custom seat cover
Fastway steering stabilizer
morphrider is offline   Reply With Quote
Old 08-18-2013, 03:30 PM   #3 (permalink)
Junior Member
 
Join Date: Jul 2012
Location: Colorado
Posts: 8
Default

Your right by using the I. And as long as the arrow on the timing chain sprocket get lined back up with the mark on the head when you put it back on your golden.
odom07 is offline   Reply With Quote
Old 08-20-2013, 11:50 PM   #4 (permalink)
Junior Member
 
Join Date: Aug 2013
Location: Sweden
Posts: 3
Default

Thanks a lot guys!
Maverickhx40 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:32 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
Inactive Reminders By Mished.co.uk and FTP-Anime.com