cp tech ping with 100oct help please - Yamaha Raptor Forum

» Recent Threads
2014 week 35 potw winner
Yesterday 09:11 AM
Last post by JohnnieTheBull
Today 12:50 AM
6 Replies, 73 Views
Broken Motor Mount on 660
04-17-2007 11:30 AM
by WLD_OTZ
Last post by willykiller
Yesterday 09:33 PM
12 Replies, 660 Views
First post...
08-31-2014 12:23 PM
by rwjjr
Last post by rappie250
Yesterday 09:13 PM
4 Replies, 117 Views
Not a good day
Yesterday 08:06 PM
Last post by badlukrappy
Yesterday 09:04 PM
6 Replies, 53 Views
Parade beast
Yesterday 05:44 PM
Last post by raptordude
Yesterday 08:33 PM
1 Replies, 42 Views
The Iridium Spark plug
08-31-2014 12:06 PM
Last post by Scorfiox32
Yesterday 08:30 PM
21 Replies, 241 Views
660 carb jetting help
08-27-2014 10:33 PM
by klhurta
Last post by t web2007
Yesterday 08:29 PM
10 Replies, 111 Views
07 raptor 700 turns on...
Yesterday 11:53 AM
Last post by morphrider
Yesterday 08:07 PM
1 Replies, 29 Views
new POTW nominations
08-13-2014 10:59 AM
Last post by JohnnieTheBull
Yesterday 07:32 PM
48 Replies, 1,281 Views
ASV levers
05-27-2014 03:00 AM
Last post by Pacific Barbarian
Yesterday 07:10 PM
5 Replies, 171 Views
» Sponsors
Go Back   Yamaha Raptor Forum > Raptor 700 Categories > Raptor 700 Modifications

Reply
 
LinkBack LinkBack Thread Tools Display Modes
Old 09-15-2012, 09:42 PM   #1 (permalink)
Senior Member
 
mikal's Avatar
 
Join Date: Jul 2009
Location: apex,north carolina
Posts: 114
Default cp tech ping with 100oct help please

i have a pinging/tinging sound coming from the motor only under hard accleration seems to be more noticable in 3rd and 4th gear. i am running 100 octane and have a cp tech 11.5, hot cam 2, 5mm stroker, full yoshi system, k an n filter intake and no lid so i dont really think it is a octane problem so what else could it be, i only hear it under hard accleration ive tried lugging it on hills to try to put a big load on but nothing, could it be running hot, havent had a light on or anything but did loose my coolant overflow cap awhile back and now it is just covered not sealed. help please this is kind of got me worried?
mikal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-17-2012, 09:22 AM   #2 (permalink)
Senior Member
 
mikal's Avatar
 
Join Date: Jul 2009
Location: apex,north carolina
Posts: 114
Default

What vp racing fuel does everybody run and have y'all heard of renegade race fuel that's what is available around where live and I beleave all that is available in unleaded is 102 oct and $60 for 5 gallons I've been using 100 octane from the bp station and on loose gravel when I nail it I get ping ping ping in 3rd and fourth I am also wondering if the octane is my problem I should be around 12.2 comp running 100 octane and 400 ft above sea level? Any ideas through out?
mikal is offline   Reply With Quote
Old 09-18-2012, 08:52 AM   #3 (permalink)
Senior Member
 
whofarted's Avatar
 
Join Date: Jan 2006
Posts: 261
Default

I had pinging also with my tech piston when I ran 93, but only under wide open throttle. I started mixing 100 with 93 50/50 mix and it stopped. If you have an airport near you you can get 100LL there thats what I do around 6.25 a gallon. Good luck.
whofarted is offline   Reply With Quote
Old 09-18-2012, 09:08 AM   #4 (permalink)
Lifetime VIP

 
09RappySE's Avatar
 
Join Date: Jun 2008
Location: norfolk, Va
Posts: 995
Default

You can get 110 at any of the stations in the link, I don't know exactly where you are at, but the link is by your zip. I mix 110 and premium 50/50. if that don't work for you...you have other issues.

http://www.racegas.com/fuelfinder
__________________
734 09 Raptor
Meglodon by Bo,KW springs, Web 4 Cam, 54mm TB, 105.5mm CP cylinder, 12:1 CP, Barkers Inframe, Dynatek Coil, PC V, Dynatek Programable ignition
CCP stabilizer,+5 swinger,Boss Noss Sys, Direct Drive Lock-up, KDS Evac valve,HID Light conversion,SPAL fan
Tuned by EHS Racing 73hp 51Tq

07 LT-R450
Athena 500cc Kit
Porting by Bo
DMC Pro Comp 4
PCIII
Trinity intake
ATP intake Cam
Boss Noss
Tuned by EHS 50hp 34Tq

85 ATC 310r
09RappySE is offline   Reply With Quote
Old 09-18-2012, 10:58 AM   #5 (permalink)
Site Sponsors

 
Join Date: Mar 2007
Posts: 3,820
Default

We use 100 octane with our Tech 14:1 piston. If your getting detonation with 100 octane on our pump gas piston I would say there is an issue with the fuel you are running.
__________________
Got a quick question? Need a Quote?
Or call us @ 530-938-3985

TechQuadShop is offline   Reply With Quote
Old 09-18-2012, 04:06 PM   #6 (permalink)
Lifetime VIP

 
maxtrax's Avatar
 
Join Date: Jul 2009
Location: Appleton, WI - 800ft ASL
Posts: 2,323
Default

Have you had your bike dyno-tuned? If your tuning isn't good then there is a possibility with that.
__________________

2007 700-
11:1 Wiseco piston, +5 HR crank, Lucky700R ported head, HDD5050 cam, +3TB, DMC Force IV duals, MSD Blaster FI controller, UNI pod filters, ITP Beadlock rims + more

2001 Raptor-
100.5mm 11:1 Wiseco piston, balanced crank, trail ported head, Ferrea valves, stage 2 HC, Barker duals, UNI pod filters + more

2007 pitbike-
150cc Lifan engine, 26mm Mikuni carb, 32mm custom stainless steel exhaust, 12" motard tires, working on LED
maxtrax is offline   Reply With Quote
Old 09-18-2012, 05:08 PM   #7 (permalink)
Senior Member
 
mikal's Avatar
 
Join Date: Jul 2009
Location: apex,north carolina
Posts: 114
Default

No I have not had it dynod yet I have a oc 3 and am running a dynod map for my exact setup, I had alot of trouble finding a good map but when I tryed this one the diff. It made was amazing and my plug looks pretty good but I do know it can't be 100% because every bike is not the same I am wanting to get a pc5 with timing in a few weeks and possibly auto tune cause I'm not done modding I am gonna get a5050 cam and port work so I don't want to pay to dyno tune 2-3 times, what would cause detenation in a map? Lean at wide open throttle or rich, I'm am getting it when I run unleaded 100 octane that ibuy out of the pump at the gas station that's about thirt minutes away from me. I do have an airport that is 4 miles from my house and cheaper I didn't know if I could run leaded fuel or not? So I can? I also found out I can get renegade race fuel locally that is 102 unleaded or 110 leaded I beleave anybody ever heard of that or use it it's about $55-65 for five gallons. I had the same setup before just without the stroker crank and think I remember it pinging only a time or to,(diff map) I know the crank raises he comp and now it does it bad when at full throttle. What do you guys think cheap fuel I maybe need to run some of know good quality or another, but what could it be, ?? Sorry to ramble
mikal is offline   Reply With Quote
Old 09-18-2012, 06:31 PM   #8 (permalink)
Lifetime VIP

 
maxtrax's Avatar
 
Join Date: Jul 2009
Location: Appleton, WI - 800ft ASL
Posts: 2,323
Default

If the fuel was sitting a long time it could degrade some. IMO I wouldn't run "gas" from an airport as I'm pretty sure its rated differently than normal gas. Not sure what in the tuning makes it detonate.
__________________

2007 700-
11:1 Wiseco piston, +5 HR crank, Lucky700R ported head, HDD5050 cam, +3TB, DMC Force IV duals, MSD Blaster FI controller, UNI pod filters, ITP Beadlock rims + more

2001 Raptor-
100.5mm 11:1 Wiseco piston, balanced crank, trail ported head, Ferrea valves, stage 2 HC, Barker duals, UNI pod filters + more

2007 pitbike-
150cc Lifan engine, 26mm Mikuni carb, 32mm custom stainless steel exhaust, 12" motard tires, working on LED
maxtrax is offline   Reply With Quote
Old 09-19-2012, 05:57 AM   #9 (permalink)
Senior Member
 
mikal's Avatar
 
Join Date: Jul 2009
Location: apex,north carolina
Posts: 114
Default

No fuel was daily fresh I buying there for a year now but I don't know what brand it is I don't know if bp actually makes 100 or if it is another brand so u think I need ty try renegade or vp?
mikal is offline   Reply With Quote
Old 09-19-2012, 06:03 AM   #10 (permalink)
Senior Member
 
mikal's Avatar
 
Join Date: Jul 2009
Location: apex,north carolina
Posts: 114
Default

And would over octane cause this? Would getting a pc5 with timing control?
mikal is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:43 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
RaptorForum.com is an independent Yamaha enthusiast website. Content on RaptorForum.com is generated by its users and RaptorForum.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.
Inactive Reminders By Mished.co.uk and FTP-Anime.com