Yamaha Raptor Forum - View Profile: QuadManiac
 
Go Back   Yamaha Raptor Forum


QuadManiac QuadManiac is offline

Master of the Electron

Visitor Messages

Showing Visitor Messages 1 to 10 of 28
  1. egghed80
    04-07-2014 04:58 AM - permalink - permalink
    egghed80
    Hey I have a question about an old topic, 06 rap 700 fan issue. i wanted to hardwire it and i did with a switch before the relay i will make sure but i believe i did it how you said from the yellow red wire to the ground before the relay that way you control the relay and make it come on all the time or the computer will tell it to come on like normal when you dont need it on all the time. my issue that i am having, is that it is coming on for one cycle and cools down to about 196 then the fan starts pulsing and wont cycle again. any help would be greatly appraicated. I had a race over the weekend and i was fighting for first. it started pulsing and my quad overheated and got up to 235 i will find out today if i blow another headgasket trying to push the limit. I checked the oil still looked good. but no coolant in the resovior bad bad sign wish me luck.
  2. Seymour700
    03-15-2014 01:26 AM - permalink - permalink
    Seymour700
    hey man my raptor 660 is backfiring and sputtering badly and i did the reverse rev limiter mod to it and it didnt help it soo please help me cause i dont want to bring it to a dealership i can afford it thanks
  3. Blakeh31095
    09-19-2013 09:13 PM - permalink - permalink
    Blakeh31095
    I saw a forum describing my problem... And you seem like you know what you're talking about.

    When I hit the starter button temp light flashes on and it won't turn over. I do here a clicking sound coming from the solenoid. (Lights work, neutral light works, run/kill switch obviously is working) I'm lost. I don't know where to even begin. I bought this raptor as a basket case for cheap and need electrical help!
  4. YGZ_SkitZo
    09-06-2013 04:48 PM - permalink - permalink
    YGZ_SkitZo
    you seem to be the go to guy for jetting. I'm a new member but I've followed you and WK for awhile. I have a 05 660, big bore 10.5:1 686, k&n dual with no lid, fmf header, dg slip on, stage 1 HotCam. its been jetted just not sure of the sizes. it only breaks up once in a blue moon and never full throttle only 50-60% throttle, and it will shoot a flame out the pipe every once in a while when running 50/50 110/93 octane fuel. elevation is 138ft above sea
  5. MorePower01
    08-16-2013 11:13 PM - permalink - permalink
    MorePower01
    problems start with the bike not starting. so i replaced the starter solenoid, new battery. all new battery cables. i have no power to my key switches no lights work neutral, temp or reverse lights. was reading on here and your very smart with these machines figured i would ask. so i cleaned my switches and still nothing, the bike wouldn't turn over unless i jump the terminals but wouldn't start. bypass the cdi with (wire) from yellow wire from solenoid to positive terminal. it would not start with the push button. so then it would turn over just not start. so i cleaned the carbs and got it to start. then it would just die, gas in the air box. went back to the floats. got it to run good, then went to shut it off and the key wouldn't shut it off / the on off switch. so i thought it might have to do with the jumper wire, i went in to bypass the cdi correctly and now i'm stuck here. only shut down when i took the jumper wire off. bike wont start unless i go to factory wiring jumped.
  6. MorePower01
    08-16-2013 08:36 PM - permalink - permalink
    MorePower01
    how you doing quad, so i've been looking at your post about bypassing the CDI box. im confused on this one, so i splice to yellow black / black yellow at the cdi and connected them together. taped the opposite ends for leaking issues. and then went up to the front of the bike for the red black stripe wire and black connector. what to do with the opposite ends of the wires just tape them im confused but it looks so simple
  7. ruthless
    05-30-2013 06:40 PM - permalink - permalink
    ruthless
    Hello. I have posted within a thread because it seemed like a continuation of the problem he was having.

    When you get the time could you comment please? Thanks!

    http://www.raptorforum.com/forums/sh...74#post1201074
  8. fly_hip
    03-07-2013 05:07 PM - permalink - permalink
    fly_hip
    my 04 660 will not start with starter switch. turns over but does not fire. i can pull start it (compression).. what could be cousing this
  9. OutlawRaptor77
    02-10-2013 04:08 PM - permalink - permalink
    OutlawRaptor77
    Thanks for being a dick, honestly QuadManiac. Dont waste anymore time on forums then if you are nerdraging at people wasting your oh so precious time because you're troubleshooting skills are so superior. Seriously, how do you drive a car with that big head?
  10. raptorracer99
    11-26-2012 07:39 PM - permalink - permalink
    raptorracer99
    Hi QuadManiac...I tried the red wire reverse fix...Ive had the carbs apart 3x....each time Im ready for it to run perfectly....it starts to pop and backfire and the R starts to blink....thats at idle...Im running a s/o HMF pipe, 155/160 jets, 27.5 pilots and a K&N. It might idle nice for 5-10 seconds...no extra throttle blips...then starts to pop and then engine dies. Looking to the guru for ideas.....Thanks

About Me

  • About QuadManiac
    Biography
    Electrical Engineer
    Location
    San Diego, CA
    Disable Sidebar in Forum view
    Disable
  • Signature
    '01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
    '01 Polaris Scrambler 400, K&N
    '02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
    '02 Honda 400ex, DiamondJ +3 A-arm widener, Lonestar anti-vibe
    3 scooters - 150, 180, 250
    '73 Yamaha CT3-175 Enduro (currently under restoration)
    '08 Can-Am Spyder SE5 - my Baby!
    And the newest toy destined to suck up all my spare time and money: 2000 Jaguar XJ8

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: Yesterday 10:20 PM
  • Join Date: 04-30-2007
  • Referrals: 1

Friends

Showing Friends 1 to 3 of 3

All times are GMT -5. The time now is 11:50 AM.




Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Content Relevant URLs by vBSEO 3.6.1
Content Relevant URLs by vBSEO 3.6.1
Inactive Reminders By Mished.co.uk and FTP-Anime.com