PC3 map causing longer start ups - Page 2 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 15 (permalink) Old 09-10-2013, 11:28 AM Thread Starter
Senior Member
 
Join Date: Jul 2013
Location: Corpus Christi, TX
Posts: 176
OK thanks guys I'll do all that and see what happens!

-Tim

2011 Raptor 700R (red n white)
Z mann R2 is offline  
Sponsored Links
Advertisement
 
post #12 of 15 (permalink) Old 09-10-2013, 01:57 PM
Lifetime VIP

 
700craptor's Avatar
 
Join Date: Sep 2010
Location: Spruce Grove, AB.
Posts: 1,096
I noticed that to when I installed my PCIII. But like I was said earlier, hit the starter button before the prime is complete and it would fire right up.

>Fast flex bars>Rox Antivibe>Pillow Soft Grips>A/C Front Bumper>PRM 6 Pack Rack>GYTR Nerfs >GYTR skids>Barker Duals>ARP Headstuds>CP 11.5:1 Tech Piston>FCI>PCV/Ignition/Autotune>DL700's Timing Curve>Stage 4 elkas triple rate LT>+2 houser LT>Speed sensor hack>15 T front sprocket>Clutch Plate Mod&HD springs>Cuervo +1 ported head>+3 TB>DL's 5050 cam>Elka Stage 4 Dual rate rear>+3 Swinger>Alba +4 axle>72.9 hp & 61.5 [email protected] front sprocket
700craptor is offline  
post #13 of 15 (permalink) Old 09-10-2013, 03:33 PM
Member
 
Join Date: Jul 2013
Posts: 92
Mine takes probably a second or two longer now with the programmer but it fires up first try every time and we're running the same map.
Kwiatkowski18 is offline  
 
post #14 of 15 (permalink) Old 09-10-2013, 07:44 PM Thread Starter
Senior Member
 
Join Date: Jul 2013
Location: Corpus Christi, TX
Posts: 176
Quote:
Originally Posted by Kwiatkowski18 View Post
Mine takes probably a second or two longer now with the programmer but it fires up first try every time and we're running the same map.
Ya and that's all I meant.....didn't know if that was what it was supposed to do

-Tim

2011 Raptor 700R (red n white)
Z mann R2 is offline  
post #15 of 15 (permalink) Old 08-27-2019, 08:37 AM
Junior Member
 
Join Date: Aug 2019
Posts: 6
Nice post !!
DavisTremblay is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
was my clutch causing my rolling away issue??? **Pic** Eclipsemblue Raptor 660 Modifications 6 04-20-2009 09:39 PM
Please Help. Water causing my bike to Sputter. bigjames General 660 Discussion 5 05-04-2008 07:39 AM
mods causing backfiring quadaholic Raptor 700 Modifications 17 04-08-2008 12:15 PM
External pulses causing spikes in cylinder pressure RaptorNUT Raptor 700 Modifications 2 11-10-2007 02:42 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome