PCV won't adjust timing - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 05-18-2019, 12:43 PM Thread Starter
Junior Member
 
Join Date: May 2016
Posts: 14
PCV won't adjust timing

I have the PCV with timing (model 22074) on my 2015 raptor and it doesn't seem to be adjusting the timing even though I have tried all different values from -10 to +10 all the way through the range from idle to 9k. When I look at the real time gauge panel on my laptop, the ignition adj stays at 0 while all the other gauges like fuel adj change to the values I have programmed. I called PC and they are clueless. Any ideas? Could it be malfunctioning? There's no error codes...
Attached Thumbnails
Click image for larger version

Name:	IMG_20190516_203812984_1558201332133.jpg
Views:	9
Size:	48.6 KB
ID:	132787  
Motorman455 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
PCV vs PCV with timing tbsimmons Raptor 700 Modifications 2 08-15-2014 05:36 AM
chain won't adjust baconbuild Raptor 700 Maintenance 18 03-07-2014 07:34 PM
How do I adjust the idle on a PCV? LAVA Fuel Injection Tuning 4 04-29-2012 05:18 PM
TQS/PCV w/timing trespasser Fuel Injection Tuning 9 02-20-2012 10:48 PM
MSD/PCV Timing Curves Database LAVA Fuel Injection Tuning 1 11-26-2011 05:55 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome