Forum Not displaying Avatars? - Page 2 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 21 (permalink) Old 07-17-2015, 05:06 PM
- Destined for Greatness -
 
xAS32's Avatar
 
Join Date: Oct 2012
Location: Red Bluff, CA
Posts: 316
Garage
Quote:
Originally Posted by jdacus View Post
Avatars appeared on FireFox. Kind of weird, at first they did not, then some sort of "Reader View" window popped up letting me know it had been enabled and then the avatars appeared.
I'm glad it was able to work for you. Google Chrome was working well for me for a while, then I started getting that adware, which had pop up ads on sites that have never had ads before. Firefox is my main browser now.

xAS32 is offline  
Sponsored Links
Advertisement
 
post #12 of 21 (permalink) Old 07-17-2015, 07:23 PM
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
Did you try to reset google chrome settings?

If not, try this.

http://www.tomsguide.com/us/reset-go...ews-18821.html
Illusive is offline  
post #13 of 21 (permalink) Old 07-18-2015, 12:02 PM Thread Starter
Lifetime VIP

 
jdacus's Avatar
 
Join Date: Aug 2012
Location: Reno, Nevada @ 5,000ft
Posts: 940
Garage
Literally out of the blue this morning the avatars are working now. My computer did a windows update last night and now its fixed.

EDIT: Now they are gone again. Weird stuff...

EDIT:EDIT: Now only my own avatar appears

2007 727cc Desert Raptor
2007 Practice/Trail Raptor

2015 Silver State 300 Race Video

2015 Vegas to Reno Race Video

Follow me on Instagram @Quadrider700

Finished the 545 Mile Vegas to Reno Ironman
jdacus is offline  
 
post #14 of 21 (permalink) Old 07-20-2015, 09:43 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 452
Garage
Quote:
Originally Posted by jdacus View Post
I think it is just me so don't waste your entire day trying to figure it out. It's just a minor frustration. I have also noticed on Google Chrome that the drop down menus for "Forums" "Garage" and "Tools" do not work. They however do on other browsers for me at least.

EDIT: I was not able to see the attachment that I dropped in as I was typing this post so I uploaded to photobucket and pasted in the URL. Now I can see both.

Hi, are the drop down menus still now working?

Thanks,
Marie, Community Support
admin is offline  
post #15 of 21 (permalink) Old 07-21-2015, 02:03 PM Thread Starter
Lifetime VIP

 
jdacus's Avatar
 
Join Date: Aug 2012
Location: Reno, Nevada @ 5,000ft
Posts: 940
Garage
Quote:
Originally Posted by admin View Post
Hi, are the drop down menus still now working?

Thanks,
Marie, Community Support
Not working on Chrome still

2007 727cc Desert Raptor
2007 Practice/Trail Raptor

2015 Silver State 300 Race Video

2015 Vegas to Reno Race Video

Follow me on Instagram @Quadrider700

Finished the 545 Mile Vegas to Reno Ironman
jdacus is offline  
post #16 of 21 (permalink) Old 07-22-2015, 09:58 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 452
Garage
Are you running adblock on Chrome? If you are, can you try turning it off for this site and see if that helps?

~Kay
admin is offline  
post #17 of 21 (permalink) Old 07-22-2015, 12:47 PM Thread Starter
Lifetime VIP

 
jdacus's Avatar
 
Join Date: Aug 2012
Location: Reno, Nevada @ 5,000ft
Posts: 940
Garage
Quote:
Originally Posted by admin View Post
Are you running adblock on Chrome? If you are, can you try turning it off for this site and see if that helps?

~Kay
I'll give it a try on my desktop. Currently I'm on the laptop down in the shop and everything works fine. So it's obviously my computer. I'm probably due for a new one soon.

2007 727cc Desert Raptor
2007 Practice/Trail Raptor

2015 Silver State 300 Race Video

2015 Vegas to Reno Race Video

Follow me on Instagram @Quadrider700

Finished the 545 Mile Vegas to Reno Ironman
jdacus is offline  
post #18 of 21 (permalink) Old 07-23-2015, 11:33 AM
Administrator
 
admin's Avatar
 
Join Date: Feb 2008
Posts: 452
Garage
Keep us posted. ^.^

~Kay
admin is offline  
post #19 of 21 (permalink) Old 07-24-2015, 06:21 PM Thread Starter
Lifetime VIP

 
jdacus's Avatar
 
Join Date: Aug 2012
Location: Reno, Nevada @ 5,000ft
Posts: 940
Garage
Quote:
Originally Posted by admin View Post
Keep us posted. ^.^

~Kay
AdBlocker is a extension that you have to install and I never did. So I don't have it. I'm not really sure what to do now, I want to stick with Chrome because it's so fast. Nothing is really wrong with the forum. It's my computer.

2007 727cc Desert Raptor
2007 Practice/Trail Raptor

2015 Silver State 300 Race Video

2015 Vegas to Reno Race Video

Follow me on Instagram @Quadrider700

Finished the 545 Mile Vegas to Reno Ironman
jdacus is offline  
post #20 of 21 (permalink) Old 07-24-2015, 09:37 PM
- Destined for Greatness -
 
xAS32's Avatar
 
Join Date: Oct 2012
Location: Red Bluff, CA
Posts: 316
Garage
Quote:
Originally Posted by jdacus View Post
AdBlocker is a extension that you have to install and I never did. So I don't have it. I'm not really sure what to do now, I want to stick with Chrome because it's so fast. Nothing is really wrong with the forum. It's my computer.
Have tried contacting Google support and seeing if there is a way to fix the browser?

xAS32 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
issues with forum displaying correctly SteveCZ28 Raptor Forum Site Issue Forum 10 11-23-2015 11:01 AM
Guidelines regarding Avatars and Signature pictures Mad Dog Announcements 31 10-27-2011 08:02 PM
New avatars not uploading correctly Dracus Announcements 0 12-12-2007 02:53 PM
best avatars..............NSFW preddy08 Off-Topic Lounge 17 12-02-2007 04:07 PM
Location in Avatars quiksilverz71 Off-Topic Lounge 9 11-12-2007 10:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome