Forum Performance - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-10-2019, 11:50 AM Thread Starter
Lifetime VIP

 
Jodiesel's Avatar
 
Join Date: Mar 2008
Location: High Desert of California
Posts: 55
Garage
Forum Performance

At home in California, this website runs like I'm on a 12k dial up modem. Every page takes many seconds to load. This on a smokin fast laptop and Frontier broadband. I have not seen issues with any other sites I frequent.

For the last 2 days I've been up in Portland at a meeting using the hotel's slow internet and this site has loaded each page nicely, just like other sites. What do you think could the issue be down South? Something with Frontier's servers and yours not playing nice?

15 Raptor 700R
02 Raptor 660
05 Raptor 350
11 Raptor 125
Jodiesel is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-11-2019, 08:57 AM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2017
Posts: 71
Have you tried doing a ping test? Try pinging 8.8.8.8 (Global Google Server and a good benchmark since it doesnt go down) to see where your ping sits. You may have an internet issue with your ISP and need to call them.
VS_Goose is offline  
post #3 of 6 (permalink) Old 01-13-2019, 09:09 AM Thread Starter
Lifetime VIP

 
Jodiesel's Avatar
 
Join Date: Mar 2008
Location: High Desert of California
Posts: 55
Garage
Quote:
Originally Posted by VS_Goose View Post
Have you tried doing a ping test? Try pinging 8.8.8.8 (Global Google Server and a good benchmark since it doesnt go down) to see where your ping sits. You may have an internet issue with your ISP and need to call them.
Comes back with 6 or 7 or 8 ms when using the -t and watching it for awhile.

15 Raptor 700R
02 Raptor 660
05 Raptor 350
11 Raptor 125
Jodiesel is offline  
 
post #4 of 6 (permalink) Old 01-14-2019, 11:21 AM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2017
Posts: 71
Thats pretty good ping.

Any drops from your ISP or anything out of the ordinary?

Only see it on this site? What ISP?
VS_Goose is offline  
post #5 of 6 (permalink) Old 01-17-2019, 09:20 AM Thread Starter
Lifetime VIP

 
Jodiesel's Avatar
 
Join Date: Mar 2008
Location: High Desert of California
Posts: 55
Garage
Quote:
Originally Posted by VS_Goose View Post
Thats pretty good ping.

Any drops from your ISP or anything out of the ordinary?

Only see it on this site? What ISP?
I have not experienced any other issues except for this site and slowness. My isp is Frontier cable, and the service to this site is via fiber. The internet access is very nice. And the wireless router they provide is surprisingly powerful, works all over the 3/4 acre lot I have. The DVR they supply for their tv service is absolutely horrific though, the worst I have seen.

I accessed this site from work the other day and it performed just like most websites in terms of speed, which leads me to believe there must be something goofy between the frontier servers and this sites server. Oh well. No biggee.

15 Raptor 700R
02 Raptor 660
05 Raptor 350
11 Raptor 125
Jodiesel is offline  
post #6 of 6 (permalink) Old 01-18-2019, 08:55 AM
Administrator
 
VS_Goose's Avatar
 
Join Date: Feb 2017
Posts: 71
Best bet would be to clear cache and cookies, run a malware check, and if the problem persists, contact them to check if they are throttling bandwidth when viewing specific sites.

Unfortunately we are unable to assist from this end.
- JB
VS_Goose is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
whats the difference between the "forum" and the "VIP forum"?????????? bluraptor Off-Topic Lounge 5 07-11-2009 05:04 PM
To all Raptor Forum Members, New FAQ forum page on Team Rocket Factory site Rocket Factory Raptor 700 Discussion 13 01-30-2008 05:13 PM
worldwide performance MONSTERMATT Raptor 700 Discussion 26 10-06-2006 09:33 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome