problem still --- one is fixed another happend again - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-17-2007, 12:38 PM Thread Starter
Senior Member
 
ironraptor04's Avatar
 
Join Date: Nov 2005
Posts: 960
Send a message via MSN to ironraptor04
problem still --- one is fixed another happend again

Ok. i will lay out the mods first. engine is a 720 stroker. 102 mm pistion +4 stroke. stage 3 cam, stronger valve springs, brand new stator, tusk clutch kit. intake is k&n proflow with a single edlebrock 36*43 carb. slightly polished head ( just took the ridges out) hmf exhast slip on.

ok the problem it doesnt want to run it either feels like it is flooding it out or choking it out but when i change the needles it does the same thing.

i took it out yestorday abfter putting in a new battery and stator i got it up to 73 and it pulled all the way up but it hit that and it flatend and then started to sputter. so i turned it around and it would not rev up at all it just rev die reev die rev die the whole time i maybe got ti up to 20 mph doing that if i pined it it would die on me. i tried featherng the clutch still not going. i went back changed needles same thing.

ok i might have time to get a video some time so you guys can see what im talking about

if you have any ideas that i could try tell me

i have a race coming up in a month and i have not rode this thing for about 6 months really cause it never worked right so please help or try lol

thanks chris

~~~~~~~~~~~~~~~~~~~
04 Raptor 720 Stroker
Stroker Cam
mild self polish
FCR 39's
Barker Dual Exhaust
RPM Dominator II
K&N Pro-Flow
GYTR Clutch w/ HD Spring Set
stock gearing
Holeshot HD Tires
Trailtech Vapor and dashboard
~~~~~~~
ironraptor04 is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-17-2007, 02:32 PM
Senior Member
 
Join Date: Sep 2006
Location: springfield,IL
Posts: 2,417
Re: problem still

your carb cant feed that much motor. either go back to stock carbs or get a set of fcr's
mike

02 raptor 660/804 hybrid
804cc. 5150 cam 14.5:1 BIG carb
custom +8 swinger +2 a arms. yfz shocks
custom big bore barkers.
just what everyone needs a 800+cc 10k+ rpm 100+ HP trail bike
im the amsoil guy
02raptor660 is offline  
post #3 of 13 (permalink) Old 07-17-2007, 05:27 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: problem still

The single run up to speed, did you run it wide open shifting as soon as possible? Is it just not filling the bowl fast enough? Have you pulled the gasline and just let it run into a can? Petcock and screens pluged? Can you try this runup again till it stalls then shut it off and let it sit for a minute and try again?

Put the stock carbs back on, if nothing else there's people that will be able to help you.

Is the edelbrock different in that the needles control more than just midrange like the stockers do?
firstraptor is offline  
 
post #4 of 13 (permalink) Old 07-17-2007, 10:54 PM Thread Starter
Senior Member
 
ironraptor04's Avatar
 
Join Date: Nov 2005
Posts: 960
Send a message via MSN to ironraptor04
Re: problem still

ok i know it is not the carbs because i got the stocker s on it first of before i boght the edlebrock carb and it did the same thing then it started to get worse cause i could run it it just never would go faster then 73 then i got the edlebrock to see if it was the carb and it has been doing the same thing still it wants to rev but then it is like it is shutting itself down again then rev then off soforth


the needles in the edlebrock control mid to top end there is a little screw that controls 0 to quarter throttle

i am wondering if there is a speed sensor on it or something but if that is it y wont it rev

~~~~~~~~~~~~~~~~~~~
04 Raptor 720 Stroker
Stroker Cam
mild self polish
FCR 39's
Barker Dual Exhaust
RPM Dominator II
K&N Pro-Flow
GYTR Clutch w/ HD Spring Set
stock gearing
Holeshot HD Tires
Trailtech Vapor and dashboard
~~~~~~~
ironraptor04 is offline  
post #5 of 13 (permalink) Old 07-18-2007, 09:35 AM
Senior Member
 
Join Date: Dec 2006
Posts: 2,062
Re: problem still

There is a speed sensor on the bike, it is in the clutch cover right beside the rear brake light switch.
CoalShedRacing is offline  
post #6 of 13 (permalink) Old 07-19-2007, 02:44 AM Thread Starter
Senior Member
 
ironraptor04's Avatar
 
Join Date: Nov 2005
Posts: 960
Send a message via MSN to ironraptor04
Re: problem still

do you think that is faulty can you disable it or anything to see

~~~~~~~~~~~~~~~~~~~
04 Raptor 720 Stroker
Stroker Cam
mild self polish
FCR 39's
Barker Dual Exhaust
RPM Dominator II
K&N Pro-Flow
GYTR Clutch w/ HD Spring Set
stock gearing
Holeshot HD Tires
Trailtech Vapor and dashboard
~~~~~~~
ironraptor04 is offline  
post #7 of 13 (permalink) Old 07-28-2007, 10:35 PM Thread Starter
Senior Member
 
ironraptor04's Avatar
 
Join Date: Nov 2005
Posts: 960
Send a message via MSN to ironraptor04
Re: problem still

OK time to bring this back to life

i just got done fideling with the carb i raised the float ( a very nice feature that this carb has)

the thing ran like a dream i mean it was still running out of fuel on the top end after holding it wide open for a bit but not like t did before and it filled back up faster also.

so i messed around for a bit doing stuff in 3rd gear and running t hard and such went to go home andi got on the road and hammered it down and blahhhh it died off and i couldnot get it rev at all again i waited hopping it was fuel hit it again and the thing took off got up to like 50 and blah died again so i hit the road and was going 30 ( the fastest speed with out it dieing ) and gave it a little gas and it just acted like it was just boged out like it was shut complete ly down so i let the gas off a little and kept it at 30 i tred again hit the gas and no matter how hard or gently i did this it would just bog it no spudder spudder just blahhhhh and almost die

so my question is why oh why is it doing this thanks for the help i am goig to go back out right now and take the carb apart again and adjust the float a little higher so it wont run out again.

oh and to all of you here it is for sale (the carb that is great carb i just need a bigger one)
http://cgi.ebay.com/ebaymotors/ws/eB...138685153&rd=1

~~~~~~~~~~~~~~~~~~~
04 Raptor 720 Stroker
Stroker Cam
mild self polish
FCR 39's
Barker Dual Exhaust
RPM Dominator II
K&N Pro-Flow
GYTR Clutch w/ HD Spring Set
stock gearing
Holeshot HD Tires
Trailtech Vapor and dashboard
~~~~~~~
ironraptor04 is offline  
post #8 of 13 (permalink) Old 07-29-2007, 08:24 AM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Re: problem still --- one is fixed another happend again

Check to make sure the filters in the tank are not plugged, and make sure the vent is not plugged on the fuel cap, sounds like you are running out of fuel


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #9 of 13 (permalink) Old 07-29-2007, 12:13 PM Thread Starter
Senior Member
 
ironraptor04's Avatar
 
Join Date: Nov 2005
Posts: 960
Send a message via MSN to ironraptor04
Re: problem still --- one is fixed another happend again

Quote:
Originally Posted by willykiller
Check to make sure the filters in the tank are not plugged, and make sure the vent is not plugged on the fuel cap, sounds like you are running out of fuel

i already gutted the cap and i had the fuel stem out not to long ago and i knew i was running out of fuel lol so that is y i adjusted my float thanks though lol

~~~~~~~~~~~~~~~~~~~
04 Raptor 720 Stroker
Stroker Cam
mild self polish
FCR 39's
Barker Dual Exhaust
RPM Dominator II
K&N Pro-Flow
GYTR Clutch w/ HD Spring Set
stock gearing
Holeshot HD Tires
Trailtech Vapor and dashboard
~~~~~~~
ironraptor04 is offline  
post #10 of 13 (permalink) Old 07-29-2007, 06:48 PM
Senior Member
 
Join Date: Dec 2006
Posts: 2,062
Re: problem still --- one is fixed another happend again

wellllll, if you get what you are asking for it, you only have another 275 to go to get a set of 39s that will feed that motor.
CoalShedRacing is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
what happend to the CoalCounty thread? corvette535 Rider Locations / Meets 1 12-19-2008 01:18 PM
Bent valve fixed but happened again.....Decompressor? edman1000 General 660 Discussion 6 07-17-2007 10:51 PM
has this happend to anyone else? sal Raptor 660 Maintenance 8 06-01-2007 01:51 PM
Name something "Gross" that happend to you... NICK Off-Topic Lounge 26 05-22-2007 02:55 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome