☠ New to the fourms / Raptor trouble ☠ - Yamaha Raptor Forum
 2Likes
  • 2 Post By QuadManiac
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 01-25-2017, 12:35 AM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
☠ New to the fourms / Raptor trouble ☠

Hellos Guys! Question for you all, maybe you can help me
Iv bought a 2001 raptor 660r the other day needs a few things but its all fine and dandy
my problem is whenever i turn the Key to the ( on ) slot position
the fan immediately kicks in.
The raptor runs fine just wanted to know how to fix this problem.
all though the coolant in the back near the grab bar was on the ( LOW ) level mark
went out for a few spins now the coolant in the bottle went from the low mark to a few centimeters up from the low mark..

How can i fix theses things...

Thank you everyone for viewing this thread! ☠
iiℛaptor ☠ is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 01-25-2017, 02:00 AM
Senior Member
 
mattzila's Avatar
 
Join Date: May 2013
Location: St. Louis MO
Posts: 1,123
Welcome to The RAPTOR FORUM! Sorry, I'm not much help with your issues. I just wanted to welcome you first (not that it's a contest, but if it was I won, this time). The coolant level will rise when the bike is warm, the thermostat I'll let the smart guys help with but maybe your thermostat is stuck or you've a wire exposed.

Just answer whatever questions these guys ask and perform whatever tests they tell ya too and they'll get you right in no time.

I wouldn't wanna be a member of any club that would have me.
06, 11:1, HC3, +3TB, Barkers, PCV w/DL700 timing+autotune, rigid light bar, HIDs in stock housings, 2 AUX floods, FCI w/box, Fastflexx bars, JOGACA shocks, driveline performance clutch with full fiber mod, pro armor nerfs, honda thumb throttle, sixpack rack(holds 12 if still in the box).
'74 wife, w/big 2.
mattzila is offline  
post #3 of 6 (permalink) Old 01-25-2017, 07:00 AM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by iiℛaptor ☠ View Post
Hellos Guys! Question for you all, maybe you can help me
Iv bought a 2001 raptor 660r the other day needs a few things but its all fine and dandy
my problem is whenever i turn the Key to the ( on ) slot position
the fan immediately kicks in.
The raptor runs fine just wanted to know how to fix this problem.
all though the coolant in the back near the grab bar was on the ( LOW ) level mark
went out for a few spins now the coolant in the bottle went from the low mark to a few centimeters up from the low mark..

How can i fix theses things...

Thank you everyone for viewing this thread! ☠
WELCOME TO THE FORUM..............
the bike you have acquired has had the fan wired to run all the time or the relay is stuck on, which Ive never heard of before. But it is possible, The fluid rising in the overflow bottle is normal when the engine warms up.


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
 
post #4 of 6 (permalink) Old 01-25-2017, 12:38 PM Thread Starter
Junior Member
 
Join Date: Jan 2017
Posts: 3
so how would i fix this? new relay?
or what if its wired what would i do?
thankk you!
iiℛaptor ☠ is offline  
post #5 of 6 (permalink) Old 01-25-2017, 02:00 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 10,219
Garage
You'll need your repair manual and trace the fan wire to find the fan motor relay, coolant temp sensor, etc and repair/rewire as needed.. You might check with the previous owner for information.

WELCOME TO THE FORUM.

'19 Can-Am X3, RS Turbo, 172 HP, 1300x15 STU #2 paddle, Tribute front, DynaTec controller, cat delete, GTP blow off valve, custom flame wrap, Bent Metal windshield, Blazer wiper, rear window, 48in LED light bar, 14in LED light bar, GTP LED side lights, S3 shock tower brace, aluminum rear pull plate, 5K Badlands winch, dual batteries, 5ft lighted whips, Rugged radio and intercom, interior lights, rock lights, chase lights, over $200 additional switches, YES, street legal with dirt tires.
DEZPERADO is offline  
post #6 of 6 (permalink) Old 01-27-2017, 01:14 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,440
Welcome to the forum!

There is no fan relay on the 660... the battery voltage comes from the key switch, then through a auto-reset circuit breaker, then to a thermostatic switch (on the bottom of radiator) then to the fan motor.

Often, if the thermstat has failed (or if the owner just wanted more fan cooling), they will short around the thermostat to make the fun run continuously. Look for a wire that doesn't look like it belongs at a connector near the switch on the radiator.

Get the manual, learn the wiring diagram at the back... until then, wiring should be:

12V from key switch is on Red/White stripe wire into the breaker (14)
Red/white from breaker to thermostat switch (15)
Blue from thermostat to fan motor (16)
Black from fan motor to ground

From the manual's wiring diagram:
Attached Thumbnails
Click image for larger version

Name:	fan.JPG
Views:	29
Size:	20.0 KB
ID:	117497  
mattzila and iiℛaptor ☠ like this.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 01-27-2017 at 01:24 AM.
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand new pc5 trouble sam700r Fuel Injection Tuning 6 04-10-2015 06:29 PM
Having trouble with my new pipe, intake and Juice Box. keeney101 Raptor 700 Modifications 1 01-22-2012 07:15 PM
trouble with new drag bike lucky700r Raptor 700 Modifications 10 12-08-2009 06:10 PM
Installing new cluch.. having trouble, need help please speedyp Raptor 660 Maintenance 4 07-27-2008 05:49 PM
trouble keeping my raptor running on the trail nvrstsfd23 Raptor 660 Maintenance 4 04-27-2007 08:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome