Blown tranny ? - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 04-12-2019, 09:24 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Blown tranny ?

Alright guys. So I was out cruising some dirt roads, came up on a corner, slowed down and shifted all the way down to 2nd. Pegged it all the way through 2nd and 3rd. Went to shift to 4th and instantly bounced off the rev limiter, couldn’t get it into any gear. Stopped about 100 foot later and realized oil was dripping heavily off the bottom of the frame. Shut the bike off and the oil flow stopped, start the bike back up and it gush’s oil. Can’t get it into any gear.

Any ideas on what to check first or what’s broken ?
TravisY is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 04-12-2019, 11:15 PM
Lifetime VIP

 
Join Date: Oct 2009
Location: Springfield, OR
Posts: 2,328
Send a message via AIM to t web2007
Quote:
Originally Posted by TravisY View Post
Alright guys. So I was out cruising some dirt roads, came up on a corner, slowed down and shifted all the way down to 2nd. Pegged it all the way through 2nd and 3rd. Went to shift to 4th and instantly bounced off the rev limiter, couldn’t get it into any gear. Stopped about 100 foot later and realized oil was dripping heavily off the bottom of the frame. Shut the bike off and the oil flow stopped, start the bike back up and it gush’s oil. Can’t get it into any gear.

Any ideas on what to check first or what’s broken ?
Where is the oil coming from?

2015 700Rse
Fci, PC5F/I, monster exhaust, +2 Cuervo head, HDD5150, 54mm throttle body, 105.5 14:1, +8 swingarm.
08 yfz450se
Sparks big core, k&n no lid, yz needle, yz timing mod, +4 swingarm.
“Peepshow”
Cuervo 870, lectron, msd, monster megs, single a-arm lightened chasis, +14 swingarm.
”Monarchy”
Cuervo 930, lectron, msd, db fab titanium chasis.
t web2007 is offline  
post #3 of 7 (permalink) Old 04-13-2019, 07:49 AM
Senior Member
 
4stroker4life's Avatar
 
Join Date: Jul 2017
Location: SW Missouri USA
Posts: 1,585
Ya what twebb said... and did it throw the chain?

Sent from my SM-G920V using Tapatalk

07' Raptor 700- 11:1, hotcam 3, Pro design intake with K&N, +3 throttle body, Monster big bore duals, MSD with cuervo timing, JOGACA shocks, trail tech VAPOR, GYTR heel guards & bumper & nerfs, .250 aluminum skids, TM case saver, folding anodized levers and shifter, powermadd hand guards

04' raptor 660-Hot rods crank, .5mm overbore, 11:1 wiseco piston, Stage 1 hotcam, Yoshimura slip-on exhaust, K&N filter with outerwears, open lid airbox, Dynojet stage 2 jet kit
4stroker4life is offline  
 
post #4 of 7 (permalink) Old 04-13-2019, 09:30 AM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Quote:
Originally Posted by t web2007 View Post
Where is the oil coming from?


It seems to mostly be coming from around the front sprocket, or at least that area.
Chain is still on.


Sent from my iPhone using Tapatalk
TravisY is offline  
post #5 of 7 (permalink) Old 04-14-2019, 01:24 PM
Lifetime VIP

 
Join Date: Oct 2009
Location: Springfield, OR
Posts: 2,328
Send a message via AIM to t web2007
Quote:
Originally Posted by TravisY View Post
It seems to mostly be coming from around the front sprocket, or at least that area.
Chain is still on.


Sent from my iPhone using Tapatalk
You’ll need to take the chain off, degrease the area and see what happened.
My guess would be that the trans is done and oil is either coming through the countershaft seal or a crack in the case.

2015 700Rse
Fci, PC5F/I, monster exhaust, +2 Cuervo head, HDD5150, 54mm throttle body, 105.5 14:1, +8 swingarm.
08 yfz450se
Sparks big core, k&n no lid, yz needle, yz timing mod, +4 swingarm.
“Peepshow”
Cuervo 870, lectron, msd, monster megs, single a-arm lightened chasis, +14 swingarm.
”Monarchy”
Cuervo 930, lectron, msd, db fab titanium chasis.
t web2007 is offline  
post #6 of 7 (permalink) Old Yesterday, 06:11 AM
Senior Member
 
4stroker4life's Avatar
 
Join Date: Jul 2017
Location: SW Missouri USA
Posts: 1,585
Did you find the source of the leak?

Sent from my SM-G920V using Tapatalk

07' Raptor 700- 11:1, hotcam 3, Pro design intake with K&N, +3 throttle body, Monster big bore duals, MSD with cuervo timing, JOGACA shocks, trail tech VAPOR, GYTR heel guards & bumper & nerfs, .250 aluminum skids, TM case saver, folding anodized levers and shifter, powermadd hand guards

04' raptor 660-Hot rods crank, .5mm overbore, 11:1 wiseco piston, Stage 1 hotcam, Yoshimura slip-on exhaust, K&N filter with outerwears, open lid airbox, Dynojet stage 2 jet kit
4stroker4life is offline  
post #7 of 7 (permalink) Old Yesterday, 10:52 PM Thread Starter
Junior Member
 
Join Date: Jan 2019
Posts: 4
Quote:
Originally Posted by 4stroker4life View Post
Did you find the source of the leak?

Sent from my SM-G920V using Tapatalk


I’ve been out of town for work the last while, might just take it the mechanic when I get home


Sent from my iPhone using Tapatalk
TravisY is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown 2005 350 se but not really blown gToBoY917 Raptor 350 Discussion 2 06-24-2011 11:48 PM
I think blown head gasket? dwaynesraptor Raptor 660 Maintenance 18 08-28-2007 10:47 PM
Dead battery, blown fuse- FIXED IT Hasbro Raptor 700 Maintenance 7 07-27-2007 10:27 PM
Buying a '03 w/ a blown up motor - *gulp* gobeer net Raptor 660 Modifications 2 04-09-2007 12:07 PM
Blown Head Gasket oic10z Raptor 700 Maintenance 15 04-03-2007 01:09 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome