Running issues - Page 3 - Yamaha Raptor Forum
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 05-11-2019, 11:04 AM
Junior Member
 
Johnjay's Avatar
 
Join Date: Apr 2019
Posts: 23


Sent from my LML413DL using Tapatalk
Scotscockney likes this.
Johnjay is offline  
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 05-11-2019, 04:53 PM Thread Starter
Junior Member
 
Join Date: Jul 2015
Posts: 8
I’m not sure what kinda noise she makes yet lol, ordered a new diaphram and probably won’t be here till Tuesday or Wednesday!

I will say I don’t think ittl get my banshee tho. I am impressed with the torque that 660 makes tho!!
Scotscockney likes this.
twayne24365 is offline  
post #23 of 23 (permalink) Old 05-11-2019, 08:20 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,374
You're getting close!

Turn the fuel petcock off and ride through the same flat spot - as the carbs run out of fuel does the flat spot get better or worse? If better, lower your needles 1 notch. If worse, raise them a notch. Then try again!
Scotscockney likes this.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Running issues - maybe running too rich jlncraptor Raptor 250 Discussion 0 07-07-2016 12:26 AM
05 660 Running Issues Dusty General 660 Discussion 8 08-17-2008 07:01 AM
Got Her Running......With Some Issues jbach Raptor 660 Modifications 3 03-31-2008 08:05 AM
Got Her Running... With Some Issues jbach Raptor 660 Maintenance 2 03-30-2008 10:48 AM
Starting/Running Issues toupee Raptor 660 Maintenance 3 11-09-2006 08:16 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome