2001 660 intermittent 1/4 throttle sputter - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-19-2019, 09:18 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 6
2001 660 intermittent 1/4 throttle sputter

I have a 01 660r. Rode fine the first day I bought it then the next day it sputters at 1/4 throttle the revs fine after you muscle past that but only when you let the clutch out! Revs fine in neutral. I took it to the dealer and they told me it needed a top and bottom end. I went with the 719 stroker kit and when they had it finished i went to pick it up and it has the same problem. It is intermittent. Sometimes it rides great for awhile the back to it. It has the reverse rev limiter bypass and I have checked and redone the wire. It blows a little black smoke while sputtering. Carbs were gone thru multiple time by them and me. I'm at a loss any advise is appreciated.
719bigbore is online now  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-22-2019, 09:23 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 6
Ok so I have figured it out. the plunger that holds the needle down in the diaphragm on the left hand carb popped up and let the spring out. When I tried to put it back together it broke a plastic piece around the boring off so I ordered a new one on ebay. In the meantime I glued it in place and it is running perfectly now. The needle was just going up all the way when I hit the throttle and flooding it out until the right hand carb kicked in.
719bigbore is online now  
post #3 of 4 (permalink) Old 07-14-2019, 05:05 PM
Junior Member
 
Join Date: Jan 2010
Posts: 28
Finally someone that actually posts what their solution was! Shame your dealership couldn’t figure that out.
cerino2000 is offline  
 
post #4 of 4 (permalink) Old Today, 05:53 PM Thread Starter
Junior Member
 
Join Date: May 2019
Posts: 6
Absolutely! I searched and searched and seen plenty of people with similar problems but none of them posted the fix. Drive me nuts. I've went thru the whole quad now and all that's left to replace is the rear carrier. It's a beast now!
719bigbore is online now  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome