Raptor 660 Starting relay. Need help please - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-07-2019, 05:44 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 2
Raptor 660 Starting relay. Need help please

I'm sorry I mis wrote my last post.

Ok,so I got a 01 raptor 660 for 400 bucks the other day but it was semi taken apart. I'm not sure if I'm missing wires or if he hooked something up wrong. Ok so he had the starter relay taken off so I looked at it and on the ground side he had the relay ground pinned to an engine mount and the Green plug in unplugged and the ground to the battery and on the positive side he has the Relay not hooked to anything but on the starter he has the black battery cord that goes to the battery but also a little green plug that I cant seem to find a home for anywere (which is why I think I'm missing something). I hope I explained enough, it's the first time I ever played with a quad without someone knowing what there doing
Ryan357 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-07-2019, 07:02 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,417
Welcome to the forum!

1) is it a stock start relay?
2) there is no 'relay ground' on this quad
3) have you downloaded the service manual? It's free in a sticky in the 660 Maintenance section - Last page is the simple wiring diagram - check your wiring against it. Each wire has a unique insulation and color stripe color - determine what's what from these colors, NOT any color on a connector.

As to your other nearly identical post: I suggest you use (Edit - Delete - Delete Message - Delete This Message) to eliminate it.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 07-07-2019 at 07:23 PM.
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome