Intake valve - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 07-11-2019, 12:14 PM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 5
Intake valve

Ok so I thought my parking break rev limiter was stuck well I by passed that and still nothing. I called a shop and the guy told me that these 660 are notorious for the intake valve to tighting up will that cause it not to start. It was running really good then I parked it for about 2 hours and now it wont idle or start and suggestions
Geno White is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 07-11-2019, 07:58 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,340
He is correct about the no-start if the intake valves are worn closed - check valve lash to fix. However, that WON'T cause the initial problems as you described them. If I recall you said initially it would idle but was not revving for s**t.

Check/adjust the valves then go back to troubleshooting the original problem.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 4 (permalink) Old 07-12-2019, 02:00 AM Thread Starter
Junior Member
 
Join Date: Jul 2019
Posts: 5
I tried to by pass it by disconnecting that parking break rev limiter it didnt do anything so I'll try to adjust the valves is that a job for the shop or can I do it myself??
Geno White is offline  
 
post #4 of 4 (permalink) Old Today, 01:13 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,340
Easy to do - download and read the manual and look at the stickies. Does it try to run or not seem to be able to fire up at all? Have you checked for spark?

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome