Cuts out and sputter in a wheelie - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-13-2019, 03:25 PM Thread Starter
Member
 
Join Date: Mar 2018
Posts: 32
Cuts out and sputter in a wheelie

What's up everyone! I'm having a little trouble with my 04 raptor.. she always runs great except when I get the front end up into a wheelie. Once the front end is up it starts to sputter and cut out but comes right back as soon as the front end comes down..? I have no idea except for the suspicion that it has something to do with the carbs.
bjhoeslang is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-15-2019, 01:10 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,376
Need to determine whether it is richening or leaning in a wheelie (try wheelie with the petcock closed and see if it gets better or worse as the carb bowl empties.) If it gets better, lower the float bowl level... if it gets worse, raise the level.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 3 (permalink) Old 07-17-2019, 11:44 AM Thread Starter
Member
 
Join Date: Mar 2018
Posts: 32
Thank you quadmaniac! I'll give it a shot.
bjhoeslang is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome