Toggle switch as key switch - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 26 (permalink) Old 08-29-2019, 10:01 PM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
Toggle switch as key switch

Hello good people , i have a 2002 660 raptor that i am trying to run just a toggle (as the key switch ) , and a push button for start , eliminated run/stop switch , i am starting from toggle switch and working my way back to CDI I read on here if I wanted to use the toggle switch as a key switch and run stop switch I could connect the red and white and black and red wires together where do I join them do I join them coming out of the CDI since I do not have a to ignition anymore any help would be greatly appreciated thank you
660RAPTORRIDER is offline  
Sponsored Links
Advertisement
 
post #2 of 26 (permalink) Old 08-29-2019, 10:36 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,437
All you need is your toggle switch between red (from the fuse) to red/black (12V to CDI).

The reason there's both the key and run/stop switch is so you can stop the engine without turning lights off... If you want, you can take a second toggle from red to the brown wire where the key switch was. This will allow you to control other functions separately from engine running.

Have you downloaded the manual from this forum? Wiring diagram is last page.

Welcome to the forum!

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 26 (permalink) Old 08-30-2019, 01:30 AM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
Why thank you sir , i knda dont have any wires at the front of the raptor , i am starting with nothing but the toggle , all lights and harneses riped out , nothing at all on handle bars at all , which is why the diagram isa bit foreign , im going to run the toggle as you suggested and hope i get spark , i think there may be a short somewhere between solenoeid and CDI , update to follow , once again yuour help is greatly appreciated
660RAPTORRIDER is offline  
 
post #4 of 26 (permalink) Old 08-30-2019, 02:56 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,437
You're going to need the stator to CDI wires, the CDI to solenoid wires, the start button and wire, in addition to the fan circuit - breaker, thermo switch and fan... and orange from CDI to coil (for spark) and whites from stator to rectifier/regulator (if you want the battery to charge). THis should let you get spark, but not necessarily let the start button make the quad start - you can short across the solenoid's large lugs to test, if necessary.

If you don't have the neutral switch connected you'll at least need to ground the black/yellow wire (from the clutch switch) so the CDI will let you start the quad).

Measure voltage at the yellow/black at the solenoid (once you get the black/yellow grounded and 12V on the red/black). It should be 12V BOTH before and while the start button is pressed. If it drops to near 0V when the button is pressed, the CDI is damaged and I'll have to tell you how to work around that problem.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 08-30-2019 at 03:00 AM.
QuadManiac is offline  
post #5 of 26 (permalink) Old 08-30-2019, 02:21 PM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
I will be able to complete everything that is needed to atleast crank her up other then having the push button with wire from factory , i do have a push button ( no wires included ) that i picked up from auto zone type place .only other issue will be locating the fan motor circuit breaker and how do i know if the blk/yellow neutral wire is grounded ?
660RAPTORRIDER is offline  
post #6 of 26 (permalink) Old 08-30-2019, 05:07 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,437
Quote:
Originally Posted by 660RAPTORRIDER View Post
how do i know if the blk/yellow neutral wire is grounded ?
You connect it to the battery negative terminal and it is the clutch switch wire - neutral is light blue.

the fan breaker is a self resetting module and you just follow the wires - colors as defined in the wiring diagram ... it's inline.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 08-30-2019 at 05:11 PM.
QuadManiac is offline  
post #7 of 26 (permalink) Old 08-30-2019, 07:37 PM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
Ok here goes , about to wrap up the wiring , i cant seem to locate the diagram on the last page
660RAPTORRIDER is offline  
post #8 of 26 (permalink) Old 08-31-2019, 01:03 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,437
Where'd you get the manual?

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #9 of 26 (permalink) Old 08-31-2019, 03:41 AM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
I never found it
660RAPTORRIDER is offline  
post #10 of 26 (permalink) Old 08-31-2019, 09:37 AM Thread Starter
Junior Member
 
660RAPTORRIDER's Avatar
 
Join Date: Aug 2019
Posts: 16
Well here is the update , i wired everything thatt i hadto have to start it , it serms i have wired it wrong again , it wont even turn over unless i jump tthe soleniod i dont think wiring it like the factort did is working out for me becuse i dont have any of the wires or key switch or anything the quad came with , i dont have anything as a starting point , is there a way to wire it really simple , i just need it to start , run, stay cool and stop. Thank you
660RAPTORRIDER is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome