01 Raptor 660R Pops once in a while reving with out a load. - Yamaha Raptor Forum
 1Likes
  • 1 Post By desertboy13
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 11-08-2019, 07:03 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 19
01 Raptor 660R Pops once in a while reving with out a load.

Hi, I just picked up a 01 from my friend who has had it sitting in his garage for a bout 10 years, The quad has a lot of bolt on extras and very low hrs . I am going to give it to my son and yes I am aware of the possible 01 issues.

The I cleaned the carbs for him about 6 years ago and had it running and then it went right back in the garage, I took the carbs apart and the one side was really bad so I cleaned them up and replaced the O rings and also the needle valve and seat. Set the floats to 13MM and did the clear tube check. Pilot screw is 2 1/4 out on one and 3 1/4 out on the other ( That is where they were ) and the jetting is stock along with exhaust and intake and has a uni foam filter )

Oil and plug is new.

The quad seems to run fine under load doesn't bog or sputter but if I rev it in the shop it will pop and maybe cut out for a split second if I do it to quickly , It is not the rev limiter pop/backfire but just a random one if I bring revs up slow it is not a issue.

Is this normal for this motor or do I need to re clean the carbs or adjust the fuel/pilot screw? If I need to adjust the screw would I turn it out more ? Maybe a 1/4 turn? Thanks

PS I did intentionally make the PB Safety limiter kit in to check and it def is not that.
Also I am glad it seems to run good while riding and I don't need to rev it like crazy in Neutral I was just wondering if it was pointing to a slight lean condition that I should address.

01 Raptor 660R
08 Raptor 250
04 DVX 400 Worked a bit
06 Arctic Cat 650 H1 LE
05 Suzuki Ozark 250
13 F800 Sno Pro Limited
15 ZR4000 RR

Last edited by JOE G; 11-08-2019 at 07:07 PM.
JOE G is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 11-11-2019, 02:37 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
I don't see an issue.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 9 (permalink) Old 11-11-2019, 08:58 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 19
I rode it for about a half hr the other day and it ran very smooth, I am just not sure why it pops and cuts out like it does when revving with no load. It does not pop on decel and it seems to run fine unload at all throttle positions and RPM. Just more annoying then anything as I try to tune things perfect. Maybe it is normal for this motor I am not sure. As my son gets older I will probably add a full exhaust/jet kit and open up the air box a bit. I may also take the carbs off again in the spring and give them a another cleaning. Over the winter the quads don't get ridden as much as we switch over to Snowmobiles.

01 Raptor 660R
08 Raptor 250
04 DVX 400 Worked a bit
06 Arctic Cat 650 H1 LE
05 Suzuki Ozark 250
13 F800 Sno Pro Limited
15 ZR4000 RR
JOE G is offline  
 
post #4 of 9 (permalink) Old 11-11-2019, 10:03 PM
Senior Member
 
Team 2 gils's Avatar
 
Join Date: Dec 2017
Posts: 365
A pop now and then is not a big deal, ideally there would not be any but I would not spend a ton of time worrying about it if it is running good otherwise.
Team 2 gils is offline  
post #5 of 9 (permalink) Old 11-12-2019, 08:34 AM
Senior Member
 
Join Date: Oct 2016
Location: Georgia
Posts: 200
If it pops and cuts out under acceleration it is a lean condition. Jets clogged or lean jetting. Sometimes electrical issues can cause pops under acceleration.
418Stroker is offline  
post #6 of 9 (permalink) Old 11-12-2019, 10:43 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 19
Its smooth while under power, Just breaks up / cuts out when revving and no load.

01 Raptor 660R
08 Raptor 250
04 DVX 400 Worked a bit
06 Arctic Cat 650 H1 LE
05 Suzuki Ozark 250
13 F800 Sno Pro Limited
15 ZR4000 RR
JOE G is offline  
post #7 of 9 (permalink) Old 11-14-2019, 04:19 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
It is designed and tuned to be RIDDEN, not to rev at stoplights! ;-}

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #8 of 9 (permalink) Old 11-14-2019, 05:13 PM Thread Starter
Junior Member
 
Join Date: Oct 2016
Posts: 19
Lol I know, I am just wanting to make sure it is tuned right and I am not missing something, Non of my other 8 quads do this. And having younger kids riding they do like to make noise from time to time ( We live in the country on a farm no neighbors to worry about )

01 Raptor 660R
08 Raptor 250
04 DVX 400 Worked a bit
06 Arctic Cat 650 H1 LE
05 Suzuki Ozark 250
13 F800 Sno Pro Limited
15 ZR4000 RR
JOE G is offline  
post #9 of 9 (permalink) Old 11-15-2019, 04:24 PM
Member
 
desertboy13's Avatar
 
Join Date: Jan 2019
Posts: 48
Keep riding and enjoying it.
Just like stated b4....

Sent from my SAMSUNG-SM-J327A using Tapatalk
JOE G likes this.
desertboy13 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome