2002 660 raptors popping back through carbs - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 11-16-2008, 01:54 PM Thread Starter
Junior Member
 
Join Date: Mar 2007
Posts: 15
2002 660 raptors popping back through carbs

I have two 02 660 raptor. We took them to the dunes one weekend and they ran awsome then a few weekends later we went back again and they where popping back through the carbs, both quads are doing the same thing. I adjusted the valves on one to try it, didn't help. Thanks for any help.
dunester is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 11-16-2008, 02:11 PM
Senior Member
 
Join Date: Jul 2006
Location: Las Vegas, NV
Posts: 490
bad gas? try unpluging your e-brake wires

2006 Raptor 700, HMF pipe, PCIII, ProDesign K&N, Houser LT a-arms, Elka LT shocks, Hipers, ITP/Kendas, Gforce axle, and more....
YamahaRaptor0206 is offline  
post #3 of 10 (permalink) Old 11-16-2008, 02:26 PM Thread Starter
Junior Member
 
Join Date: Mar 2007
Posts: 15
put new gas in both quads, and e-brake is taken off of both quads
dunester is offline  
 
post #4 of 10 (permalink) Old 11-16-2008, 02:34 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
If they both are doing the same I suggest you clean the carbs since you said they both sat for a few weeks........


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #5 of 10 (permalink) Old 11-16-2008, 03:39 PM Thread Starter
Junior Member
 
Join Date: Mar 2007
Posts: 15
I cleaned the carbs about 15 times while i was at the dunes
dunester is offline  
post #6 of 10 (permalink) Old 11-16-2008, 04:40 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by dunester View Post
I cleaned the carbs about 15 times while i was at the dunes
Well maybe go into more detail, in what you mean by popping back through the carbs?

What are you doing when they do this?

Do you have PB sensor unhooked?

Is the reverse sensor bypassed?


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #7 of 10 (permalink) Old 11-16-2008, 07:38 PM
Senior Member
 
Slinger's Avatar
 
Join Date: Feb 2008
Location: NE Iowa
Posts: 429
Are you coming off the gas when its popping? Is it backfiring through the carbs when you are on the gas trying to get going?

Usually if your backfiring you may be a little lean. You say you cleaned the carbs, do you have a fuel filter? Have you checked the fuel petcock?

If you know you have thoroughly cleaned the carbs(cleaned every passageway, removed the jets and cleaned them individually, and their seats), your carb boots are positioned properly and tight, youve adjusted the valves, checked your plug, Ide start looking at your fuel and if the flow is restricted anywhere getting to your carbs.


The FAA... not happy untill your not happy
04' Red/White, Full FMF, jetted, K&N cone, YFZ's, ITP T-9 wheels
78' Sierra Classic, "Built" 350, TH350, True Dual Flowmaster 40's
06' Sierra SLT, Leather, Bose, 20's wrapped in Yokohama Avid SUV's...SOLD
Slinger is offline  
post #8 of 10 (permalink) Old 11-17-2008, 07:23 PM Thread Starter
Junior Member
 
Join Date: Mar 2007
Posts: 15
its popping at and idle to half throttle. At a idle when it pops it will kill the quad. parking brake sensor is unpluged and the reverse sensor is by passed.
dunester is offline  
post #9 of 10 (permalink) Old 11-17-2008, 07:39 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by dunester View Post
its popping at and idle to half throttle. At a idle when it pops it will kill the quad. parking brake sensor is unpluged and the reverse sensor is by passed.
And they both are doing the same Identical thing.


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #10 of 10 (permalink) Old 11-18-2008, 12:43 AM
Senior Member
 
Join Date: Jul 2006
Location: Las Vegas, NV
Posts: 490
check the ground on the reverse by pass

2006 Raptor 700, HMF pipe, PCIII, ProDesign K&N, Houser LT a-arms, Elka LT shocks, Hipers, ITP/Kendas, Gforce axle, and more....
YamahaRaptor0206 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
spitting back through air box HELP ericmarts Raptor 700 Discussion 8 10-01-2015 03:58 PM
idle issues, and back firing through throttle body SteveCZ28 Fuel Injection Tuning 17 09-26-2015 03:21 AM
2001 Raptor 660 popping through carb, not running right Airborn Raptor 660 Maintenance 9 11-29-2012 09:21 PM
Please help!! Raptor 350 back firing through carb rlckwd7 Raptor 350 Discussion 11 06-18-2012 09:42 PM
Great companies to go through/ Bad companies to go through 06RAPPY700R Raptor 700 Discussion 27 04-05-2007 12:50 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome