Raptor 660 oil question, need help please - Page 4 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #31 of 37 (permalink) Old 11-26-2008, 03:28 PM Thread Starter
Senior Member
 
Join Date: Nov 2008
Location: halifax, n.s.
Posts: 488
its already got a crank, piston, cam and some porting done to it.

01 Raptor 660 - CP 686 102mm 12:1 kit, Hot rods crank, ported and polished head, stage two hot cam & springs, dirt digger clutch kit, wiseco clutch basket, 04 tranny, 04 L&A oneway bearing, 04 flywheel, FMF Power Core 4 exhaust, Jetted carbs : 155/160 Main jet, Easy adjust fuel/air set screw kit.
raptor686boi is offline  
Sponsored Links
Advertisement
 
post #32 of 37 (permalink) Old 03-06-2010, 04:14 PM
Junior Member
 
Join Date: Feb 2010
Posts: 7
Quote:
Originally Posted by raptor686boi View Post
I have a 01 Raptor 660. I changed the oil last weekend and put the right amount of oil into my oil tank, drove it around my yard then let it sit over night. Came out to my garage the next day and the oil tank was bone dry. So I filled it back up again and did the same, drove it around and let it sit and it went bone dry again .. I have been filling it up for like all week now. I put about 5 quarts into it and it all just seems to like drain back down into my crank cases .. Now I was told to remove my air box cover and have a look in my air box for oil. There is a little oil in my air box thats coming from my tranny vent line .. whats does this tell me ?? I am starting to thinking that I have a blocked oil line, but my bike has been runing fine other then the no oil in my oil tank, it hasnt locked up on me yet .. Need some help and info of what could be happening to my bike please, thanks chris.
yeah mine is doing the same i was told i put to much oil in so i'm just lettin it flow out the tranny hose till its good. it hasn't seized yet lol.
retardometer98 is offline  
post #33 of 37 (permalink) Old 03-07-2010, 08:28 PM
Member
 
Join Date: Feb 2010
Posts: 57
Man!!!!

So i just got a raptor about a month ago and Ive had some noise problems, Timing chain is hitting the guides and the tensioner is out all the way.

Well mine does the same thing barely any oil in the tank and i once over flowed it and it was spitting out in the airbox, so i drained it and re did the oil and it stopped spitting oil out. I also checked that little bold on the head to see if oil was coming out and it was. When i first took it to the dealer and they should me some stuff i did notice alum shavings up in the valve cover, not alot but enough to make me wonder.

Listening to all this I guess i to have some investigate some stuff.. Problem is its at a different shop getting the chain replaced.. So i guess i could have him pull the side cover and look at the basket and the clutch and the line off to see if theres shavings in that screen... Man... I knew i should have got a dirt bike instead aaaarrrr....
vms305 is offline  
 
post #34 of 37 (permalink) Old 03-07-2010, 08:32 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by vms305 View Post
So i just got a raptor about a month ago and Ive had some noise problems, Timing chain is hitting the guides and the tensioner is out all the way.

Well mine does the same thing barely any oil in the tank and i once over flowed it and it was spitting out in the airbox, so i drained it and re did the oil and it stopped spitting oil out. I also checked that little bold on the head to see if oil was coming out and it was. When i first took it to the dealer and they should me some stuff i did notice alum shavings up in the valve cover, not alot but enough to make me wonder.

Listening to all this I guess i to have some investigate some stuff.. Problem is its at a different shop getting the chain replaced.. So i guess i could have him pull the side cover and look at the basket and the clutch and the line off to see if theres shavings in that screen... Man... I knew i should have got a dirt bike instead aaaarrrr....
To see the sump screen you must split the base of the engine after you remove it...........


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #35 of 37 (permalink) Old 03-08-2010, 05:07 PM
Member
 
Join Date: Feb 2010
Posts: 57
Just got off the phone with the mechanic and he said that the basket was broke and that one of the teeth on the trainy was broke.. So Instead of spending all this money on fixing it. Im in the market for a replacment motor..
vms305 is offline  
post #36 of 37 (permalink) Old 03-08-2010, 07:42 PM
Senior Member
 
Bocephus's Avatar
 
Join Date: Oct 2006
Location: North Dakota
Posts: 1,258
well it sounds like they have the engine completely apart. 1 gear for the tranny and a clutch basket isnt going to set you back too far. and seeing how they have it apart already, i dont see how it would cheaper to by an engine. unless they do not charge you for any time they have into it if you choose not to fix it, but i highly doubt that.

if you chose to stay with the engine you have now, i would also recommend putting in new clutch plates, having them check all the bearings, put in a new water and oil pump.........just simple things like that. at least you would know what you have when it is all back together. you never know what the hell you are getting into when you buy a used engine.

2005 719 trail beater

Barker +4 crank/rod, 102mm 11:1 CP, Stage 3 Hotcam, KW springs, Ferrea valves, 39mm FCR's, ported by CSR
Monster dual exhaust ceramic coated black
Hinson clutch & billet basket
RPM Dominator II +4 axle, homemade +2 swinger, Elka shock & link customized by Wiigstyle Racing
ASR +2 a-arms, raptor 700 shocks
ITP SS112 wheels w/ Maxxis Razr II's
Trail Tech Vapor
Pro Aluminum nerfs
Pro Design shifter
PRM skid plates
6000K HIDs in stock headlights
Bocephus is offline  
post #37 of 37 (permalink) Old 03-10-2010, 09:58 AM
Member
 
Join Date: Feb 2010
Posts: 57
Thats the thing, I was already at 1100 in parts. He Really didnt want to tear the whole motor apart.
vms305 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
660 oil change and oil question?? TWIZY General 660 Discussion 11 03-25-2014 05:13 AM
Oil question for 660..Need some advice Please! Rappy68 General 660 Discussion 15 03-17-2014 04:12 AM
Oil question? please help clay05 Raptor 660 Maintenance 8 10-23-2009 06:19 PM
Please Please help me !!!!!!Raptor 660 04 wont start off the button But will tow help ricky ellis General 660 Discussion 9 08-10-2009 01:09 PM
need oil filter help FAST...please and thank you. warren Raptor 700 Discussion 4 06-02-2007 10:07 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome