hard starting - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 03-26-2007, 02:18 PM Thread Starter
Member
 
Join Date: Oct 2006
Posts: 90
Send a message via MSN to codyhcahoon
hard starting

i just put a 12:1 piston in my quad and now it somtimes will not start very easily it like hits the top of the stroke and it wont turn all the way thanks
codyhcahoon is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 03-26-2007, 07:23 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: hard starting

Battery age?
Battery cable condition?
Starter relay condition?
Starter condition?

I did all these for an 11:1, had the same problem. The starter's a bit pricey, you might do that last.
firstraptor is offline  
post #3 of 7 (permalink) Old 03-26-2007, 10:01 PM Thread Starter
Member
 
Join Date: Oct 2006
Posts: 90
Send a message via MSN to codyhcahoon
Re: hard starting

hey ya my silinoid just recently just went out and even when i jump the silinoid it still wont turn over very fast no matter if i have a charger on it or not idk if the starter is bad it worked good b4 i rebuilt the motor but that is what it seems like is that the starter is draging when you try to turn it over
thanks
codyhcahoon is offline  
 
post #4 of 7 (permalink) Old 03-26-2007, 10:24 PM
 
Join Date: Mar 2007
Posts: 204
Re: hard starting

This is the same thing that happened when I put my 11:1 in. Make sure your decrompression system got put back in there right. I also had put a new solenoid because mine was going and a new battery in and it was still a pain in the ass.
668rap is offline  
post #5 of 7 (permalink) Old 03-26-2007, 10:27 PM
Moderator
 
Mad Dog's Avatar
 
Join Date: May 2005
Posts: 17,054
Re: hard starting

Quote:
Originally Posted by 668rap
This is the same thing that happened when I put my 11:1 in. Make sure your decrompression system got put back in there right. I also had put a new solenoid because mine was going and a new battery in and it was still a pain in the ass.
Agreed on the decomp install check, also make sure timing is set right as well as valve lashes and cam orientation. You can still run the bike with the cam 180 out.

Mike

Photobucket is trash now, use something else.
Mad Dog is offline  
post #6 of 7 (permalink) Old 03-27-2007, 10:03 PM Thread Starter
Member
 
Join Date: Oct 2006
Posts: 90
Send a message via MSN to codyhcahoon
Re: hard starting

hey this is a stupid ? but how would i have it 180 off and if i do how would i tell
codyhcahoon is offline  
post #7 of 7 (permalink) Old 03-27-2007, 10:51 PM
 
Join Date: Mar 2007
Posts: 204
Re: hard starting

Read your manual it will tell you.
668rap is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Shift between 1st & 2nd hard and neutral hard to find baha General 660 Discussion 5 03-19-2016 11:25 PM
Hard starting after Cam/Piston, Thoughts???? Pldbryan Raptor 700 Modifications 6 07-26-2008 08:31 AM
hard starting 07raptorgytr Raptor 700 Discussion 20 03-31-2008 07:18 PM
Raptor hard starting in cold weather, not the norm prorac1 General 660 Discussion 4 12-25-2007 01:08 PM
hard starting with pcIII sysnxt Raptor 700 Maintenance 4 03-08-2007 03:45 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome