Stator , red wire revival. - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 04-23-2012, 01:19 PM Thread Starter
Senior Member
 
Banshee2Raptor's Avatar
 
Join Date: Apr 2010
Location: NEPA (Clarks Summit PA)
Posts: 2,406
Stator , red wire revival.

I just did this vid the other day & thought I would share it. I dont know if it will work on all stators but it brought this one back to life.

[SIGPIC][/SIGPIC]01 Raptor 686R, Willykiller 3 Pluger...2nd build under construction
Banshee2Raptor is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 04-23-2012, 01:46 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
Thanks for the video - just proves what I've already done, posted and put in the 'most common problems' sticky.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 44 (permalink) Old 04-23-2012, 01:50 PM Thread Starter
Senior Member
 
Banshee2Raptor's Avatar
 
Join Date: Apr 2010
Location: NEPA (Clarks Summit PA)
Posts: 2,406
Quote:
Originally Posted by QuadManiac View Post
Thanks for the video - just proves what I've already done, posted and put in the 'most common problems' sticky.
Glad to help...

[SIGPIC][/SIGPIC]01 Raptor 686R, Willykiller 3 Pluger...2nd build under construction
Banshee2Raptor is offline  
 
post #4 of 44 (permalink) Old 04-23-2012, 01:51 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
Mind if I add a link in the sticky to your video?

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 04-23-2012 at 01:56 PM.
QuadManiac is offline  
post #5 of 44 (permalink) Old 04-23-2012, 01:54 PM Thread Starter
Senior Member
 
Banshee2Raptor's Avatar
 
Join Date: Apr 2010
Location: NEPA (Clarks Summit PA)
Posts: 2,406
Quote:
Originally Posted by QuadManiac View Post
Mind if I add a link in the sticky to your video?
I dont mind at all...in fact im honored....

[SIGPIC][/SIGPIC]01 Raptor 686R, Willykiller 3 Pluger...2nd build under construction
Banshee2Raptor is offline  
post #6 of 44 (permalink) Old 04-23-2012, 01:56 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
Thanks, I will do so.

You know, it's kind of funny... last month I was out with friends and I was at camp while my buddy was out riding my Raptor with his family on some other of my quads. He called me (luckily, Superstition Mountain has good cell service) and said the Raptor had died so I jumped on another quad and went to where he said he was - sure enough, no spark! LOL, after all the times I've told people here on the forum how to unplug the rec/reg to get spark back, and it finally happened to me!

So,anyway, he sees that I have no spark... I turn away and unplug the rec/reg and VOILA, spark returns - he thought it was magic and I was some kind of god, lol... I did explain it to him and, unfortunately, I returned to mere mortal status.

So, when I got the Raptor back to camp, first thing I did was cut the red wire (actually, I pulled the red wire's pin out of the connector - cutting a wire just hurts) and I've been riding like that ever since.

You just can't beat this forum for the great things you learn and the great people involved!

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 04-23-2012 at 02:04 PM.
QuadManiac is offline  
post #7 of 44 (permalink) Old 04-23-2012, 02:04 PM Thread Starter
Senior Member
 
Banshee2Raptor's Avatar
 
Join Date: Apr 2010
Location: NEPA (Clarks Summit PA)
Posts: 2,406
Quote:
Originally Posted by QuadManiac View Post
Thanks, I will do so.

You know, it's kind of funny... last month I was out with friends and I was at camp while my buddy was out riding my Raptor with his family on some other of my quads. He called me (luckily, Superstition Mountain has good cell service) and said the Raptor had died so I jumped on another and went to where he said he was - sure enough, no spark! LOL, after all the times I've told people here on the forum how to unplug the rec/reg to get spark back, and it finally happened to me!

So,anyway, he sees that I have no spark... I turn away and unplug the rec/reg and VOILA, spark returns - he thought it was magic and I was some kind of god, lol... I did explain it to him and, unfortunately, I returned to mere mortal status.

So, when I got the Raptor back to camp, first thing I did was cut the red wire and I've been riding like that ever since.
Great story QuadManiac...even for a mere mortal.... I did this to my bike a while back ( With your advice....Back to your God like electrical status,...LOL ) but I had no documentation of it..This was my chance to do a quick vid of the prosses....

[SIGPIC][/SIGPIC]01 Raptor 686R, Willykiller 3 Pluger...2nd build under construction
Banshee2Raptor is offline  
post #8 of 44 (permalink) Old 04-23-2012, 02:07 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,451
Okay, I added a link to your video to my 'Most Common Problems' sticky.

I also added a bit to my desert story post, above, so you might want to revisit - reference to the great people here in the forum includes YOU, sir.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #9 of 44 (permalink) Old 04-23-2012, 02:09 PM
Senior Member
 
Join Date: Jan 2012
Location: Pittsburgh
Posts: 172
What causes this?

2001 Raptor 660, FMF Power-Core 4 w/ Power-Bomb header, L&A one way, K-W valves, YFZ front shocks & GT Thunder rear, Tusk nerfs, Stock gearing, No lid, Full skids, GYTR intake...
Jasmf24 is offline  
post #10 of 44 (permalink) Old 04-23-2012, 02:13 PM Thread Starter
Senior Member
 
Banshee2Raptor's Avatar
 
Join Date: Apr 2010
Location: NEPA (Clarks Summit PA)
Posts: 2,406
Quote:
Originally Posted by QuadManiac View Post
Okay, I added a link to your video to my 'Most Common Problems' sticky.

I also added a bit to my desert story post, above, so you might want to revisit - reference to the great people here in the forum includes YOU, sir.
Thanks buddy....I love RF..I have learned so much from this site & the great people involved...

[SIGPIC][/SIGPIC]01 Raptor 686R, Willykiller 3 Pluger...2nd build under construction
Banshee2Raptor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
raptor 660 stator 'red wire' reaper686 General 660 Discussion 16 04-12-2013 03:05 AM
float height adjustment and stator red wire problem? rappyhappy13 General 660 Discussion 4 03-06-2013 11:46 PM
2 or 4 wire stator? josedelcabo Raptor 660 Maintenance 12 05-21-2012 01:29 AM
dynatek non-prog stall wire hook up. What wire on the clutch switch does it get hook 700gitrdone Raptor 700 Modifications 0 06-03-2009 01:04 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome