fresh whole engine rebuild, bad knock for short time - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 04-03-2011, 01:20 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Location: pa
Posts: 18
fresh whole engine rebuild, bad knock for short time

I just rebuilt my raptor 660 bottom and top everything, wiseco 11:1 piston hot rods crank, has about an hour on it now, and was out really riding it today........ I stalled it, and started it back up, and it knocked pretty bad for a second right after start up, motor was hot, about 180*. It did it just for a second and went away, and runs fine, no noises other wise.

Is this something to worry about? Never did that before, except for the bad knock it made before cause old crank was loose.

Should I be worried about this, or is it something that is normal on hot start?
angus-leistone is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 04-03-2011, 01:22 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by angus-leistone View Post
I just rebuilt my raptor 660 bottom and top everything, wiseco 11:1 piston hot rods crank, has about an hour on it now, and was out really riding it today........ I stalled it, and started it back up, and it knocked pretty bad for a second right after start up, motor was hot, about 180*. It did it just for a second and went away, and runs fine, no noises other wise.

Is this something to worry about? Never did that before, except for the bad knock it made before cause old crank was loose.

Should I be worried about this, or is it something that is normal on hot start?
Was this a pinging knock or a metallic knock.............


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #3 of 6 (permalink) Old 04-03-2011, 01:24 PM Thread Starter
Junior Member
 
Join Date: Jan 2011
Location: pa
Posts: 18
I don't know it did it so quick I couldn't really listen to it, I know our 358 mods do it sometimes, but that is more of a hard start cause the run on alcohol.
angus-leistone is offline  
 
post #4 of 6 (permalink) Old 04-03-2011, 09:22 PM
Senior Member
 
Join Date: Jun 2006
Location: Nebraska
Posts: 4,830
Probably the top end due to no oil in the filter and a dry oil system. Mine hammered pretty bad when I did a top end this last fall. I actually shut it down after I herd it. Then crossed my fingers and started it back up. It lasted for probably 5 maybe 10 seconds at max. That is why a good engine assembly lube is required.

2003 Limited Edition Raptor
Kenz 720cc 11:1 stroker, +1 valves, Mega Cycle X-4 Cam, Sparks 6x Big Core, Keihin 35mm FCR's. 158 mains, 52 pilots, fuel screws 2 turns out.

97 Banshee
F.A.S.T. Dune Ported 4mill, CPI Inframes, Keihin PWK33's, Direct Drive Lockup. 158 mians, CEL needles second clip, #48 pilots, air scews 2.0 turns out.
03LimitedEditionRaptor is offline  
post #5 of 6 (permalink) Old 04-03-2011, 10:00 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,409
It was after an hour's ride, 03.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #6 of 6 (permalink) Old 04-04-2011, 12:01 AM
Senior Member
 
Join Date: Jun 2006
Location: Nebraska
Posts: 4,830
Quote:
Originally Posted by QuadManiac View Post
It was after an hour's ride, 03.
I missed that part. I guess who knows what happend then.

2003 Limited Edition Raptor
Kenz 720cc 11:1 stroker, +1 valves, Mega Cycle X-4 Cam, Sparks 6x Big Core, Keihin 35mm FCR's. 158 mains, 52 pilots, fuel screws 2 turns out.

97 Banshee
F.A.S.T. Dune Ported 4mill, CPI Inframes, Keihin PWK33's, Direct Drive Lockup. 158 mians, CEL needles second clip, #48 pilots, air scews 2.0 turns out.
03LimitedEditionRaptor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Knock Knock? CP 11:5:1 jdacus Raptor 700 Modifications 31 09-09-2014 11:32 PM
Hot knock/lean knock Hotrod5332 General 660 Discussion 1 08-17-2010 10:51 AM
Knock, Knock, whos there? 03Raptor General 660 Discussion 18 07-20-2010 02:17 PM
knock knock not good jonny_b Raptor 700 Maintenance 8 05-17-2009 06:20 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome