L&A issue.....FIXED.....if you're having starter gear binding issues...LOOK - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 04-07-2007, 04:22 PM Thread Starter
 
Join Date: Sep 2006
Posts: 145
L&A issue.....FIXED.....if you're having starter gear binding issues...LOOK

I pulled the flywheel off again and looked at the part that faces the starter gear and there are a couple small burrs on the backside of the flywheel itself....looks like those burrs are contacting the front of the starter gear and causing it to bind. Didn't think something that small could do that...but maybe. I'm going to get my spare flywheel tonight and throw it on in the morning and see what happens. I'll keep my fingers crossed and let you all know what I find
ur_cableguy is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 04-07-2007, 05:38 PM Thread Starter
 
Join Date: Sep 2006
Posts: 145
Re: Quick L&A one way question....

Okay....got something to add. When I loosen the crank shaft nut, the starter gear turns one way like it should, when I tighten it down with my impact...the gear doesn't move. Wouldn't that suggest that the flywheel is able to move on the crank shaft if just tightening the nut is enough to bind the starter gear?
ur_cableguy is offline  
post #3 of 13 (permalink) Old 04-07-2007, 05:42 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: L&A issue.....UPDATED situation....Need assistance please.....

I wouldn't use the impact to tighten it.
Strap wrench and a torque wrentch.
firstraptor is offline  
 
post #4 of 13 (permalink) Old 04-07-2007, 05:49 PM Thread Starter
 
Join Date: Sep 2006
Posts: 145
Re: L&A issue.....UPDATED situation....Need assistance please.....

What do you think about the flywheel "moving" issue....if just tightening or loosening the nut is causing the gear to bind....would that mean the flywheel is able to move in and out a little, or am I thinking all wrong about this? thanks
ur_cableguy is offline  
post #5 of 13 (permalink) Old 04-07-2007, 05:52 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: L&A issue.....UPDATED situation....Need assistance please.....

Your just tightening and loosening the nut, thats it?
It sounds like something is bent or misalligned.

Is there a washer in there?
firstraptor is offline  
post #6 of 13 (permalink) Old 04-07-2007, 05:57 PM Thread Starter
 
Join Date: Sep 2006
Posts: 145
Re: L&A issue.....UPDATED situation....Need assistance please.....

Yep that's it....now depending on how tight I do it...the gear will still move. I just thought it was wierd that depending on how tight the nut is affects whether or not the gear moves the one-way like it should. And yes...I put a brand new thrust washer behind the brand new starter gear
ur_cableguy is offline  
post #7 of 13 (permalink) Old 04-07-2007, 06:02 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: L&A issue.....UPDATED situation....Need assistance please.....

When the gear still turns, can you move it in and out a little?
Wondering if is being pinched sideways agienst something or if it is being distorted and held because the oneway bearings are the problem.

Guessing at stuff if you haven't figured that out.
firstraptor is offline  
post #8 of 13 (permalink) Old 04-07-2007, 06:18 PM Thread Starter
 
Join Date: Sep 2006
Posts: 145
Re: L&A issue.....UPDATED situation....Need assistance please.....

Okay....I don't know WTF is going on. When the gear is able to be turned there is no play in and out it's solid. I can tighten the nut up to where the gear is not able to be turned, then loosen the nut up and pull the flywheel off by hand. I don't want to torque it down if it's already not turning with what i'm doing. I don't get it, didn't have any problems with the last one I did on another Raptor. I don 't know if torquing it down will take care of my problems, but I keep breaking the damn rubber strap wrenches (I just broke my 3rd set) so I want to be sure before I torque it.
ur_cableguy is offline  
post #9 of 13 (permalink) Old 04-07-2007, 06:29 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: L&A issue.....UPDATED situation....Need assistance please.....

Still have the old washer that was in it? Try putting that in place of the new one.
I'm not 100% that there should be any side play, even if there is you may need an indicator to see it.
firstraptor is offline  
post #10 of 13 (permalink) Old 04-07-2007, 06:34 PM
 
Join Date: Oct 2005
Posts: 1,726
Re: L&A issue.....UPDATED situation....Need assistance please.....

I don't use a strap wrench, I use a chain wrench, BUT I also wrap the flywheel witha leather belt to protect it.
firstraptor is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
FLIPPED LINK My mods & pics of how to do this without things binding! dragonz Raptor 660 Suspension 299 08-29-2018 11:44 AM
Cam binding cgarr Raptor 350 Discussion 1 06-05-2018 11:47 PM
Binding in transmission Cody7210 Raptor 660 Maintenance 28 05-05-2018 07:00 PM
Rear brake binding? xMOWERYx Raptor 700 Maintenance 5 04-04-2016 06:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome