Fucking Raptor 660 no Spark - Page 3 - Yamaha Raptor Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 29 (permalink) Old 09-07-2007, 03:41 PM
Senior Member
 
Flynbyu's Avatar
 
Join Date: Nov 2005
Location: Fort Smith, AR
Posts: 22,016
Re: Fucking Raptor 660 no Spark

Quote:
Originally Posted by unclesharty
Did anybody else find the title hilarious?

You can see the guy all sweaty and dirty in the garage, with a wrench in his hand, stand up and yell; " FUCKING RAPTOR 600...NO SPARK.AAARRGGHH...[ting ting]" HAHAHA
I'm picturing the sound of a pissed off Frenchman...



~Brian




2003 Yamaha Raptor

Yamaha Raptor Forum
Flynbyu is offline  
Sponsored Links
Advertisement
 
post #22 of 29 (permalink) Old 09-08-2007, 06:20 PM
Senior Member
 
unclesharty's Avatar
 
Join Date: Mar 2007
Posts: 314
Re: Fucking Raptor 660 no Spark

Quote:
Originally Posted by Flynbyu
Quote:
Originally Posted by unclesharty
Did anybody else find the title hilarious?

You can see the guy all sweaty and dirty in the garage, with a wrench in his hand, stand up and yell; " FUCKING RAPTOR 600...NO SPARK.AAARRGGHH...[ting ting]" HAHAHA
I'm picturing the sound of a pissed off Frenchman...



~Brian

unclesharty is offline  
post #23 of 29 (permalink) Old 06-06-2019, 08:10 PM
Junior Member
 
Join Date: Mar 2019
Posts: 27
Quote:
Originally Posted by lzyga05 View Post
do u have oil on the motor ?
raptors with no or little oil can be riden for a few min/secs untill the sensor figures it out then it cuts the spark
Izyga05 so if the quad is low in oil it will cut out the spark you say!!! I just clean out all my little copper things on my run/stop switch they were like dark,(when a penny get really dark) and some green as well,so I opened up the switch box thingy and cleaned every bit of it,but thanks for the info,I have a 01 Raptor 660R YFM and has no spark,I bought this and it was sitting outside for God knows how long!!!! So I fixed the harness and I bought the little Diode and another one that needs to be like welded to the harness,thermal switch.

Sent from my SM-N950U1 using Tapatalk
orvilleortiz538 is offline  
 
post #24 of 29 (permalink) Old 06-06-2019, 10:10 PM
POTW Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,466
Garage
12 years of silence broken.......the casket hinges are creaking.
orvilleortiz538 likes this.

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/12" Cree spot/flood bar
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #25 of 29 (permalink) Old 06-06-2019, 10:32 PM
D13
Member
 
D13's Avatar
 
Join Date: Sep 2018
Location: Willyville, Or.
Posts: 65
orvilleortiz538 likes this.

Ehh….
D13 is offline  
post #26 of 29 (permalink) Old 06-07-2019, 06:41 PM
Junior Member
 
Join Date: Mar 2019
Posts: 27


Sent from my SM-N950U1 using Tapatalk
orvilleortiz538 is offline  
post #27 of 29 (permalink) Old 06-07-2019, 06:48 PM
Junior Member
 
Join Date: Mar 2019
Posts: 27
Quote:
Originally Posted by morphrider View Post
12 years of silence broken.......the casket hinges are creaking.
I just need some input on this 01Raptors,the no spark thing,Im going through it right now, so I've been doing alot of research about it and try and learn from different ATV techs,this forum has tons of info and you can see the techs love the challenges when someone asks a question about an issue they're going through...I'm just try'na learn more than what I already have, I took apart the entire run/stop switch of my 01 660R and it was BAD!!!! and I have more work to do on it.....

Sent from my SM-N950U1 using Tapatalk
orvilleortiz538 is offline  
post #28 of 29 (permalink) Old 06-07-2019, 08:21 PM
POTW Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,466
Garage
Quote:
Originally Posted by orvilleortiz538 View Post
I just need some input on this 01Raptors,the no spark thing,Im going through it right now, so I've been doing alot of research about it and try and learn from different ATV techs,this forum has tons of info and you can see the techs love the challenges when someone asks a question about an issue they're going through...I'm just try'na learn more than what I already have, I took apart the entire run/stop switch of my 01 660R and it was BAD!!!! and I have more work to do on it.....

Sent from my SM-N950U1 using Tapatalk
Honestly I had to give you a hard time. I have never seen this thread and some of the responses cracked me up, literally. So still no spark on yours? And you put in a new plug?

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/12" Cree spot/flood bar
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #29 of 29 (permalink) Old 06-08-2019, 10:46 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
The low oil izzy quote from 12 years ago thing is not correct - there is no low oil sensor that will stop spark.

So, Orville, is your's running now?

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 Raptor 660 with no crank and no spark 01raptor. General 660 Discussion 8 07-11-2016 10:52 PM
Big Problem, no start, no power, no fuel cycle, no neutral light 700gitrdone Raptor 700 Modifications 6 02-05-2009 06:30 PM
TEEN stabbed newborn baby 135 times!!!! sick fucking bitch NICK Off-Topic Lounge 13 04-18-2007 10:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome