Fucking Raptor 660 no Spark - Yamaha Raptor Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 (permalink) Old 08-23-2007, 01:18 PM Thread Starter
Junior Member
 
M Roadster's Avatar
 
Join Date: Aug 2007
Posts: 9
Fucking Raptor 660 no Spark

hi,

sorry for my bad english i am from bavaria.my raptor has no spark.i have byed a new stator and a new cdi.i have installed the parts and its the same problem.i have changed the coil and a new plug.some times the raptor has one spark.i have no kill switch.i have no ideas

bye
M Roadster is offline  
Sponsored Links
Advertisement
 
post #2 of 29 (permalink) Old 08-23-2007, 04:11 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
Re: Fucking Raptor 660 no Spark

It's not your english that's going to cause problems... you profanity might though, lol.

You have the European version with different handlebar controls than those here in the US, right (you have no kill switch)? Unfortunately the schematics are different, and I believe that even wire colors are different in some cases... wish I could help you more.

You have replaced stator, CDI, coil and plug. Either the wiring is an issue (shorts, opens, etc.) or one of the switches is failing (run/stop), etc. I assume that all of your indicator lights are operating correctly (neutral, reverse, temperature)? This is an indicator of at least some correct CDI, electrical system and switch functionality. If they are not, then determining the failure mode may be a step in the right direction.

Good Luck!

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #3 of 29 (permalink) Old 08-24-2007, 08:32 AM Thread Starter
Junior Member
 
M Roadster's Avatar
 
Join Date: Aug 2007
Posts: 9
Re: Fucking Raptor 660 no Spark

no the raptor is the same as the us version the indicator lights are ok the first problem was i had was the raptor died on street.i had no spark.the next problem was on the next day the raptor dont start.only the temperatur light go on.my raptor is an 2004 i test it on a raptor 2003 the cdi on the raptor run.the raptor 03 has an bridge from the yellow/black cdi wire to the minus battery. i made the same only i must the wire not on - but on the +.the raptor start but no spark.i put the regulator off and the stator wires and the raptor runs.i order from rmstator a new stator and a new tuning cdi.i installed the parts and no spark and i have no spark i put the reg off.i test it with the orginal cdi and the brdge no spark
M Roadster is offline  
 
post #4 of 29 (permalink) Old 08-24-2007, 12:43 PM Thread Starter
Junior Member
 
M Roadster's Avatar
 
Join Date: Aug 2007
Posts: 9
Re: Fucking Raptor 660 no Spark

i have controlled the wires from the new stator and the two wires from the small conector the white/red and the white/green are interchanged.can be this the problem ore not
Attached Thumbnails
Click image for larger version

Name:	mark 002.jpg
Views:	1722
Size:	38.0 KB
ID:	12506  
Attached Files
File Type: jpg_thumb mark 002.jpg_thumb (33.6 KB, 283 views)
M Roadster is offline  
post #5 of 29 (permalink) Old 08-24-2007, 01:19 PM
Senior Member
 
Hammo686's Avatar
 
Join Date: Apr 2007
Posts: 2,474
Send a message via MSN to Hammo686
Re: Fucking Raptor 660 no Spark

Check All your grounds, Neutral sensor, reverse sensor down by gear shifter...
Just a thought But Doesn't a Rectifier have somethin to do with it to?

I put My Connecting Rod Directly through my Alluminum Skid Plate......

Let the Part Out Begin hahaha
Hammo686 is offline  
post #6 of 29 (permalink) Old 08-24-2007, 01:35 PM Thread Starter
Junior Member
 
M Roadster's Avatar
 
Join Date: Aug 2007
Posts: 9
Re: Fucking Raptor 660 no Spark

the reverse light and the neutral light are ok or still there a problem
M Roadster is offline  
post #7 of 29 (permalink) Old 08-24-2007, 07:50 PM
Senior Member
 
Hammo686's Avatar
 
Join Date: Apr 2007
Posts: 2,474
Send a message via MSN to Hammo686
Re: Fucking Raptor 660 no Spark

i dunno if it affects spark but if it does

make sure your contact points are good

I put My Connecting Rod Directly through my Alluminum Skid Plate......

Let the Part Out Begin hahaha
Hammo686 is offline  
post #8 of 29 (permalink) Old 08-25-2007, 12:55 AM Thread Starter
Junior Member
 
M Roadster's Avatar
 
Join Date: Aug 2007
Posts: 9
Re: Fucking Raptor 660 no Spark

can be there i have a problem with the ignition switch or not
M Roadster is offline  
post #9 of 29 (permalink) Old 08-25-2007, 10:16 AM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
Re: Fucking Raptor 660 no Spark

It ran with the old stator, with the Rectifier/Regulator disconnected (indicates a short in the stator) but after you replaced the stator it doesn't run anymore? Sounds like the new stator is defective or was installed incorrectly.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #10 of 29 (permalink) Old 08-25-2007, 10:28 AM
Senior Member
 
Flynbyu's Avatar
 
Join Date: Nov 2005
Location: Fort Smith, AR
Posts: 22,016
Re: Fucking Raptor 660 no Spark

You said it has spark sometimes and sometimes not?

Could be a short in the run on/off switch. Try to by pass on/off switch to make sure that's not it.

If still no spark, double check your grounds and connections. It's probably something very minor you're overlooking.

Good luck!

~Brian




2003 Yamaha Raptor

Yamaha Raptor Forum
Flynbyu is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 Raptor 660 with no crank and no spark 01raptor. General 660 Discussion 8 07-11-2016 10:52 PM
Big Problem, no start, no power, no fuel cycle, no neutral light 700gitrdone Raptor 700 Modifications 6 02-05-2009 06:30 PM
TEEN stabbed newborn baby 135 times!!!! sick fucking bitch NICK Off-Topic Lounge 13 04-18-2007 10:15 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome