01 Raptor starts great but dies - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 03-22-2019, 10:19 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 2
01 Raptor starts great but dies

So I’ve had my raptor for almost 2 years now and after I did some work with the ignition coil it will now start up but then after I let it warm up for about 5 minutes it just dies on me. It sounds like it is losing fuel almost. I checked the fuel delivery then tore into the carbs and they look great. I have looked at many other posts on here and I am dumbfounded any help is appreciated
ManFromMars is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 03-23-2019, 01:27 PM Thread Starter
Junior Member
 
Join Date: Mar 2019
Posts: 2
Could it be the valves? That’s one of the only thing I haven’t checked and was curious about that. The only reason I’m skeptical of that is because I have never had trouble with those
ManFromMars is offline  
post #3 of 3 (permalink) Old 03-24-2019, 08:30 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,400
Not likely valves. You're either losing fuel or have an electric problem, IMO. Unplug the regulator. Does it still die after 5 minutes? Try loosening or removing the fuel cap...

When it dies, how long till it starts and runs again? What must you do to get it running after it dies?

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor Starts and idles fine but dies if you punch the throttle. Rtrucking40 General 660 Discussion 1 03-31-2013 09:57 PM
Starts and runs great but....... Jouster General 660 Discussion 3 02-08-2012 09:12 PM
Running great cold but dies when it warms up HELP??? big-country432 Raptor 660 Maintenance 6 11-10-2011 09:08 PM
Raptor starts...Runs..Then dies TDCRacing General 660 Discussion 6 05-09-2009 08:37 PM
Great vid.....long but great...and has the 03 Cobra eluding in it: VelociRaptor Off-Topic Media 10 11-06-2007 10:20 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome