starting problem with 2001 Raptor - Page 2 - Yamaha Raptor Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 23 (permalink) Old 04-16-2019, 04:45 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 10,033
Garage
As long as your battery cables are good, then yes, check the compression release.

'19 Can-Am X3, RS Turbo, 172 HP, 1300x15 STU #2 paddle, Tribute front, DynaTec controller, cat delete, GTP blow off valve, custom flame wrap, Bent Metal windshield, Blazer wiper, rear window, 48in LED light bar, 14in LED light bar, GTP LED side lights, S3 shock tower brace, aluminum rear pull plate, 5K Badlands winch, dual batteries, 5ft lighted whips, Rugged radio and intercom, interior lights, rock lights, chase lights, over $200 additional switches, YES, street legal with dirt tires.
DEZPERADO is offline  
Sponsored Links
Advertisement
 
post #12 of 23 (permalink) Old 04-16-2019, 05:03 PM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Cheers,just hope it's not too bad.By the way are 700 front calipers a straight swap out on 660?
Scotscockney is offline  
post #13 of 23 (permalink) Old 04-17-2019, 10:35 AM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Ok,so I pulled the rocker coverand found the little decompression pin had lost it's little spring,chewed the hole out,bent the pin and taken a lump out of the cam follower.Nice one aye ! so it's cheaper for me to get a stage 1 cam and pin,spring n cam follower than get a Yamaha one.will keep ya posted on it.
Scotscockney is offline  
 
post #14 of 23 (permalink) Old 04-17-2019, 04:10 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 10,033
Garage
I remember a year or two ago about welding the decomp pin as coming out was/is a common problem. I would replace the timing chain and inspect the gear. Take a small magnet and try to fish any missing metal.

700 calipers will fit a 660 as long as you get the mounting plates/brackets with the calipers.

'19 Can-Am X3, RS Turbo, 172 HP, 1300x15 STU #2 paddle, Tribute front, DynaTec controller, cat delete, GTP blow off valve, custom flame wrap, Bent Metal windshield, Blazer wiper, rear window, 48in LED light bar, 14in LED light bar, GTP LED side lights, S3 shock tower brace, aluminum rear pull plate, 5K Badlands winch, dual batteries, 5ft lighted whips, Rugged radio and intercom, interior lights, rock lights, chase lights, over $200 additional switches, YES, street legal with dirt tires.

Last edited by DEZPERADO; 04-17-2019 at 04:13 PM.
DEZPERADO is offline  
post #15 of 23 (permalink) Old 04-17-2019, 05:02 PM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
We did toy with idea of welding the pin, but really didn't like the state of the hole.My mechanic bud reckoned camshaft might last year then go again,so we decided to get new hotrods stage 1 camshaft as reckon it'll last lot longer.The rockers looked like they had never been off in there life and this thing has allways been pig to start n getting worse so think this has been a long running saga. .will keep ya posted when the parts go on.till then i'm fishing with magnets
DEZPERADO likes this.
Scotscockney is offline  
post #16 of 23 (permalink) Old 04-17-2019, 07:03 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 10,033
Garage
Tight intake valves will also cause hard starting. Good luck fishing, lol. You might also get a magnetic drain plug if you don't find anything
Scotscockney likes this.

'19 Can-Am X3, RS Turbo, 172 HP, 1300x15 STU #2 paddle, Tribute front, DynaTec controller, cat delete, GTP blow off valve, custom flame wrap, Bent Metal windshield, Blazer wiper, rear window, 48in LED light bar, 14in LED light bar, GTP LED side lights, S3 shock tower brace, aluminum rear pull plate, 5K Badlands winch, dual batteries, 5ft lighted whips, Rugged radio and intercom, interior lights, rock lights, chase lights, over $200 additional switches, YES, street legal with dirt tires.
DEZPERADO is offline  
post #17 of 23 (permalink) Old 04-18-2019, 08:16 AM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Got my camshaft,rocker arm,pin,spring all ordered,also ordered magnetic drain plug and couple of oil filters.Hopefully my bits will turn up end of next week.Thanks very much for your help DEZ,made life a lot easier. Oh it turns out my 2001 is actually a 2002,lol
DEZPERADO likes this.

Last edited by Scotscockney; 04-18-2019 at 10:25 AM.
Scotscockney is offline  
post #18 of 23 (permalink) Old 04-21-2019, 01:55 PM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Quick update,i've flushed through engine with 2 stroke petrol mix,put magnetic drain plug in and repeated 3 times,got some metal filings out.Will do a fresh oil flush during the week.
DEZPERADO likes this.
Scotscockney is offline  
post #19 of 23 (permalink) Old 04-25-2019, 10:14 AM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Got my Hotcams stage 1 camshaft just waiting on my decompression parts as postman didn't knock at house again (typical).Can I still run fully synthetic oil or do I need to run it in on mineral? So back to sorting office tomorrow and hopefully get this baby up n running over weekend.DEZ have you ever posted overseas ? as you have some nice kit for sale PS I have 2nd magnetic drain plug coming for the oil tank.

Last edited by Scotscockney; 04-25-2019 at 10:16 AM.
Scotscockney is offline  
post #20 of 23 (permalink) Old 04-29-2019, 04:53 AM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
Ok. I got my top end all back together last night also put on another starter motor as mine gave up. I still have a hard starting issue.How many clicks/marks should show on cam chain tensioner?i have 10 marks showing. could my cam chain have stretched causing a advance/retard of timing?. Then I'll re-run through trouble shooting in manual,but to be honest we are a bit stumped any in-put would be wellcome, I have a question on small cam that inserts into main cam shaft, does the little pin sit on the flat of little cam on install or does it sit on the round part on install? asking as it's not clear in manuals.cheers.Have inlet valves set at .20 and exhaust valves at .25 (hotcams instructions)

Last edited by Scotscockney; 04-29-2019 at 09:11 AM.
Scotscockney is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Raptor 660 starting issues 01raptor660mi General 660 Discussion 10 05-10-2016 08:46 PM
Having issues starting bike after sitting for few months without starting it Tituspullo85 General 660 Discussion 40 03-17-2010 09:41 PM
2001 Raptor 660 Starting Issues Maddog7771 General 660 Discussion 1 09-21-2009 11:05 AM
starting....not starting 05rappy Raptor 660 Maintenance 5 11-21-2007 01:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome