starting problem with 2001 Raptor - Page 3 - Yamaha Raptor Forum
 7Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 04-30-2019, 02:06 PM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
IT'S ALIVE !!!!! had the small cam/decompression lever 180degrees out,refitted and growl roar snarl. I am very happy bunny.thanks to everyone for there help and advice..
DEZPERADO likes this.
Scotscockney is offline  
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 05-01-2019, 11:41 PM
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,410
Yahoooo!
Scotscockney likes this.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #23 of 23 (permalink) Old 05-02-2019, 05:23 AM Thread Starter
Member
 
Join Date: Apr 2019
Location: Tyrie,North East Aberdeenshire.Scotland
Posts: 68
So happy,for the first time in 4 years she starts on the button everytime I need her too., the local villages are gonna be disturbed a lot PS I've also done my PB sensor as we have to have parking brake for MoT

Last edited by Scotscockney; 05-02-2019 at 05:31 AM.
Scotscockney is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 Raptor 660 starting issues 01raptor660mi General 660 Discussion 10 05-10-2016 08:46 PM
Having issues starting bike after sitting for few months without starting it Tituspullo85 General 660 Discussion 40 03-17-2010 09:41 PM
2001 Raptor 660 Starting Issues Maddog7771 General 660 Discussion 1 09-21-2009 11:05 AM
starting....not starting 05rappy Raptor 660 Maintenance 5 11-21-2007 01:21 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome