The differences between 01 and 02 CDI wiring explained - Page 2 - Yamaha Raptor Forum
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 47 (permalink) Old 03-23-2009, 09:35 AM
jra
Member
 
Join Date: Oct 2008
Posts: 90
is there a way to tell what year motor i have ? the guy i got it from said its an 01 frame with an 04 motor but my wires are like the first diagram the 4 pin plug only has 1 wire in it? any ideas? thanks
jra is offline  
Sponsored Links
Advertisement
 
post #12 of 47 (permalink) Old 03-23-2009, 09:42 AM
Senior Member
 
Join Date: Jan 2009
Location: KC, MO
Posts: 905
The wiring would have had to been swapped over to make it work with the CDI, so don't judge based on that. Check the wiring for splices. If they swapped the pins into the new plugs you won't be able to determine anything from the wiring.

I don't know whether there are any numbers on the engine or head that could be run through yamaha for a date, but if you pull the flywheel cover off and pull the flywheel I can tell you if its an 01, 02-03, or 04-05.

The 52T gear on an 01 has needle bearings.

02-03 has an identical flywheel and 52T gear except the 52T has a brass bushing instead of needle bearings.

04-05 has a larger flywheel and one way.

So in short, as long as the 52T gear has a brass bushing instead of needle bearings you know that it is indeed not an 01 engine.
ta2tony is offline  
post #13 of 47 (permalink) Old 03-23-2009, 10:20 AM Thread Starter
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
Quote:
Originally Posted by jra View Post
is there a way to tell what year motor i have ? the guy i got it from said its an 01 frame with an 04 motor but my wires are like the first diagram the 4 pin plug only has 1 wire in it? any ideas? thanks
JRA - It doesn't matter what year motor you have in the 01 frame. ALL connections to the motor are identical across ALL years. As long as you have an 01 wiring harness (which from your description you do) connected to an 01 CDI everything will be happy. If your bike runs, that's what you have.

ta2tony - The ONLY time wires need to be swapped is if you're trying to mix an 01 harness with 02+ CDI or vice-versa, likely not the case with jra; he appears to have an 01 frame, harness and CDI.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo

Last edited by QuadManiac; 03-23-2009 at 10:29 AM.
QuadManiac is offline  
 
post #14 of 47 (permalink) Old 03-23-2009, 05:12 PM
Senior Member
 
Join Date: Jan 2009
Location: KC, MO
Posts: 905
I think he is just trying to verify whether the 01 motor has been taken out...probably so he knows if he has to worry about the trans...
ta2tony is offline  
post #15 of 47 (permalink) Old 03-23-2009, 05:25 PM Thread Starter
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
Quote:
Originally Posted by ta2tony View Post
I think he is just trying to verify whether the 01 motor has been taken out...probably so he knows if he has to worry about the trans...
Ta - Sorry, i was trying to refute YOUR statement about "the wiring would have had to been swapped over", not true.

Jra - the only way to tell (without someone giving you an engine number to year cross reference) is by tearing into it. What is your issue? If it's tranny, don't worry till something happens.

BTW, if you have a friend with an 02+ 660, there IS one way to tell. The 01 has a REALLY high 1st gear compared to the 02+. Ride both and compare your first gear to his, if its the same you have a newer motor, if different, (assuming stock sprocket sizes and tires) you have an 01.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #16 of 47 (permalink) Old 03-23-2009, 05:57 PM
jra
Member
 
Join Date: Oct 2008
Posts: 90
i got two at the same time 1 was an 03 the other was an 01 frame with all the 04 stuff put on it.( i also got the bent 04 frame.but i got a spare motor too he said it was a good one with a 686 wisco kit in it but i don't know what year it is? )if i line up the two the one with the 01 frame is much faster but i'm not sure why? but the 03 handles better and turns sharper?
jra is offline  
post #17 of 47 (permalink) Old 03-23-2009, 06:11 PM
Senior Member
 
Join Date: Jan 2009
Location: KC, MO
Posts: 905
Idk...
ta2tony is offline  
post #18 of 47 (permalink) Old 03-23-2009, 08:38 PM Thread Starter
Master of the Electron

 
QuadManiac's Avatar
 
Join Date: Apr 2007
Location: San Diego, CA
Posts: 14,313
Quote:
Originally Posted by jra View Post
i got two at the same time 1 was an 03 the other was an 01 frame with all the 04 stuff put on it.( i also got the bent 04 frame.but i got a spare motor too he said it was a good one with a 686 wisco kit in it but i don't know what year it is? )if i line up the two the one with the 01 frame is much faster but i'm not sure why? but the 03 handles better and turns sharper?
Ah, but the identifying question is about speed in 1st. A stock 01 engine has a taller 1st gear, so you will be going faster before it's time to shift.

We're so far outside the realm of this sticky (electrical), i think it's time to start a new forum post if we're going to pursue this any farther.

'01 660 Raptor, Burgard +2+1 arms, YFZ Shocks, LSR anti-vibe, CTR pipe, jetted, K&N
'01 Polaris Scrambler 400, K&N
'02 Honda 400ex, Big Gun pipe, jetted, K&N, Lonestar +2 A-arms, Lonestar anti-vibe
'04 Suzuki LTZ400
'16 RZR XP4 1000 Turbo
QuadManiac is offline  
post #19 of 47 (permalink) Old 04-13-2009, 09:39 PM
Junior Member
 
Join Date: Apr 2009
Posts: 3
hi all.. on my 01 it has fire and fuel.. just bought it and installed new crank and rod.. all timing is correct.. but will not start at all.. even with starter fluid.. it has fire..but when checking plug, as soon as the key is turned on.. it will spark once.. it has a procom cdi.. it will spark everytime the key is switched on and off... any ideas....
gonnasellit is offline  
post #20 of 47 (permalink) Old 04-13-2009, 10:06 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by gonnasellit View Post
hi all.. on my 01 it has fire and fuel.. just bought it and installed new crank and rod.. all timing is correct.. but will not start at all.. even with starter fluid.. it has fire..but when checking plug, as soon as the key is turned on.. it will spark once.. it has a procom cdi.. it will spark everytime the key is switched on and off... any ideas....
Disconnect the voltage regulator and retry, if this allows the bike to start, then you may have stator problems.


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
01 and 02-05 tranny explained TIZZLE13 Raptor 660 Maintenance 34 06-24-2014 11:40 AM
are there visible differences between 01/03 engines and 04+ 87redz13 General 660 Discussion 14 03-30-2014 06:38 PM
Differences between 05 and older and 06 and new YFZ shocks on raptor. lifesaver Raptor 700 Suspension 3 12-17-2007 06:38 PM
So the only differences between the SE and GYTR is skid plates? Lancester Raptor 700 Discussion 8 10-25-2006 03:07 AM
What differences if any between 06 and 07? turbo900rr Raptor 700 Discussion 3 10-04-2006 12:22 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome