01 and 02-05 tranny explained - Page 3 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 35 (permalink) Old 04-15-2011, 12:31 PM
Member
 
2001RaptorMan's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 55
have there been recent troubles with 01 trannys? cuz thats what i have.
2001RaptorMan is offline  
Sponsored Links
Advertisement
 
post #22 of 35 (permalink) Old 04-15-2011, 05:26 PM
Lifetime VIP
 
cdg097's Avatar
 
Join Date: Mar 2011
Posts: 4,191
It's not a recent problem. There have always been issues with it, but it's either you have the problem or you don't.
cdg097 is offline  
post #23 of 35 (permalink) Old 07-19-2011, 12:37 AM
Junior Member
 
Join Date: Mar 2011
Posts: 2
I have a 02 660 and having problems getting into second gear. I checked and adjusted clutch from lever and at the motor and still had the problem. So figured it might be a bent shift fork so I tore down the motor and split the cases. I found no bent forks and all gears are in perfect condition. The only thing I can see is when I shift the the gears the dogs some times don't go into the slots of the other gear. Have any of you guys had this problem and how did you fix it.

Thanks.
mg016 is offline  
 
post #24 of 35 (permalink) Old 07-19-2011, 05:45 AM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by mg016 View Post
I have a 02 660 and having problems getting into second gear. I checked and adjusted clutch from lever and at the motor and still had the problem. So figured it might be a bent shift fork so I tore down the motor and split the cases. I found no bent forks and all gears are in perfect condition. The only thing I can see is when I shift the the gears the dogs some times don't go into the slots of the other gear. Have any of you guys had this problem and how did you fix it.

Thanks.
Second gear is always the hardest gear to get into since you cross over neutral............


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #25 of 35 (permalink) Old 07-19-2011, 01:32 PM
Junior Member
 
Join Date: Mar 2011
Posts: 2
OK....
mg016 is offline  
post #26 of 35 (permalink) Old 07-26-2011, 11:01 AM
Senior Member
 
Lima's Avatar
 
Join Date: Apr 2011
Posts: 403
I have a 01 660 i been having promblems like when i got to take off it stalles on me everytime.

2001 660 Raptor
PRM front grab bar
PRM Rear grab bar/rack
PRM engine skid
PRM sway are skid
Pro armor nerfs
727 High comp "Mystery build"...

Lots of tape and zip ties
Lima is offline  
post #27 of 35 (permalink) Old 11-02-2011, 10:46 AM
Member
 
2001RaptorMan's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 55
This might be kinda off topic but since my 01 has lasted for 10 years so far, and all I've had to do is replace my clutch, do you think I'll be alright with the 01 tranny? I don't want it to die when I govriding at CAW November 19th

2001 660 Raptor, K&N, holeshots! DP Clutches!

2003 660 Raptor, Yoshimura Exhaust, Jetted to match it, drilled lid, Big Air Filter (idk the name), lowered 4 inches in the front, Holeshots on ITP rims. New Tusk clutches!

2005 330 Trailboss, stock... slow...

1999 3.8L Mustang 5 speed, stock... slow... but good burnouts

"All Throttle, No bottle!"
2001RaptorMan is offline  
post #28 of 35 (permalink) Old 11-02-2011, 10:47 AM
Member
 
2001RaptorMan's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 55
*go riding

2001 660 Raptor, K&N, holeshots! DP Clutches!

2003 660 Raptor, Yoshimura Exhaust, Jetted to match it, drilled lid, Big Air Filter (idk the name), lowered 4 inches in the front, Holeshots on ITP rims. New Tusk clutches!

2005 330 Trailboss, stock... slow...

1999 3.8L Mustang 5 speed, stock... slow... but good burnouts

"All Throttle, No bottle!"
2001RaptorMan is offline  
post #29 of 35 (permalink) Old 11-02-2011, 05:16 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by 2001RaptorMan View Post
This might be kinda off topic but since my 01 has lasted for 10 years so far, and all I've had to do is replace my clutch, do you think I'll be alright with the 01 tranny? I don't want it to die when I govriding at CAW November 19th
The so called problem with the 01 trans is supposed to be the second gear engagement dogs breaking or rounding off allowing disengagement of 2nd gear, so if you you dont have problems, dont worry about it..............


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #30 of 35 (permalink) Old 11-19-2011, 08:18 PM
Member
 
2001RaptorMan's Avatar
 
Join Date: Mar 2011
Location: North Carolina
Posts: 55
well willy, my 2nd gear held up, but its a pain in the butt to get to 3rd and 4th, gotta look at that tomorrow

2001 660 Raptor, K&N, holeshots! DP Clutches!

2003 660 Raptor, Yoshimura Exhaust, Jetted to match it, drilled lid, Big Air Filter (idk the name), lowered 4 inches in the front, Holeshots on ITP rims. New Tusk clutches!

2005 330 Trailboss, stock... slow...

1999 3.8L Mustang 5 speed, stock... slow... but good burnouts

"All Throttle, No bottle!"
2001RaptorMan is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
The differences between 01 and 02 CDI wiring explained QuadManiac Raptor 660 Maintenance 46 12-09-2012 02:59 PM
02-05 tranny vs Yukon gears rbsalinas02 Raptor 660 Maintenance 6 04-20-2011 05:25 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome