700 Raptor Problem - Yamaha Raptor Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 07-13-2018, 04:17 PM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 6
700 Raptor Problem

Ok I have an 07 700 Raptor
It has a Monster Duel exhaust, hotcams stage2, kibble white valves , 734 big bore kit, power commander 3 and dynatek ignition, stock air box or velocity intake ive tried both.
The problem im having is the bike runs great up until about 1/2 maybe 2/3rds throttle then it just falls on its face. Its almost like it hits a rev limiter or something except it does it in every gear. I have tried two different dynatek ignitions and nothing changed. I have also checked the TPS sensor and switched it out with another one both set and reading the correct voltage. Checked and rechecked all of the wiring connections. Checked the timing. No engine codes. I am stumped and would really like to get this bike running right. Does anybody have any ideas?

Last edited by snoop; 07-13-2018 at 04:17 PM. Reason: forgot something
snoop is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 07-13-2018, 08:25 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,906
Garage
Replace the spark plug. Fresh fuel? What gearing do you have? Disconnect the PC3 and try it. Check the throttle plate in the TB, be sure it won't go over center.


WELCOME TO THE FORUM.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
post #3 of 13 (permalink) Old 07-14-2018, 08:37 AM
Senior Member
 
4stroker4life's Avatar
 
Join Date: Jul 2017
Location: SW Missouri USA
Posts: 1,623
Welcome to the forum

Maybe try disconnecting the dynatek so it runs with the stock timing curve. Can you post a pic of the fuel map your using?

Sent from my SM-G920V using Tapatalk

07' Raptor 700- 11:1, hotcam 3, Pro design intake with K&N, +3 throttle body, Monster big bore duals, MSD with cuervo timing, JOGACA shocks, trail tech VAPOR, GYTR heel guards & bumper & nerfs, .250 aluminum skids, TM case saver, folding anodized levers and shifter, powermadd hand guards

04' raptor 660-Hot rods crank, .5mm overbore, 11:1 wiseco piston, Stage 1 hotcam, Yoshimura slip-on exhaust, K&N filter with outerwears, open lid airbox, Dynojet stage 2 jet kit
4stroker4life is offline  
 
post #4 of 13 (permalink) Old 07-14-2018, 11:43 AM
Member
 
Join Date: Jan 2017
Posts: 72
Is it like the rev limiter for reverse?
bristra is offline  
post #5 of 13 (permalink) Old 07-14-2018, 12:03 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,906
Garage
Quote:
Originally Posted by bristra View Post
Is it like the rev limiter for reverse?
Check the two wire connectors under the shifter. One is for reverse, you want them shiny clean, tight and add dielectric compound.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
post #6 of 13 (permalink) Old 07-14-2018, 12:16 PM
Member
 
Join Date: Jan 2017
Posts: 72
Quote:
Originally Posted by DEZPERADO View Post
Quote:
Originally Posted by bristra View Post
Is it like the rev limiter for reverse?
Check the two wire connectors under the shifter. One is for reverse, you want them shiny clean, tight and add dielectric compound.
Thats what I was thinking. I had the same problem before.
bristra is offline  
post #7 of 13 (permalink) Old 07-19-2018, 04:25 PM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 6
Ok with a little more research and help from a friend we learned a few things.
We hooked up a tach as well as used the power commander tach and found out it is hitting 9000rpms and then does this. From what I read the stock cdi has a rev limit of 9000 rpms. However it is doing this just over half throttle. Now to answer some of the questions.

I changed the plug and checked the wires where the reverse and neutral connect to the crankcase. They are clean and fit snug.

As far as the fuel map im not really sure how to post it but we tried several with the same results.

Im running stock 14/38 sprockets with 20inch tires.

Could the problem just be gear ratio and the fact that it still has a stock cdi?
snoop is offline  
post #8 of 13 (permalink) Old 07-19-2018, 05:02 PM
Senior Member
 
4stroker4life's Avatar
 
Join Date: Jul 2017
Location: SW Missouri USA
Posts: 1,623
I find it wierd that it would spin 9k at half throttle. What tach are you using and how is it hooked up? When i setup my vapor unit, it has different pulses or something for the tach. If you choose the wrong one, it will read double the actual rpm. My point is, maybe the tach is reading double and its actually happening around 4500 rpm, which should be around half throttle...

If the tach is accurate, then it probly is the factory rev limiter

Sent from my SM-G920V using Tapatalk

07' Raptor 700- 11:1, hotcam 3, Pro design intake with K&N, +3 throttle body, Monster big bore duals, MSD with cuervo timing, JOGACA shocks, trail tech VAPOR, GYTR heel guards & bumper & nerfs, .250 aluminum skids, TM case saver, folding anodized levers and shifter, powermadd hand guards

04' raptor 660-Hot rods crank, .5mm overbore, 11:1 wiseco piston, Stage 1 hotcam, Yoshimura slip-on exhaust, K&N filter with outerwears, open lid airbox, Dynojet stage 2 jet kit
4stroker4life is offline  
post #9 of 13 (permalink) Old 07-19-2018, 05:22 PM Thread Starter
Junior Member
 
Join Date: Jun 2018
Posts: 6
It might be 2/3rds throttle. He hooked up the tach that's what his read im not really sure how he did it. And then the one on my laptop when hooked up to the power commander reads 9000 rpm. I am uncertain if it is reaching that or not. I just assume since they both said the same thing.
snoop is offline  
post #10 of 13 (permalink) Old 07-19-2018, 05:42 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,906
Garage
So, you are revving to 9000 RPM's and hitting the rev limiter at 9000 RPM's. Are you on the street or off road? Do you want to go faster or raise the rev limiter? Get bigger tires a 16T or 36T sprockets to go faster and loose bottom end. Get a PC5 or MSD to raise the rev limiter, but beware of valve float.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2014 raptor 700 Royal Purple Clutch Problem Problem Rapor305 Raptor 700 Maintenance 2 03-14-2015 12:08 AM
PB Sensor problem/new problem, please help. kylegentz Raptor 660 Maintenance 7 06-19-2008 12:37 PM
Big Problem - Found Problem!!! Limited660 Raptor 660 Suspension 4 05-07-2008 03:26 PM
problems problem problem joer Raptor 700 Discussion 33 10-10-2007 11:31 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome