04 raptor 350 carb backfiring and won’t idle - Page 3 - Yamaha Raptor Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 23 (permalink) Old 03-19-2019, 01:22 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
It’s on top of the carb just above the choke cable assembly area.
Shanex18 is offline  
Sponsored Links
Advertisement
 
post #22 of 23 (permalink) Old 03-19-2019, 01:37 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,889
Garage
I think I see what you're talking about, and yes it could cause a problem. If it's loose you could replace it or wrap some safety wire or a zip tie around it to tighten it up.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
post #23 of 23 (permalink) Old 04-04-2019, 05:30 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
Fixed the issue with a zip tie. Has been running good and strong for a week now, she has a slow start process but I have been told it’s the valves needing to be adjusted. Mainly the intake. It ticks very slightly as well. Thanks for all the help guys
Shanex18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor 700r won’t start after sitting josephdesilva76 Raptor 700 Discussion 9 11-06-2018 09:32 AM
07 Raptor 350 won’t run correctly Brandon.Josh6 Raptor 350 Discussion 3 08-20-2018 03:29 AM
Won’t turn over Kgatesjr General 660 Discussion 5 06-19-2018 11:56 AM
660 turns over but won’t start sjshrum97 General 660 Discussion 3 04-19-2018 08:44 PM
Won't Idle + Backfiring on Deceleration - FIXED IT SkunkWerX Raptor 660 Maintenance 1 02-25-2012 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome