04 raptor 350 carb backfiring and won’t idle - Yamaha Raptor Forum
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 23 (permalink) Old 02-17-2019, 05:28 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
04 raptor 350 carb backfiring and won’t idle

I’ve recently just purchased a 04 raptor 350. This four wheeler had sat for about 6 months before I got it. It had trouble cranking and had minor issues here and there. I have replaced the a arm, rear bushings/bearings, rear brake pads and rotor, o ring on exhaust valve and gasket on the left casing to the clutch. I have also increased the size of the pilot jet from I believe a 135 to a 145. I have tuned in the carb and had it cranking somewhat okay in 30 degree weather and holding a good strong idle and running good once warmed up. I noticed a very slight ticking from what I was told was the valves when warmed up and it would be okay for a short time. After 2 weeks of testing and double checking all my work I finally decided to take it for a good spin. I rode for 3 hours on and off and eventually my four wheeler began backfiring through the carb. I cut it off and allowed it time to cool down and tried to pick back up but it wouldn’t crank. I eventually killed the battery trying to get it to crank and finally used starting fluid. The four wheeler will no longer stay running at idle no matter how much I adjust the carb and when I’m giving it gas it’s backfiring a ridiculous amount when the rpms rise and come down. Please help me with a proper diagnosis so I can get back on the trails at a reasonable price. Thanks
Shanex18 is offline  
Sponsored Links
Advertisement
 
post #2 of 23 (permalink) Old 02-17-2019, 06:30 PM
POTW Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,477
Garage
Welcome to the forum, best bet would be to go back through the carb cleaning all jets again. It's possible debris got in the fuel from sitting for so long.

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/12" Cree spot/flood bar
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #3 of 23 (permalink) Old 02-17-2019, 07:17 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,918
Garage
Quote:
Originally Posted by morphrider View Post
Welcome to the forum, best bet would be to go back through the carb cleaning all jets again. It's possible debris got in the fuel from sitting for so long.
I agree, you might also remove, drain and flush the gas tank. Replace or add a fuel filter. Run a small copper speaker thru all jets and carb body orifices and then spray cleaner thru.

WELCOME TO THE FORUM.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
 
post #4 of 23 (permalink) Old 02-17-2019, 07:35 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
Thanks for the warm welcome! I have went through about 2 tanks of gas in the time I’ve been doing the repairs. I will get out there tomorrow and clean the carb and check all jets and air/fuel mixture screws. I will remove and clean the gas tank as well which I haven’t done yet. I forgot to mention before that I replaced the petcock, and the fuel line as well.
Shanex18 is offline  
post #5 of 23 (permalink) Old 02-17-2019, 10:33 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,918
Garage
Fuel left in a tank, hoses or carb's will start to gum up and turn to varnish in as little as 2 weeks. Once the residue is dried inside the carb and tank it can flake off and plug up again. When the tank is off, put lots of marbles or nuts and bolts to shake around and help with the cleaning. You could also add some Seafoam to the tank.

Why did you change the hose and petcock?

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
post #6 of 23 (permalink) Old 02-18-2019, 07:28 AM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
I replaced the petcock and fuel line because the petcock was old and didn’t want to turn properly and the hose was dry rotted to the connector. I just took it upon myself to replace it all for 20$.
morphrider and DEZPERADO like this.
Shanex18 is offline  
post #7 of 23 (permalink) Old 02-18-2019, 07:34 AM
POTW Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,477
Garage
Did you replace the whole petcock assembly? If I recall from doing ours, there is a screen in there right?

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/12" Cree spot/flood bar
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #8 of 23 (permalink) Old 02-18-2019, 02:44 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
I just got finished cleaning both the carb and the gas tank/petcock. Everything looks shiny, new, snugs up and seats properly. I’m still having an issue with maintaining idle and a little carb backfire. Like I said I recently changed the main jet from a 142 to a 145. I did not mess with the pilot but it ran properly that way for about 2 hours. My next step is to get both a stock main jet and pilot jet which I believe are 142.5 and 22.5. The pilot has no identification and looks like it was overtightened. I checked with the Yamaha shop near my house and they have nothing in stock because it’s a 04. I recently changed the petcock because I had issues turning it to reserve and the fuel line was dry rotted to it.
Shanex18 is offline  
post #9 of 23 (permalink) Old 02-18-2019, 02:45 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
Yes morph there is a screen for both the reserve and the on hoses going up into the gas tank.
Shanex18 is offline  
post #10 of 23 (permalink) Old 02-20-2019, 03:50 PM Thread Starter
Junior Member
 
Join Date: Feb 2019
Posts: 13
I’m still stuck you guys. Spark plug looks good it was new but now it’s slightly brown not black and not wet.it backfires a little less but still won’t crank without starting fluid and still dies out when the rpms drop close to Normal idle level.
Shanex18 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor 700r won’t start after sitting josephdesilva76 Raptor 700 Discussion 9 11-06-2018 09:32 AM
07 Raptor 350 won’t run correctly Brandon.Josh6 Raptor 350 Discussion 3 08-20-2018 03:29 AM
Won’t turn over Kgatesjr General 660 Discussion 5 06-19-2018 11:56 AM
660 turns over but won’t start sjshrum97 General 660 Discussion 3 04-19-2018 08:44 PM
Won't Idle + Backfiring on Deceleration - FIXED IT SkunkWerX Raptor 660 Maintenance 1 02-25-2012 06:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome