Raptor 350 high speed ride, bike shut off now sounds lokt it dont have spark but soun - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 04-10-2019, 09:28 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 1
Raptor 350 high speed ride, bike shut off now sounds lokt it dont have spark but soun

Hi guys I was riding my raptor for a few hours and on the way home I was going about 65 mph in 6tg and couldnt really pull anymore. I ride like this for a mile maybe 2 and when downshifting after slowing a bit while I had my clutch in.. the bike shut off now when u try to start it it sounds like it doesnt have spark but it is sounding like it's trying to turn over faster than normal. I have my yeued to bump start it and I didnt have told to check the plug however fuel is getting to the carb. That's all I got to. If I pull the plug and theres no spark I'll get another. And take it from there. But I have a brand new spark plug that been in it since last year... when I t had a spark issue.. I started with a plug and a starter coil... then a starter. These parts are all brand new. The to find out it was the cdi. I had a new one and harness put on. I got it back from the yamaha shop and the idle screw was low and it couldn't stay on, I thought it was very unprogessuinal service they offered to do a carb clean for free but they were supposed to go over that and the tanks and didnt. So I did the carb and tanks and air box myself. After cleaning everything I realized my on setting for the gad wouldnt constant flow so I rode on reserve.. it wasnt until after all this that it shut off on me, my bike was running beautifully and I also put it in time and checked valves and all that good stuff before it shut off. Now this is happening. Someone please help. Tell me what you think. If I pull the plug and see it doesnt have spark I'll buy a new spark plug if it still wont turn what should I do next? I just didnt have tools at the time and I got pulled to my buddy's. Its sitting in his yard.
Openthrottle is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Raptor 700R high speed Chase KTM 350 dirt Bike black_thunder Media 4 10-24-2016 08:05 PM
Please help 2009 350 at full throttle acts like you shut it off and then turn it on Muddy71 Raptor 350 Discussion 1 05-13-2016 07:50 AM
Noise when I shut the bike off pete1p General 660 Discussion 4 04-13-2013 08:41 PM
Bike shut off, Starter spins, No prior problem? Socal_660 General 660 Discussion 26 03-09-2011 12:23 PM
High speed wobble, Low speed bike pulls to the right? rikirappy Raptor 700 Suspension 5 12-14-2006 10:27 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome