Help with Raptor 50 please. Won’t move in gear. - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 04-08-2019, 06:08 PM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Help with Raptor 50 please. Won’t move in gear.

Just bought a used Raptor 50 for my son. It’s a 2004-2006. Not exactly sure. I put a new carb on it and it fires up and idles. Throttle response is good all the way through the range, but when I put it in gear it sputters and won’t rev up or move at all. I know about holding the left brake and it doesn’t die when I put it in gear, just won’t go. Any help would be appreciated. Thanks.
Grayfox is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 04-08-2019, 06:28 PM
POTW Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,550
Garage
Welcome to the forum. Might want to start by cleaning the fuel passages. Clean out the jets in the carb as well. Little guy will enjoy it!

Brings back tons of memories when my son started out.....

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
PRM Edge Baja bumper w/12" Cree spot/flood bar
PRM Desert grab bar
PRM A-Arm skids, GYTR skid, ProArmor swinger skid
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #3 of 5 (permalink) Old 04-09-2019, 07:28 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
Thanks. It’s a new carb and it idles and throttles through the entire range fine. Only sputters and dies when in gear. It’s just won’t go forward at all.
Grayfox is offline  
 
post #4 of 5 (permalink) Old 04-09-2019, 08:03 PM
I may be getting older, but I refuse to grow up!

 
Join Date: Jun 2012
Location: PACIFIC N.W.
Posts: 9,953
Garage
To go forward you should check the clutch adjustment.

A new carb?? Factory carb or a Chinese clone?

WELCOME TO THE FORUM.

2007 RAPTOR 700, SAND QUAD, 11:1 CP, +5 HR CRANK, PC3, +2 TB, LONE STAR XC +1, +1 A-ARMS, HD TIE RODS, JOGACA REAR SHOCK, ASV LEVERS, +4 REAR AXLE, DR.D REVERSE, ODI GRIPS, 1 1/8 CARBON BARS, DG BUMPER. BILLET: GAS CAP, BRAKE COVER, THROTTLE LEVER, BAR MOUNTS. LED LIGHTS'
DEZPERADO is offline  
post #5 of 5 (permalink) Old 04-10-2019, 06:36 AM Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 3
I tried a new Chinese carb and it worked, but I ended up cleaning the Mikuni and putting it back on. I put a spark tester on it and noticed something interesting. The spark was great in Neutral but as soon as I put it in bear the spark was intermittent like it was hitting a rev limiter. Wondering if this is from a bad CDI or....?
Grayfox is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 raptor 350 carb backfiring and won’t idle Shanex18 Raptor 350 Discussion 22 04-04-2019 05:30 PM
Dumb question but can’t seem to find what I’m looking for... Sh4rps Raptor 700 Modifications 7 02-24-2019 01:22 PM
Raptor 700r won’t start after sitting josephdesilva76 Raptor 700 Discussion 9 11-06-2018 09:32 AM
07 Raptor 350 won’t run correctly Brandon.Josh6 Raptor 350 Discussion 3 08-20-2018 03:29 AM
660 turns over but won’t start sjshrum97 General 660 Discussion 3 04-19-2018 08:44 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome