no fuel and no spark?? - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-01-2013, 01:38 PM Thread Starter
Junior Member
 
dimedragger88's Avatar
 
Join Date: Jul 2013
Posts: 5
no fuel and no spark??

I had to tear my motor down because I broke a tooth on 2nd gear. I got it back together and I stalled again, but now it won't crank. My fuel pump won't turn on and I have no spark from the wire, but it turns over and the lights will turn on. Any help or ideas?? I wanna ride again haha
dimedragger88 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-01-2013, 04:18 PM
Lifetime VIP

 
700craptor's Avatar
 
Join Date: Sep 2010
Location: Spruce Grove, AB.
Posts: 1,096
Was it running for a little bit and then it stalled?

>Fast flex bars>Rox Antivibe>Pillow Soft Grips>A/C Front Bumper>PRM 6 Pack Rack>GYTR Nerfs >GYTR skids>Barker Duals>ARP Headstuds>CP 11.5:1 Tech Piston>FCI>PCV/Ignition/Autotune>DL700's Timing Curve>Stage 4 elkas triple rate LT>+2 houser LT>Speed sensor hack>15 T front sprocket>Clutch Plate Mod&HD springs>Cuervo +1 ported head>+3 TB>DL's 5050 cam>Elka Stage 4 Dual rate rear>+3 Swinger>Alba +4 axle>72.9 hp & 61.5 [email protected] front sprocket
700craptor is offline  
post #3 of 5 (permalink) Old 08-01-2013, 06:05 PM
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Relay under the seat? main fuse or one of the other fuses under the seat? kill switch? tether switch?
Illusive is offline  
 
post #4 of 5 (permalink) Old 08-01-2013, 06:34 PM Thread Starter
Junior Member
 
dimedragger88's Avatar
 
Join Date: Jul 2013
Posts: 5
Found it. Had 2 plugs on the tb crossed.

Now I have a new problem... it don't want to shift. I can make it shift if I reach down and snatch the lever by hand, but it won't shift smoothly by foot, and if I hold in the clutch and try to shift from neutral to 2nd, it won't shift and just clicks. I can also shift down into reverse now without holding the reverse switch.
dimedragger88 is offline  
post #5 of 5 (permalink) Old 07-18-2019, 02:47 AM
Junior Member
 
Join Date: Jul 2019
Posts: 1
I've got the same problem with my 07 700r, fuel pump wont prime when key turned on,an no spark at plug when turning over? I've cleaned earth wires but am unsure what relay is what
Ehunt458 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
No spark, pump priming but no fuel in the cylinder please help Kesha7921 Raptor 700 Maintenance 12 05-04-2018 04:35 PM
weak spark then no spark wckdkl0wn Raptor 660 Maintenance 13 08-17-2017 05:46 PM
Constant power to fuel pump and no spark Jmann1786 Raptor 700 Maintenance 5 06-28-2016 04:04 PM
fuel pump not running and no spark...maybe ECM? GDSPDD Raptor 700 Maintenance 2 02-27-2013 12:25 PM
Big Problem, no start, no power, no fuel cycle, no neutral light 700gitrdone Raptor 700 Modifications 6 02-05-2009 06:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome