Fan Not Running (Fault Finding (Update-able)) - Page 2 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 44 (permalink) Old 12-08-2013, 08:24 AM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
Just another thought on your comment morph.....
I also never had any issues with it. That is part of the problem with the fan failure.... you never know it when it fails. It works fine and you don't ever pay attention to it and then your riding one day and your overheat light comes on. No warning or signs of a problem. It just goes from all is well to I'm overheated in the blink of an eye.
The good thing is the moving air cools the bike dramatically so if you ever over heat get it into 3 gear as quick as you can and cruise. It will cool way down very fast. Then just keep it moving and your fine.

Illusive - Just thinking about your comment.... Are you saying that the fan not being on much contributes to it's failure? If so, can you explain why? I'm just curious how that works.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
Sponsored Links
Advertisement
 
post #12 of 44 (permalink) Old 12-08-2013, 12:20 PM
ROTM Winner

 
TeenWolf's Avatar
 
Join Date: Aug 2013
Location: Edmonton,AB
Posts: 1,008
Great right up. Wish I had this when my fan konked out. Just like morph I checked my fan first. It was dead. Check relay next. It was good. Figured I'd replace the fan before i went and tested the sensor. That a little more labour than I wanted if I didn't have too. Once the fan was in I let the quad idle until fan kicked in. All was right with the world.
TeenWolf is offline  
post #13 of 44 (permalink) Old 12-08-2013, 12:41 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Quote:
Originally Posted by First700R View Post
Illusive - Just thinking about your comment.... Are you saying that the fan not being on much contributes to it's failure? If so, can you explain why? I'm just curious how that works.
I presume, when a lack of use comes around, the bearings could tighten up and cause the fan to either run slow putting undue load on the motor, or sieze up completely. Raptors on a normal ride will endure all sorts of conditions, dust is a main one and water being another, motors and there "Brushed" type motors will get some of these inside them...

This is just observation from other motors (electrical) that I have worked on, a good example is my DeWalt drill, it staying in the Garage all year long, when it has not been used for a while I guess a build up on the commutator causes a form of corrosion and I can see a lot of arcing and a serious stink from the brushes burning. At this time the motor drives very slow and will not run correctly..

This is my take on how this works out, but I am sure you can imagine how these motors can break down, we know the motor is not "Sealed" as it has a vent pipe on them and when the motor cools, it will draw in moist cool air which will settle on the components of the motor.
Illusive is offline  
 
post #14 of 44 (permalink) Old 12-08-2013, 05:40 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
This makes a lot of sense. In hind sight I can see it to be true as I turned my fan by hand to make sure it wasn't seized. It did turn but not as easy as I would have expected. It definitely was putting more load on the motor than should have been there.

I see you made this a sticky.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #15 of 44 (permalink) Old 12-08-2013, 06:36 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Yes sir I did.. if it help people, why not! lol
Illusive is offline  
post #16 of 44 (permalink) Old 12-08-2013, 09:18 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
Exactly!


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #17 of 44 (permalink) Old 12-11-2013, 02:25 PM
ROTM Winner

 
TeenWolf's Avatar
 
Join Date: Aug 2013
Location: Edmonton,AB
Posts: 1,008
Quote:
Originally Posted by Illusive View Post
I presume, when a lack of use comes around, the bearings could tighten up and cause the fan to either run slow putting undue load on the motor, or sieze up completely. Raptors on a normal ride will endure all sorts of conditions, dust is a main one and water being another, motors and there "Brushed" type motors will get some of these inside them...

This is just observation from other motors (electrical) that I have worked on, a good example is my DeWalt drill, it staying in the Garage all year long, when it has not been used for a while I guess a build up on the commutator causes a form of corrosion and I can see a lot of arcing and a serious stink from the brushes burning. At this time the motor drives very slow and will not run correctly..

This is my take on how this works out, but I am sure you can imagine how these motors can break down, we know the motor is not "Sealed" as it has a vent pipe on them and when the motor cools, it will draw in moist cool air which will settle on the components of the motor.
A little off topic but go with the 20v brushless dewalts. My wife is a DeWalt rep and I get to tryout all the goodies. My garage is a candy shop. 8-)


07 700 SE
Custom powder coating. Custom +2 stem. 2013 plastics
DMC Force 4 dual's. FCI Intake w/box. PCV w/auto tune
JD +2 MCG arms. +4 G-Force axle
Fastwaay stage 3. Precision clamp
Pro Taper bars. ASV Shorty levers
Pro Armor Tether. Pro Armor Nerf bars.
Streamline steel braided lines.
Motion pro throttle&clutch cable
ITP SS rims. STI XC tires
Raptor Eyes. Irate rad gaurd. ODI Lock grips.
Renthal sprockets 13/38. UNI Chain
Armidillo swing arm skid. TM Design chassis skid.
TeenWolf is offline  
post #18 of 44 (permalink) Old 12-11-2013, 04:54 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Lol, took a minute for that to sink in.... I just got a 20 volt DeWalt Hammer drill driver and impact gun, love em to bits.
Illusive is offline  
post #19 of 44 (permalink) Old 12-11-2013, 05:07 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
LOL, me too. I was thinking.. how does the 20V DeWalt motor work on a raptor fan. LOL
Took me a minute.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #20 of 44 (permalink) Old 12-11-2013, 06:04 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Quote:
Originally Posted by First700R View Post
LOL, me too. I was thinking.. how does the 20V DeWalt motor work on a raptor fan. LOL
Took me a minute.
LMAO... got me, I was like... WTH is he talking about. lol
Illusive is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I need help finding the fan circuit breaker. joshsg Raptor 700 Discussion 2 03-26-2011 11:56 AM
cooling Fan fault partybus Raptor 700 Maintenance 1 10-09-2010 06:52 PM
ball joints not service-able???????? smitty1125 Raptor 660 Suspension 2 07-23-2010 09:53 AM
Radiator Fan Not Running. MelonFarmer Raptor 700 Modifications 4 03-07-2010 02:39 PM
don't you hate having $ and not being able to spend it on your quad?! NICK Off-Topic Lounge 12 03-19-2007 05:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome