Fan Not Running (Fault Finding (Update-able)) - Page 5 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 44 (permalink) Old 03-03-2015, 09:38 PM
Junior Member
 
Raptorager's Avatar
 
Join Date: Feb 2015
Location: San Clemente, CA
Posts: 4
Awesome thread Guys. I'm picking up my Rappy tomorrow. I'm sure I'll be referring to this forum in times to come.
Raptorager is offline  
Sponsored Links
Advertisement
 
post #42 of 44 (permalink) Old 03-24-2015, 08:44 PM
Junior Member
 
marsflys's Avatar
 
Join Date: Mar 2015
Posts: 1
Illusive, Good info does this all apply to the 660's wiring set up, I am having the same problem with my fan not turning on. checked fan off line and it worked, but not sure which sensor to replace, any assistance would be great. new to the forum

marsflys
marsflys is offline  
post #43 of 44 (permalink) Old 03-24-2015, 09:05 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
I can't tell you for sure, but both bikes are very similar in design, so it would not hurt looking around and seeing if the wiring matches up.

If not, by all means shout the question out in the 660 section, there are some very talented guys in there that will help you out.
Illusive is offline  
 
post #44 of 44 (permalink) Old 05-24-2015, 06:45 AM
Member
 
Join Date: Apr 2015
Posts: 36
Is it wrong to leave my fan on all the time ? ( by grounding the relay )
Mahmoudtawfik1 is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Similar Threads
Thread Thread Starter Forum Replies Last Post
I need help finding the fan circuit breaker. joshsg Raptor 700 Discussion 2 03-26-2011 12:56 PM
cooling Fan fault partybus Raptor 700 Maintenance 1 10-09-2010 07:52 PM
ball joints not service-able???????? smitty1125 Raptor 660 Suspension 2 07-23-2010 10:53 AM
Radiator Fan Not Running. MelonFarmer Raptor 700 Modifications 4 03-07-2010 03:39 PM
don't you hate having $ and not being able to spend it on your quad?! NICK Off-Topic Lounge 12 03-19-2007 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome