Fan Not Running (Fault Finding (Update-able)) - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 44 (permalink) Old 09-15-2013, 08:39 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
Fan Not Running (Fault Finding (Update-able))

As the topic states, this is for helping everyone fault find and understand basic to more advanced fault finding issues.

Here is a recent fault finding trip I took whist working on a friends 07 Raptor.

Issue: Cooling Fan not working.

After a lot of searching we could not trace some of the wires, I am going to explain what is where and what I found, including information from the service manual.

There is several parts to this circuit, some of which you would never ever figure out, without studying the manual anyway, so here it is, to make it as simple as possible.

Main part is the Fan ( 47 ) in the Wiring Diagram, of which is not working, now there is other items in line with the Fan ( 47 ). The Fan ( 47 ) is connected to item ( 48 ) the Fan Relay with 1 wire (R/L), the wire marked ( B ) on the Fan goes to ground, so a good place to make sure your fan is grounded would be to pull the plug and use a meter and see if you have a ground.

The wire (R/L) Goes direct to the Fan Relay ( 48 ) which is located under the seat next to or very near the Fuse Box. The wire leaves the relay ( 48 ) and changes color, it now becomes (R/W), this wire now goes into another part of the circuit which is called The Circuit Breaker ( 49 ). This circuit breaker can be located under the seat again, on another relay with some white tape around it. It is wrapped up in tape and some plastic sleeve, it also has 2 bullet connectors on it, check the bullet connectors and make sure the connection is made up. You should also disconnect it and run a multi-meter across the two connectors to make sure the Circuit Breaker is not open circuit. If the breaker is open circuit, replace it.

The Circuit Breaker ( 49 ) has two wires, the (R/W) coming from the Fan Relay ( 48 ) and has a (R) leaving the Circuit Breaker ( 49 ) which heads to the Fuse box to pick up 12 volts via a 10 amp Fuse.

Here is the tricky part, the Fan Relay ( 48 ) has a wire (Br) which goes to ground, and also a wire (Y/R) which goes to the ECU ( 21 ), this is where you will loose that wire, on the other side of the ECU ( 21 ) is another wire which comes from the temp sensor ( 26 ) connected by a green plug. This plug has 2 wires in it, (B/L) which I presume is a hot 12 volt wire of which is connected to several other devices including the speed sensor. This wire goes into the Temperature sensor and sends out a variable signal (analog) back to the ECU (21) via a wire (B/Y).

So what to check? Lets start with the sensor.

Remove the sensor from the engine near to the throttle body (Green Plug), put the sensor into a liquid without submersing the connector and gently heat the liquid. Using a multi-meter, you will be looking for the following KΩ at certain temperatures.
Test Coolant Temperature Resistance
1 20 C (68 F) 2.32 ~ 2.59 kΩ
2 80 C (176 F) 0.310 ~ 0.326 kΩ
3 110 C (230 F) 0.140 ~ 0.144 kΩ
Anything out of range, replace the sensor (price is around $40 new).

Circuit Breaker, Simple test, unplug and check resistance across the terminals.
Zero Ω at 20 C (68 F).

Radiator Fan can be tested by unplugging the connector, applying 12v to the following terminals. 12v+ to (L) 12v- to (B).

Testing of the Fan Relay can be done by grounding the (Y/R) with the ignition turned on, this will pull the relay on and turn on the fan.




COLOR CODE
B ............Black
Br ...........Brown
G............Green
L.............Blue
Lg...........Light green
O............Orange
P ............Pink
R............Red
Sb ..........Sky blue
W...........White
Y ............Yellow
B/L .........Black/Blue
B/W........Black/White
B/Y.........Black/Yellow
Br/G.......Brown/Green
Br/L........Brown/Blue
Br/R .......Brown/Red
Br/W.......Brown/White
Br/Y........Brown/Yellow
G/L.........Green/Blue
G/W .......Green/White
G/Y ........Green/Yellow
L/B .........Blue/Black
L/R.........Blue/Red
L/W........Blue/White
L/Y .........Blue/Yellow
O/B ........Orange/Black
O/G........Orange/Green
O/R ........Orange/Red
P/L .........Pink/Blue
R/B.........Red/Black
R/L .........Red/Blue
R/W........Red/White
W/L ........White/Blue
Y/G ........Yellow/Green
Y/R.........Yellow/Red

If you have some trouble shooting steps for others to follow, please post them here. If this becomes popular, I will make it sticky.

Last edited by Illusive; 11-30-2013 at 06:59 PM.
Illusive is offline  
Sponsored Links
Advertisement
 
post #2 of 44 (permalink) Old 11-30-2013, 09:08 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
Love this post!
Very informative. Thanks Illusive.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #3 of 44 (permalink) Old 11-30-2013, 10:49 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
Your welcome, hope it helps you resolve your issue.
Illusive is offline  
 
post #4 of 44 (permalink) Old 12-01-2013, 09:43 AM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
It will definitely be a big help. Your work in putting it together is appreciated. No doubt I'm not the only one it will help in the future as well.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #5 of 44 (permalink) Old 12-07-2013, 07:51 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
I solved my fan issue today.
Would have been harder without this nice write up . Thanks Illusive!


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #6 of 44 (permalink) Old 12-07-2013, 09:39 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
Glad it could be of some assistance to you, what did you find, can you share with us?
Illusive is offline  
post #7 of 44 (permalink) Old 12-07-2013, 10:10 PM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
Sure. Happy to share.
My dad has a very strong backround in electronics and it is a very weak area for me so I had him help me take a look at it.
I showed him the original post in this thread to help him get his bearings on what we were looking at. He commented that "this guy definitely knows what he is talking about" and believe me.... coming from him that is an accomplishment as he accepts nothing less than the best in people. LOL

The way you wrote it up is perfect to really isolate the problem but before I did all that I wanted to know 2 things right off the bat.
1 - Does the fan turn on when you apply 12V
2 - Is power getting to the plug right in front of the battery.
So we decided to jump ahead and check these 2 things first.
First we applied 12V to the battery and got nothing. Got no love from the fan on that.
Next (Back story - When I took the bike over there last week I forgot to take along the battery tender so I wanted to let it run for a while today to maintain the battery. That said it was going to make it easy for us to trouble shoot.) we started the bike and let it idle to heat up. We attached the multimeter to the side of the plug NOT connected to the fan. It read 0 as it was not getting 12V which is expected as the bike was still cold and had not signaled the fan to kick on yet. When the temp hit 215 the meter jumped and showed the voltage. At that point I knew that the fan, or at least the plug right in front of the fan was indeed getting power.
Lastly we applied 12V directly to the fan again to double check. Once again, no love from the fan. It was dead.
We had a moment of silence for a dead Yamaha part and them re-assembled.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
post #8 of 44 (permalink) Old 12-08-2013, 08:06 AM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,702
Garage
Thank you and thank your Dad too... I do have some Electronics background which is my primary job, also a certified Electrician in my State too, which helps tremendously in situations like this. I am just happy it got some use and that you found the issue, a lot of the time it is the fan at fault, no one suspects that fan because most of the time it does not ever run! which is probably the main reason for failure.
Illusive is offline  
post #9 of 44 (permalink) Old 12-08-2013, 08:23 AM
Moderator

 
Join Date: May 2012
Location: Northern Colorado
Posts: 7,689
Garage
I don't have any issues with my fan, but this is a great read. Can this be posted as a sticky? It needs to be one as good as it is.

[U]2006 raptor 700

DMC Force 4's, FCI W/box, Dynatek Fusion,
CP 11:1 piston, BaMotorsports porting, HC3
RacersEdge +3TB
YFZ 450 fronts & reworked rear by JOGACA
Trailtech 1 1/8 xbar w/vapor dash & Vapor installed
ODI Rogue grips & ASV pro pack levers
Fastway steering stabilizer
68HP 49TQ

PM me if you need service manuals
morphrider is offline  
post #10 of 44 (permalink) Old 12-08-2013, 09:17 AM
Lifetime VIP

 
First700R's Avatar
 
Join Date: Dec 2012
Location: Braselton, GA
Posts: 2,037
Good call morph
I think it is sticky-worthy as well.
The fan problems are not going to go away and this write up is to valuable to let it get lost amongst the threads.


2008 700R

7 MOD = Barker Duals~ProDesign w/billet & Foam~MSD Blaster~Head Ported Lucky Style~Hotcam Stage 3~CP Tech Piston 11.5:1~Cuervo +3 TB

Other Goodies = DriveLine Perf Clutch~Precision Stabilizer~15T F Sprocket~PRM Grab Bar~Blingstar Bumper~Full Skid Protection~Tusk Nerfs~Alba Heal Guards~Powermadd Hand Guards~RK Race Chain~Custom Dual Arm Shifter~TT Vapor.
First700R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
I need help finding the fan circuit breaker. joshsg Raptor 700 Discussion 2 03-26-2011 12:56 PM
cooling Fan fault partybus Raptor 700 Maintenance 1 10-09-2010 07:52 PM
ball joints not service-able???????? smitty1125 Raptor 660 Suspension 2 07-23-2010 10:53 AM
Radiator Fan Not Running. MelonFarmer Raptor 700 Modifications 4 03-07-2010 03:39 PM
don't you hate having $ and not being able to spend it on your quad?! NICK Off-Topic Lounge 12 03-19-2007 06:03 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome