Just clicks, not starting - SOLVED - Yamaha Raptor Forum
 2Likes
  • 2 Post By BlackSupra
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 06-15-2019, 04:15 AM Thread Starter
Senior Member
 
BlackSupra's Avatar
 
Join Date: Dec 2016
Location: EU
Posts: 763
Garage
Just clicks, not starting - SOLVED

So yesterday I went for a ride and at some point I stopped and turned the engine off. Shortly after I tried to start it again and there was a click but the starter didn't activate. I have PC5 installed (in air box) so I suspected there might be a bad connection or something like that so I checked the wires and then it started. Later that day same thing happened twice. Today, same thing. It just clicked so I push started it so I could get home and investigate the problem. The reason for this clicking and not starting was an oxidated/drty contact on right side of starter solenoid which was also a bit louse it either got louse over time or was not torqued down properly right from the beginning. That explains why sometimes did start, sometimes didn't and sometimes did after I moved the cables around. I've cleaned that contact with sanding paper and now it starts with no problem. Check the video for visual details.

morphrider and 4stroker4life like this.

2016 Raptor 700R, Street legal, HID kit, 15T front, AIS delete, Jogaca suspension, Adjustable rear link, LSR 2+1 A-Arms, Axcalibar axle, PC5 w/timing and autotune, full Dasa exhaust, Talon 36T rear or stock 38T
BlackSupra is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome