raptor 660R idles fine no power - Yamaha Raptor Forum
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 03-21-2014, 06:49 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Posts: 2
Question raptor 660R idles fine no power

I just bought a 2003 yamaha raptor 660R the bike set for 4 years I cleaned the carbs
The bike is idling great but just after I let out the clutch and give it gas the bike bogs out and back fires. If I give it a very little gas I can get up enough speed to shift into second gear or third but as soon as you try to get on it shuts down let off the gas it idles fine..... I have also tried it with the choke on and same thing maybe worse.

Any ideas?
Jonny_2003_Raptor_660R is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 03-21-2014, 07:47 PM
Member
 
Join Date: Mar 2014
Posts: 53
Might need a good cleaning, maybe the jets are clogged or old fuel.
Maybe run some seafoam through it?
Onuxis is offline  
post #3 of 6 (permalink) Old 03-21-2014, 07:50 PM
Senior Member
 
raptor660r101's Avatar
 
Join Date: Jun 2013
Posts: 1,525
Sounds like the parking brake switch or the reverse switch... there is info about fixing them in the stickys

2004 YZ 250
Pro circuit platinum pipe, R304. Wiseco piston, boyesen reeds

2002 Raptor 660
Curtis Sparks X6, Foam Pro Flow Kit,
Alba Needles, Airbox lid removed, 160L-165R mikuni mains,
25 pilots, fuel screws 2 1/8 out, flipped rear link, clear tube mod
raptor660r101 is offline  
 
post #4 of 6 (permalink) Old 03-21-2014, 08:52 PM
I am unique

 
willykiller's Avatar
 
Join Date: Jun 2007
Location: Ottawa, Ontario
Posts: 22,612
Quote:
Originally Posted by Jonny_2003_Raptor_660R View Post
I just bought a 2003 yamaha raptor 660R the bike set for 4 years I cleaned the carbs
The bike is idling great but just after I let out the clutch and give it gas the bike bogs out and back fires. If I give it a very little gas I can get up enough speed to shift into second gear or third but as soon as you try to get on it shuts down let off the gas it idles fine..... I have also tried it with the choke on and same thing maybe worse.

Any ideas?
How thorough did you clean the carbs........


686 three plugger with HV porting, 39 FCRS, Curtis Sparks exhaust, Dyna FS CDI
willykiller is offline  
post #5 of 6 (permalink) Old 07-20-2014, 04:22 PM
Junior Member
 
Join Date: Jul 2014
Posts: 1
Did this problem get resolved? I'm having the same exact problem. And I grounded the green and white wire out of the cdi. Could it really be bad gas or the carbs needing to be cleaned? It starts with ease and idles great. But it was hardly ridden so its wierd that I'd have to clean. Also my reverse switch is broken so maybe it's triggering another sensor?
con.way is offline  
post #6 of 6 (permalink) Old 07-21-2014, 09:59 PM Thread Starter
Junior Member
 
Join Date: Mar 2014
Posts: 2
It was the float needle in the carbs... replaced and runs fine now
Jonny_2003_Raptor_660R is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
04 raptor idles fine and runs good until i give it maybe 1/16 inch throttle bull346 General 660 Discussion 3 03-03-2019 03:33 PM
2003 raptor 660r idles fine but dies when given throttle. Kenneth Spalding General 660 Discussion 5 06-02-2017 01:36 PM
Raptor Starts and idles fine but dies if you punch the throttle. Rtrucking40 General 660 Discussion 1 03-31-2013 09:57 PM
raptor starts fine and idles but cuts out when given gas will41605 Raptor 660 Maintenance 10 12-25-2012 01:50 PM
Raptor 660 idles fine but when trottle is pressed, sputters and backfires.... scsaperez Raptor 660 Maintenance 6 02-04-2007 12:37 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome