FCI and MSD Blaster install Video - Page 2 - Yamaha Raptor Forum
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 22 (permalink) Old 07-13-2012, 03:10 PM
Junior Member
 
Join Date: Oct 2011
Posts: 1
Great video you should post it on our MSD Powersports facebook page

Ray
MSD_RAY is offline  
Sponsored Links
Advertisement
 
post #12 of 22 (permalink) Old 07-13-2012, 04:46 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Hey Ray, gladly will do that. I was thinking about removing the MSD and doing another install of it and getting some better footage. I did not get enough of the install of the Blaster itself.
I will get that video up for you :-) Thanks again for your kind words and your assistance.

Dean
Illusive is offline  
post #13 of 22 (permalink) Old 07-15-2012, 04:20 PM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Just a heads up on this... if you are installing this unit with an aftermarket exhaust. Please check the clearance of the pipe and box. I have a pretty good melt on mine because my Exhaust was on before my box, I did not check it due to thinking it would be fine.
Illusive is offline  
 
post #14 of 22 (permalink) Old 08-07-2012, 11:02 AM
MAN
Senior Member
 
MAN's Avatar
 
Join Date: May 2006
Location: Morgantown,WV
Posts: 265
Dean, I should have told you about the pipe and box clearance but its been so long I forgot all about it. I took a heat gun to my box before I installed it, pushed it in a little and let it cool. Clears just fine now. My bad, sorry buddy!

Mike

MAN is offline  
post #15 of 22 (permalink) Old 08-07-2012, 11:05 AM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Quote:
Originally Posted by MAN View Post
Dean, I should have told you about the pipe and box clearance but its been so long I forgot all about it. I took a heat gun to my box before I installed it, pushed it in a little and let it cool. Clears just fine now. My bad, sorry buddy!

Mike
No no... not your fault. I installed it and should have checked the clearance.. I undid my header on the right side and moved the pipe a little, got plenty of room now. Well there is enough lets put it that way!

Thanks for the replies...
Illusive is offline  
post #16 of 22 (permalink) Old 08-08-2012, 11:13 AM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Quote:
Originally Posted by MAN View Post
Dean, I should have told you about the pipe and box clearance but its been so long I forgot all about it. I took a heat gun to my box before I installed it, pushed it in a little and let it cool. Clears just fine now. My bad, sorry buddy!

Mike
HA HA... Just realized who you are.... lol.. Sorry Mike, bit slow on my part.
Illusive is offline  
post #17 of 22 (permalink) Old 08-08-2012, 11:04 PM
1%ER VIP
 
raptorpower700's Avatar
 
Join Date: Nov 2009
Location: Miami
Posts: 313
Nice vid dude

2008 700R SE
That just happened...
Dialed in to perfection on Ray's Dyno at Performance ATV

raptorpower700 is offline  
post #18 of 22 (permalink) Old 08-09-2012, 09:37 AM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Thanks....
Illusive is offline  
post #19 of 22 (permalink) Old 08-10-2012, 09:37 PM
MAN
Senior Member
 
MAN's Avatar
 
Join Date: May 2006
Location: Morgantown,WV
Posts: 265
Quote:
Originally Posted by Illusive View Post
HA HA... Just realized who you are.... lol.. Sorry Mike, bit slow on my part.
LOL! It's all good! By the way good video..

MAN is offline  
post #20 of 22 (permalink) Old 08-11-2012, 07:04 AM Thread Starter
Administrator
 
Illusive's Avatar
 
Join Date: Jun 2011
Location: Motown, WV, USA
Posts: 2,701
Garage
Dude, I tried reading what you said. Unfortunately I can't read it because of your Avatar! It is hard to see anything but it.
Illusive is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha Raptor Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
MSD Blaster and FCI intake Illusive Raptor 700 Modifications 6 12-11-2012 11:26 AM
msd blaster maps, input from msd blaster users darmo21 Fuel Injection Tuning 2 05-03-2012 10:35 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome