Raptor Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
55 Posts
have there been recent troubles with 01 trannys? cuz thats what i have.
 

·
Premium Member
Joined
·
4,191 Posts
It's not a recent problem. There have always been issues with it, but it's either you have the problem or you don't.
 

·
Registered
Joined
·
2 Posts
I have a 02 660 and having problems getting into second gear. I checked and adjusted clutch from lever and at the motor and still had the problem. So figured it might be a bent shift fork so I tore down the motor and split the cases. I found no bent forks and all gears are in perfect condition. The only thing I can see is when I shift the the gears the dogs some times don't go into the slots of the other gear. Have any of you guys had this problem and how did you fix it.

Thanks.
 

·
I am unique
Joined
·
22,619 Posts
I have a 02 660 and having problems getting into second gear. I checked and adjusted clutch from lever and at the motor and still had the problem. So figured it might be a bent shift fork so I tore down the motor and split the cases. I found no bent forks and all gears are in perfect condition. The only thing I can see is when I shift the the gears the dogs some times don't go into the slots of the other gear. Have any of you guys had this problem and how did you fix it.

Thanks.
Second gear is always the hardest gear to get into since you cross over neutral............
 

·
Registered
Joined
·
403 Posts
I have a 01 660 i been having promblems like when i got to take off it stalles on me everytime.
 

·
Registered
Joined
·
55 Posts
This might be kinda off topic but since my 01 has lasted for 10 years so far, and all I've had to do is replace my clutch, do you think I'll be alright with the 01 tranny? I don't want it to die when I govriding at CAW November 19th
 

·
Registered
Joined
·
55 Posts
*go riding
 

·
I am unique
Joined
·
22,619 Posts
This might be kinda off topic but since my 01 has lasted for 10 years so far, and all I've had to do is replace my clutch, do you think I'll be alright with the 01 tranny? I don't want it to die when I govriding at CAW November 19th
The so called problem with the 01 trans is supposed to be the second gear engagement dogs breaking or rounding off allowing disengagement of 2nd gear, so if you you dont have problems, dont worry about it..............:D
 

·
Registered
Joined
·
55 Posts
well willy, my 2nd gear held up, but its a pain in the butt to get to 3rd and 4th, gotta look at that tomorrow :)
 

·
Registered
Joined
·
1 Posts
tranny or clutch issue not sure

hey guys im new to the forum and have been reading your threads and you guys seem to know your stuff and be very healpful.

2003 Raptor 660

Here is my issue:
When the casing is on, the trans wont shift into any gears. it remains stuck in the gear that it is in. however when you take the casing off it shifts fine threw all gears. so im kinda stumped on what the issue can be. and advice would be greatly appreciated.
 

·
Registered
Joined
·
25 Posts
DONT GOTO raptortranny.com unless you like porn

DONT GOTO raptortranny.com unless you like porn





Look in the maintanance forum, there is a thread at the top where you can download it. Or go to raptortranny.com, they have a good instructional on how to change the trans, its not as hard as you think.
 

·
Registered
Joined
·
46 Posts
Yea my 01 I just replaced the shift forks and tranny the tranny is a 02+ I think? And the shift forks and drum I'm using is out of a 04 and it goes into reverse great goes into first great goes into neutral but it won't go into second it starts grinding or it just kicks it self out and back into neutral think this could be the clutch causing the issue? Once I put it all together I didn't know I had the clutch tightend with no play in it and then I took it down the road and went into 1st thru 4th then I got to the end of the road I noticed the clutch was slipping so I checked it and loosend it now it's not wanting to go into second at all I really don't think it's the shift forks since they looked fine and I thoroughly inspected them and then the gears on the tranny were fine when I rotated the shift drum when it was apart on the case and it shifted fine and when it's not running it shifts into all gears just fine so I'm stumped anyone had this happen before? Or know where I should start before tearing it all the way back down


Sent from my iPhone using Tapatalk
 
21 - 35 of 35 Posts
Top