Raptor Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
29 Posts
Discussion Starter · #1 ·
Well I don't know if it's an ignition problem or electrical problem. Quad ran fine well perfect all day. Went to get some food hour later got back on the quad hit one jump and quad quit running . Neutral light goes on you hit the ignition switch and nothing happens. Only oil light goes on. No clicking no starter turn over nothing ? Anyone can point me to the rîght direction please?
Mike
 

·
I am unique
Joined
·
22,621 Posts
Well I don't know if it's an ignition problem or electrical problem. Quad ran fine well perfect all day. Went to get some food hour later got back on the quad hit one jump and quad quit running . Neutral light goes on you hit the ignition switch and nothing happens. Only oil light goes on. No clicking no starter turn over nothing ? Anyone can point me to the rîght direction please?
Mike
Check the starter relay at the rear of the bike under the seat, bypass it by shorting the two large contacts with a large unwanted screwdriver to see if it will turnover and start.............
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #3 ·
Did that already. I'm away from the quad Now but friend told me that mayb on the starter switch the cables got loose and popped off. Will that or could be a culprit ?
 

·
I am unique
Joined
·
22,621 Posts
Did that already. I'm away from the quad Now but friend told me that mayb on the starter switch the cables got loose and popped off. Will that or could be a culprit ?
Well, when you shorted the two studs on the relay, did the engine turnover and start?????????????
 

·
I am unique
Joined
·
22,621 Posts
Oh sorry. No it didn't do anything at all just arced
It will arc when you do this procedure, make the best contact you can to stop the arcing to see if the engine turns over.............
 

·
Registered
Joined
·
29 Posts
Discussion Starter · #11 ·
OK after I took it all apart and started to take the CDI plugs undone I found one plug (plug to the right side) un done already before I touched it. I have a lose battery in there so I figured when I hit the jump and landed the battery bounced and un did the plug. thanks for your help anyways guys.
 

·
I am unique
Joined
·
22,621 Posts
OK after I took it all apart and started to take the CDI plugs undone I found one plug (plug to the right side) un done already before I touched it. I have a lose battery in there so I figured when I hit the jump and landed the battery bounced and un did the plug. thanks for your help anyways guys.
Great................:D:D:D
 
1 - 12 of 12 Posts
Top