Raptor Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
i just got an 02 raptor 660. didnt run when i got but put new one way starter clutch and complete cleaned and rebuilt carbs. use small wire,carb cleaner and compressed air to make sure they were completly cleaned. has 160L/165R mains, 25 pilots k&n air filter with pro designs adapter and no air box lid and a gytr slip on and i was told all baffles have been removed from pipe. my problem is the bike will start and run fine if the choke is around half on but as soon as i turn it off it dies. bike runs strong when it runs just wont run with choke off. mixter screwer screws are at 3 turns each. do i just need to readjust these or am i missing something else. thanks for any and all help in this matter
 

·
I am unique
Joined
·
22,621 Posts
i just got an 02 raptor 660. didnt run when i got but put new one way starter clutch and complete cleaned and rebuilt carbs. use small wire,carb cleaner and compressed air to make sure they were completly cleaned. has 160L/165R mains, 25 pilots k&n air filter with pro designs adapter and no air box lid and a gytr slip on and i was told all baffles have been removed from pipe. my problem is the bike will start and run fine if the choke is around half on but as soon as i turn it off it dies. bike runs strong when it runs just wont run with choke off. mixter screwer screws are at 3 turns each. do i just need to readjust these or am i missing something else. thanks for any and all help in this matter
Most likely you still have a dirty pilot circuit either the pilot jet itself or the fuel adjusting screw circuit..............
 

·
Master of the Electron
Joined
·
15,074 Posts
my did the same thing. ihad a hair line crack between the two carbs. i had to find new to me carbs.
Your's was a very unusual problem... I doubt 1 in 1,000 with similar symptoms would see this.
 

·
Master of the Electron
Joined
·
15,074 Posts
dt, is your only problem at low RPM and idle ('runs great only with choke 1/2 on, else it dies')?

Without choke does it run okay up in the RPM's (once it's warmed up)?
 

·
Registered
Joined
·
8 Posts
Discussion Starter #7
no at low rpm and idle it runs and idles fine with choke half on. when it warms up i can get it to stay running with choke off but i have to work the throttle to keep it running wont idle at all with choke off. it will also spit and sputter and backfire with choke off as i work the throttle to keep it running cant get the rpms up with choke off. i have unhooked the pb sensor and it still does it
 

·
Master of the Electron
Joined
·
15,074 Posts
Does your reverse light work normally - if yes, do you see if flicker at all? if it flickers or not working correctly connect the green/white wire to ground.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #9
i have now grounded the reverse rev limter wire to the battery. it runs alot better now still not perect yet. can turn the choke 3/4 off and still idles and revs good but still dies when it fully off. think its down to getting the carb set where it needs to be i am going to pull them back apart and clean then one more time to be sure but do you any suggestions on mixter screws setting im around 900 - 1000 ft abl elevation. has 160L 165R mains 25pilots prodesigns filter adapter with k&n filter and no lid supposedly all baffles taken out of gytr pipe(have not checked that yet) no sure what else has been done to the motor. thanks for all the help so far im really ichting to get this bike out on the trails
 

·
Master of the Electron
Joined
·
15,074 Posts
What are your fuel screws set to, currently?

The 160L/165R mains are close, but may be one step too small - but that's not affecting your idle. With no lid and no baffles in the GYTR pipe, I'd guess 165L/170R. What needles are you using and how's your mid range? You should be using aftermarket - DJ or GYTR needles with these mods.

What is your idle RPM? Perhaps you just need to raise it a bit using the idle speed adjustment thumbscrew?

If choke is necessary to keep it idling (even when you raise idle speed a bit) just open up the fuel screws (turn CCW) a bit at a time until choke is no longer needed.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #11
i have them set at 3 turns each just for a starting point.

i believe the needles gytr they r aftermarket not stock. clip is on second groove from top. mid range rpms sound good but does sputter a little but not much.

not sure on the rpm at idle dont have a tach on it yet and my timing light took a dump on me and i havent been able to get a new one yet. i did try to idle it up with the choke 3/4 off and it didnt change at all as i went further in with the screw it just sputtered and died.

ill try to c if i can find a shop here local that has a 170 main and ill change that while im at it cause i noticed today that the fuel over flows where leaking so i need to adjust the floats again
 

·
Master of the Electron
Joined
·
15,074 Posts
You say you went further IN with the screws.. you need to be going OUT (CCW) to richen the pilot circuit. THe mains are not your idle problem - wait till you get it resolved.
 

·
Registered
Joined
·
8 Posts
Discussion Starter #13
not the mixture screws i havent readjusted those yet. i was talking about the throttle stop screw trying to get it to idle up
 
1 - 14 of 14 Posts
Top