Raptor Forum banner
1 - 9 of 9 Posts

·
Registered
Joined
·
131 Posts
Discussion Starter · #1 ·
so im kinda lost at this point..
i rebuilt my raptor this spring gave her a new piston 101mm 11:1 comp wiseco
put it all together and rode it a couple time out at a buddies land
ran great ... then i noticed a oil leak
endend up being a couple head cover bolts were striped out
so i removed the cover and fixed the striped out bolt holes
then reinstalled the head cover and it didnt run right
didnt want to idle and if u gave it a quick jab in neutral it would backfire and send a nice blue flame out of the silencer.
it seemed like the timing was of just sounded of time
so i tore the cover off again and made sure the timing was right and it was
so i also checked the valve lash also seemed good

then i put it at tdc and installed a hose from my compression gauge into the spark plug hole and then hooked the hose to my air comp
could here air coming out of the exhaust .....witch tells me i have a bent exhaust valve
so i tore the engine back apart...removed both exhaust valves ....with the naked eye they look perfect also rolled them on the floor without seeing any bends

not sure what to do next or what is going on ??????????????
please help:(
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #3 ·
think ill replace the valves while they are out ...need to replace my valve seals anyway so idk hopefully when i put her back together everything goes good or i may give up on it
 

·
Master of the Electron
Joined
·
15,679 Posts
Did you remove the tensioner before removing/replacing the head cover?
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #5 ·
Did you remove the tensioner before removing/replacing the head cover?
well I believe I was distracted by my friend and girl friend
Talking to me while I worked on it
I took the head cover off with the tentioner still in
 

·
I am unique
Joined
·
22,621 Posts
well I believe I was distracted by my friend and girl friend
Talking to me while I worked on it
I took the head cover off with the tentioner still in
And did you remove the tensioner before you reinstalled the head, and if so, did you back off the tensioner before reinstalling it..........:)
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #7 ·
And did you remove the tensioner before you reinstalled the head, and if so, did you back off the tensioner before reinstalling it..........:)
I think I just reinstalled the head cover with the tensioner still in
 

·
Registered
Joined
·
131 Posts
Discussion Starter · #9 ·
ok well ill replace the chain
think im going to replace the valves also just because

thanks for the info guys
 
1 - 9 of 9 Posts
Top