Raptor Forum banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
I have an 02 Raptor with NO SPARK. I did all of the checks on the coil and the stator and everythings appears to be in spec. I also did some of the other tests where you disconnect the rectifer and still no spark. I then started to check all of the connections and I found under the CDI two wires that rupped together and bare wire was exposed it was the orange wire and the red wire with a black tracer. My question is would those two wires being in contact with each other casue something in the CDI to blow or fry? I was riding the quad and all of a sudden it just died while riding in third gear getting ready to hit fourth. Somebody please HELP!!
 

·
Premium Member
Joined
·
3,166 Posts
possibly shorted out the cdi repair the wires and try another cdi if you have one....or have a friend that has one
 

·
Master of the Electron
Joined
·
15,550 Posts
Red/black is 12V supply to the CDI. Orange is 100+V pulses to the coil. Shorting the two together COULD damage the CDI. I'd repair the shorts and try again... and if no success then borrow an 02+ CDI (don't use an 01) to see if spark returns.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 ·
Thanks for the quick responses I am going to have to spring for a new one is there any that you recommend or just stay OEM the bike has a jet kit an full pipe.
 

·
Master of the Electron
Joined
·
15,550 Posts
OEM's are available regularly on eBay for $25 or so -make sure to get an 02-05 year, the 01 won't work for you.
 

·
Git-R-Done
Joined
·
729 Posts
I have a 03 cdi, 30 bucks + shipping if you need one. pm me if you are interested.
 
1 - 7 of 7 Posts
Top